Ayuda de Sophos AutoUpdate

Sophos AutoUpdate

Sophos AutoUpdate es la tecnología que mantiene Sophos Anti-Virus actualizado en su equipo. Este programa le permitirá

  • especificar la fuente de las actualizaciones
  • especificar una fuente alternativa de actualización
  • mantener un registro de la actividad
  • programar las actualizaciones
  • limitar el ancho de banda utilizado
  • acceder a las actualizaciones a través de un proxy.

Copyright 2004-2006 Sophos Group. Todos los derechos reservados. Ninguna parte de esta publicación puede ser reproducida, almacenada o transmitida de ninguna forma, ni por ningún medio, sea éste electrónico, mecánico, fotocopia, grabación o cualquier otro, a menos que disponga de una licencia válida, en cuyo caso puede reproducirse según los términos del acuerdo de licencia, o con la previa autorización escrita por parte del propietario.

Sophos y Sophos Anti-Virus son marcas registradas de Sophos Plc y Sophos Group. Otras marcas registradas por sus propietarios.


Servidor primario

Desde la ficha Servidor primario, podrá configurar el servidor que Sophos AutoUpdate utilizará para descargar las actualizaciones de Sophos Anti-Virus. El responsable informático le proporcionará esta información.

Nota Si no puede acceder a las opciones, el responsable informático ya lo habrá configurado. No podrá alterar la configuración en este caso.

Ficha Servidor primario

Introduzca la Dirección (Web o ruta de acceso UNC) desde la que Sophos AutoUpdate realizará las descargas. Si el equipo se actualiza desde Sophos, seleccione Sophos en la lista desplegable. De lo contrario, introduzca la dirección correspondiente. Direcciones UNC son de la forma \\servidor\Sophos\.

Si es necesario, introduzca el Nombre de usuario y la Contraseña de la cuenta de acceso.

Nota Si el Nombre de usuario tiene que indicar el dominio para su validación, use la forma dominio\usuario.
Nota Para redes NDS, debe indicar el nombre de usuario completo de la forma [Cuenta]|[Árbol]|[Servidor]. La cuenta requiere permisos de lectura y de escaneado de archivos.

Si desea configurar la conexión y el tiempo de espera, haga clic en Avanzadas.

Si el acceso va a ser a través de un servidor proxy, haga clic en el botón Detalles del proxy. Algunos proveedores de acceso a Internet utilizan servidores proxy.


Servidor secundario

Desde la ficha Servidor secundario, podrá configurar el servidor que Sophos AutoUpdate utilizará para descargar las actualizaciones de Sophos Anti-Virus si no es posible hacerlo desde el servidor primario.

Nota Su administrador de sistemas informáticos le proporcionará la dirección y cuenta de usuario necesarios.

Ficha Servidor secundario

Introduzca la Dirección (Web o ruta de acceso UNC) desde la que Sophos AutoUpdate realizará las descargas si no es posible hacerlo desde el servidor primario. Si el equipo se actualiza desde Sophos, seleccione Sophos en la lista desplegable. De lo contrario, introduzca la dirección correspondiente. Direcciones UNC son de la forma \\servidor\Sophos\.

Si es necesario, introduzca el Nombre de usuario y la Contraseña de la cuenta de acceso.

Nota Si el Nombre de usuario tiene que indicar el dominio para su validación, use la forma dominio\usuario.
Nota Para redes NDS, debe indicar el nombre de usuario completo de la forma [Cuenta]|[Árbol]|[Servidor]. La cuenta requiere permisos de lectura y de escaneado de archivos.

Si desea configurar la conexión y el tiempo de espera, haga clic en Avanzadas.

Si el acceso va a ser a través de un servidor proxy, haga clic en el botón Detalles del proxy. Algunos proveedores de acceso a Internet utilizan servidores proxy.


Registro

Desde la ficha Registro, podrá activar y configurar el registro del programa.

Para disponer de un registro de Sophos AutoUpdate, active la opción Registrar la actividad de Sophos AutoUpdate.

Puede especificar el Tamaño máximo, en MB, del archivo de registro.

En Nivel del informe, puede seleccionar:

  • Normal, para disponer de un registro simplificado
  • Detallado, para disponer de un registro com más información.
Nota En el registro detallado se incluye información sobre numerosas actividades por lo que el tamaño del archivo se incrementará más rápidamente. Sólo debería utilizar esta opción si hay algún problema con el producto que requiera extra información.


Programado

Desde la ficha Programado, podrá configurar Sophos AutoUpdate para descargar las actualizaciones del software de forma automática.

Si dispone de una conexión de banda ancha a Internet, seleccione Activar actualización automática y especifique la frecuencia (en minutos) con la que Sophos AutoUpdate comprobará si existe alguna actualización. Por defecto será cada 60 minutos.

Nota Si las descargas se realizan directamente desde Sophos, la frecuencia máxima es de 60 minutos.

Si dispone de una conexión telefónica a redes, seleccione Utilizar conexión telefónica. Sophos AutoUpdate comprobará si existe alguna actualización cada vez que se conecte a Internet.


Configuración avanzada

En el cuadro de diálogo Configuración avanzada, podrá limitar el ancho de banda utilizado. De esta forma, la descarga de actualizaciones no interferirá con otras tareas, como la descarga de mensajes.

Nota A este cuadro de diálogo se accede desde las fichas Servidor primario y Servidor secundario. Esta configuración se realiza de forma independiente para el servidor primario y el secundario.

Seleccione Limitar el ancho de banda si desea que Sophos AutoUpdate no interfiera con otras aplicaciones. Utilice el selector para especificar el ancho de banda en Kbits/segundo. Si el ancho de banda es mayor del que dispone el equipo, Remote Update utilizará el máximo disponible.


Detalles del proxy

Desde el cuadro de diálogo Detalles del proxy, podrá configurar la forma de acceso al servidor proxy.

Nota A este cuadro de diálogo se accede desde las fichas Servidor primario o Servidor secundario. Esta configuración se realiza de forma independiente para el servidor primario y el secundario.

Detalles del proxy

Para introducir los datos del proxy, seleccione Usar servidor proxy. Especifique la Dirección y el Puerto a utilizar. Debe también indicar los datos de la cuenta de acceso al servidor proxy, Nombre de usuario y Contraseña.

Nota Si el Nombre de usuario tiene que indicar el dominio para su validación, use la forma dominio\usuario.