Sophos AutoUpdate 帮助

Sophos AutoUpdate

Sophos AutoUpdate 是使 Sophos Anti-Virus 能在您的计算机上随时升级的技术. 使用 Sophos AutoUpdate, 您可以:

  • 选择升级源
  • 选择备用升级源
  • 日志记录升级活动
  • 计划安排升级活动
  • 限制带宽的使用量
  • 通过代理服务器进行升级

版权所有 2004-2006 Sophos Group。保留一切权利. 本出版物的任何部分, 都不得被以电子的, 机械的, 复印的, 记录的或其它的一切手段或形式, 再生, 存储到检索系统中, 或者传输. 除非您是有效的被授权用户, 并且根据您的用户授权使用许可协议中的条件, 您可以再生本文档; 或者, 除非您事先已经获得了版权所有者的书面许可. Sophos 和 Sophos Anti-Virus 是 Sophos Plc 和 Sophos Group 的注册商标.所有其它被提及的产品和公司名称, 都是它们各自所有者的商标或注册商标.


主服务器

在 主服务器 标签页中, 请输入 Sophos AutoUpdate 通常从那里下载 Sophos Anti-Virus 的最新升级的软件的计算机的连接明细. 您的网络管理员可以提供这些明细.

提醒图标 如果页面中的这些选项呈灰白显示, 表明您的网络管理员已经为您输入了所需的明细. 您无法更改它们.

输入 Sophos AutoUpdate 通常从那里下载最新升级的软件的计算机的 地址 (UNC 路径或网址). 如果计算机将直接从 Sophos 升级, 单击下拉箭头, 然后选择 Sophos. 否则, 输入该地址. UNC 地址必须以 \\服务器名称\Sophos\ 的形式出现.

如果需要, 输入要用来接入服务器的帐户的 用户名, 然后, 输入并确认 密码.

提醒图标 如果需要将 用户名 限定在某个域中, 请使用 域\用户名 的形式.
提醒图标 如果是 NDS 网络, 请以 [帐户]|[树]|[服务器] 的形式, 输入用户的 NDS 完全特异名(fully distinguished name). 该帐户需要具备读写文件的权限.

如果您想配置连接设置, 请单击 高级.

如果您是通过代理服务器接入因特网的, 请单击 代理明细. 请注意, 有些因特网服务提供商要求将网页请求送到代理服务器上.


副服务器

在 副服务器 标签页中, 您可以指定一个, 如果 Sophos AutoUpdate 不能连接 主服务器, 或者在其中找不到最新的升级软件的路径时, 可供 ActiveLink 连接的服务器.

提醒图标 您的网络管理员可以为提供您所需的地址和帐户的明细.

输入当 Sophos AutoUpdate 不能连接主服务器时, 将转而从中下载最新升级的软件的计算机的 地址 (UNC 路径或网址). 如果计算机将直接从 Sophos 升级, 单击下拉箭头, 然后选择 Sophos. 否则, 输入该地址. UNC 地址必须以 \\服务器名称\Sophos\ 的形式出现.

如果需要, 输入要用来接入服务器的帐户的 用户名, 然后, 输入并确认 密码.

提醒图标 如果需要将 用户名 限定在某个域中, 请使用 域\用户名 的形式.
提醒图标 如果是 NDS 网络, 请以 [帐户]|[树]|[服务器] 的形式, 输入用户的 NDS 完全特异名(fully distinguished name). 该帐户需要具备读写文件的权限.

如果您想配置连接设置, 请单击 高级.

如果您是通过代理服务器接入因特网的, 单击 代理明细. 请注意, 有些因特网服务提供商要求将网页请求送到代理服务器上.


日志记录

在 日志记录 标签页中, 您可以启用和配置日志记录功能.

要保留一份 Sophos AutoUpdate 运行情况的日志, 选择 记录 Sophos AutoUpdate 活动日志.

在 最大日志文件大小 框中, 确定一个以 MB 为单位的数值.

在 日志级别 框中, 您可以选择下列两种程度之一:

  • 标准 程度给出典型的日志信息
  • 详细 程度给出详细的日志信息.
提醒图标 详细日志记录所提供的活动的信息比通常情况下的要多得多, 这样日志文件就会迅速膨胀. 请只有在出现问题, 需要详细的日志记录来帮助解决问题时, 才使用这一设置.


计划

在 计划 标签页面中, 您可以将 Sophos AutoUpdate 配置为自动下载最新升级的软件.

如果您是宽带连接到因特网, 请选择 启用自动升级. 然后, 输入 Sophos AutoUpdate 检查最新升级的软件的频率(以分钟为单位). 默认值是60分钟.

提醒图标 如果升级文件是直接从 Sophos 下载的, 您进行升级的频度不能够高于每60分钟一次.

如果您使用拨号连接, 选择 以拨号连接方式检查最新升级的软件. 每当您连接到因特网时, Sophos AutoUpdate 就会联系 Sophos 以检查最新升级的软件.


高级设置

在 高级设置 对话框中, 您可以限制升级时所使用的带宽量. 这可以避免当计算机需要一些带宽做其它事情时(如:下载电子邮件), 升级活动占用所有的带宽.

提醒图标 从 主服务器 或 副服务器 的配置页面打开该对话框. 您可以分别从主服务器和副服务器配置这些设置.

如果您要确保 Sophos AutoUpdate 能顺畅地与其它的应用程序一起运行, 请选择 限定带宽使用量. 并使用控制滑块确定以"KB/每秒"为单位的带宽量. 如果您所确定的带宽量超出了计算机所能提供的带宽, Sophos AutoUpdate 将使用计算机所能提供的所有带宽.


代理明细

在 代理明细 对话框中, 您可以输入用来接入因特网的代理服务器的明细.

提醒图标 您可以从 主服务器 或 副服务器 的配置页面打开该对话框. 您可以分别从主服务器和副服务器配置代理明细.

要输入代理服务器的明细, 选择 通过代理接入服务器. 输入该代理服务器的 地址 和端口号. 输入可以接入该服务器的 用户名 和 密码.

提醒图标 如果需要将 用户名 限定在某个域中, 请使用 域\用户名 的形式.