Aide

À propos de Sophos Endpoint Security and Control

Sophos Endpoint Security and Control est une suite intégrée de logiciels de sécurité.

Sophos Anti-Virus détecte et nettoie les virus, chevaux de Troie, vers et spywares, ainsi que les adwares et toutes autres applications potentiellement indésirables. Notre technologie HIPS (Host Intrusion Prevention System) de prévention des intrusions sur l'hôte protège également votre ordinateur contre les fichiers suspects et les rootkits. La détection du trafic malveillant Sophos Malicious Traffic Detector détecte les communications entre les ordinateurs d'extrémité et les serveurs de commande et de contrôle impliqués dans une attaque par botnet ou par autre programme malveillant.

Sophos Behavior Monitoring utilise notre technologie HIPS pour assurer la protection des ordinateurs contre les menaces du jour zéro ou non identifiées et contre les comportements suspects.

Sophos Live Protection améliore la détection des nouveaux malwares sans aucun risque de détections indésirables. L'opération consiste à effectuer une recherche de correspondances instantanée avec les fichiers malveillants connus les plus récents. Lorsque de nouveaux programmes malveillants sont identifiés, Sophos envoie des mises à jour en quelques secondes.

Sophos Web Protection assure une protection étendue contre les menaces Web en empêchant l'accès aux emplacements qui sont connus pour héberger des malwares. Il empêche les ordinateurs d'extrémité d'accéder à ces sites en effectuant une recherche en temps réel dans la base de données en ligne de Sophos répertoriant les sites Web malveillants. Il contrôle également les données et fichiers téléchargés et vérifie la réputation des fichiers.

Sophos Application Control bloque les applications non autorisées tels que celles de voix sur IP, de messagerie instantanée, de partage de fichiers et de jeux.

Sophos Device Control bloque les périphériques de stockage externes non autorisés et les technologies de connexion sans fil.

Sophos Data Control empêche toute fuite accidentelle d'informations d'identification personnelles depuis des ordinateurs administrés.

Sophos Web Control permet d'assurer la protection, le contrôle et l'édition de rapports des ordinateurs itinérants ou qui ne font pas partie du réseau d'entreprise.

Sophos Client Firewall empêche le vol et la communication d'informations sensibles par des vers, des chevaux de Troie et des spywares ainsi que toute intrusion de pirates informatiques.

Sophos AutoUpdate vous offre la mise à jour en mode sans échec et régule la bande passante lors de la mise à jour avec des connexions réseau lentes.

Sophos Tamper Protection vous permet d'interdire aux utilisateurs non autorisés (ayant peu d'expérience technique) et aux programmes malveillants connus de désinstaller les logiciels de sécurité de Sophos ou de les désactiver par le biais de l'interface Sophos Endpoint Security and Control.

Rubrique suivante : À propos de la page d'accueil


À propos de la page d'accueil

La page d'Accueil apparaît dans le volet droit lorsque vous ouvrez la fenêtre Sophos Endpoint Security and Control. Elle vous permet de configurer et d'utiliser les logiciels.

Lorsque vous utilisez Sophos Endpoint Security and Control, le contenu du volet de droite change. Pour retourner à la page d'Accueil, cliquez sur le bouton Accueil de la barre d'outils.

Rubrique précédente : À propos de Sophos Endpoint Security and Control
Rubrique suivante : À propos des groupes Sophos


À propos des groupes Sophos

Sophos Endpoint Security and Control restreint l'accès à certaines parties du logiciel aux membres de certains groupes Sophos.

Lorsque Sophos Endpoint Security and Control est installé, chaque utilisateur sur cet ordinateur est d'abord affecté à un groupe Sophos selon son groupe Windows.
Groupe Windows | Groupe Sophos
Administrateurs | SophosAdministrator
Super Utilisateurs | SophosPowerUser
Utilisateurs | SophosUser

Les utilisateurs qui ne sont pas affectés à un groupe Sophos, y compris les utilisateurs invités, peuvent uniquement effectuer les tâches suivantes :

  • Contrôle sur accès
  • Contrôle par clic droit

SophosUsers

Les SophosUsers peuvent effectuer les tâches ci-dessus et ci-dessous :

  • Ouvrir la fenêtre Sophos Endpoint Security and Control
  • Paramétrer et exécuter des contrôles à la demande
  • Configurer le contrôle par clic droit
  • Gérer avec des droits limités, les éléments placés en quarantaine.
  • Créer et configurer les règles du pare-feu

SophosPowerUsers

Les SophosPowerUsers ont les mêmes droits que les SophosUsers et disposent en plus des droits suivants :

  • Privilèges plus étendus dans le gestionnaire de quarantaine
  • Accès au gestionnaire d'autorisation

SophosAdministrators

SophosAdministrators peut utiliser et configurer n'importe quelle partie de Sophos Endpoint Security and Control.
Remarque : si la protection antialtération est activée, un SophosAdministrator doit connaître le mot de passe de la protection antialtération pour pouvoir effectuer les tâches suivantes :
  • Configurer le contrôle sur accès.
  • Configurer la détection des comportements suspects.
  • Désactiver la protection antialtération.

Pour plus d'informations, reportez-vous à la section À propos de la protection antialtération sur cet ordinateur.

Rubrique précédente : À propos de la page d'accueil
Rubrique suivante : Ajout d'un utilisateur au groupe Sophos


Ajout d'un utilisateur au groupe Sophos

Si vous êtes un administrateur de domaine ou un membre du groupe Administrateurs Windows sur cet ordinateur, vous pouvez changer le groupe Sophos auquel appartient un utilisateur. Généralement, cette opération a pour but de changer les droits d'accès de l'utilisateur à Sophos Endpoint Security and Control.

Pour ajouter un utilisateur au groupe Sophos :

  1. Sous Windows, ouvrez Gestion de l'ordinateur.
  2. Dans l'arborescence de la console, cliquez sur Utilisateurs.
  3. Cliquez avec le bouton droit de la souris sur le compte de l'utilisateur et cliquez sur Propriétés.
  4. Dans l'onglet Membre de, cliquez sur Ajouter.
  5. Dans le champ Entrez les noms des objets à sélectionner, saisissez les noms de groupes Sophos :
    • SophosAdministrator
    • SophosPowerUser
    • SophosUser
  6. Si vous souhaitez valider le nom du groupe Sophos, cliquez sur Vérifier les noms.
Lorsque l'utilisateur ouvrira une session sur l'ordinateur, ses droits d'accès à Sophos Endpoint Security and Control auront été modifiés.

Remarques

  • Pour ouvrir la fenêtre Gestion de l'ordinateur, cliquez sur Démarrer et cliquez ensuite sur Panneau de configuration. Cliquez deux fois sur Outils d'administration et cliquez deux fois sur Gestion de l'ordinateur.
  • Pour supprimer l'utilisateur d'un groupe d'utilisateurs Sophos, dans l'onglet Membre de, sélectionnez le groupe dans Membre de et cliquez ensuite sur Supprimer.
Rubrique précédente : À propos des groupes Sophos
Rubrique suivante : Configuration des droits utilisateur pour le gestionnaire de quarantaine


Configuration des droits utilisateur pour le gestionnaire de quarantaine

Si vous êtes un membre du groupe SophosAdministrator, vous pouvez configurer les droits utilisateur pour le gestionnaire de quarantaine.

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Droits utilisateur pour le gestionnaire de quarantaine.
  2. Sélectionnez le type d'utilisateurs qui va effectuer chaque type d'actions.
    Remarque : à l'exception de l'option Autoriser, les droits que vous avez définis ici s'appliquent uniquement au Gestionnaire de quarantaine.
    Option | Description
    Nettoyer les secteurs | L'utilisateur peut nettoyer les secteurs de démarrage de disquette.
    Nettoyer les fichiers | L'utilisateur peut nettoyer les documents et les programmes.
    Supprimer les fichiers | L'utilisateur peut supprimer les fichiers infectés.
    Déplacer les fichiers | L'utilisateur peut déplacer les fichiers infectés dans un autre dossier.
    Autoriser L'utilisateur autorise l'exécution d'éléments suspects, d'adwares et de PUA (Potentially Unwanted Application, application potentiellement indésirable) sur l'ordinateur.

    Cette option s'applique au Gestionnaire d'autorisation et au Gestionnaire de quarantaine.
Rubrique précédente : Ajout d'un utilisateur au groupe Sophos
Rubrique suivante : À propos du contrôle sur accès et du contrôle à la demande


À propos du contrôle sur accès et du contrôle à la demande

Contrôle sur accès

Le contrôle sur accès est votre méthode principale de protection contre les virus et contre toutes les autres menaces.

À chaque fois que vous ouvrez, enregistrez, copiez ou renommez un fichier, Sophos Anti-Virus contrôle le fichier et lui accorde l'accès uniquement s'il ne représente aucune menace pour votre ordinateur ou si son utilisation a été autorisée.

Retrouvez plus d'informations à la section Configuration du contrôle sur accès.

Contrôle à la demande

Les contrôles à la demande assurent une protection supplémentaire. Comme le nom l'indique, c'est sur votre demande que le contrôle à la demande est lancé. Vous pouvez contrôler tout ce que vous voulez que ce soit un seul fichier ou tout un ordinateur.

Retrouvez plus d'informations à la section Types de contrôle à la demande.

Rubrique précédente : Configuration des droits utilisateur pour le gestionnaire de quarantaine
Rubrique suivante : À propos du bon usage en matière de contrôle sur accès


À propos du bon usage en matière de contrôle sur accès

Cette section vous donne des conseils utiles qui vous permettront d'utiliser le contrôle sur accès de manière optimale.

Nous vous conseillons d'utiliser les paramètres par défaut du contrôle sur accès car ils vous garantissent le meilleur compromis entre la protection contre les menaces et de bonnes performances de tout votre système. Retrouvez plus d'informations sur les paramètres conseillés du contrôle sur accès dans l'article 114345 de la base de connaissances du support Sophos (http://www.sophos.com/fr-fr/support/knowledgebase/114345.aspx).

Rubrique précédente : À propos du contrôle sur accès et du contrôle à la demande
Rubrique suivante : Configuration du contrôle sur accès


Configuration du contrôle sur accès

ATTENTION :
le contrôle sur accès ne détecte pas les virus lorsque certains logiciels de chiffrement sont installés. Modifiez les processus de démarrage afin de vous assurer que ces fichiers sont déchiffrés lorsque le contrôle sur accès commence. Retrouvez plus d'informations sur l'utilisation de la stratégie antivirus et HIPS avec un logiciel de chiffrement dans l'article 12790 de la base de connaissances du support de Sophos http://www.sophos.com/fr-fr/support/knowledgebase/12790.aspx.
Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.
Par défaut, Sophos Anti-Virus détecte et nettoie les menaces suivantes au cours d'un contrôle sur accès :
  • virus
  • chevaux de Troie
  • vers
  • spywares

Pour configurer le contrôle sur accès :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Contrôle sur accès.
  2. Pour changer le moment où le contrôle sur accès doit avoir lieu, sous Vérifier les fichiers, paramétrez les options comme décrit ci-dessous.
    Option | Description
    À la lecture | Contrôle des fichiers lorsqu'ils sont copiés, déplacés ou ouverts.
    Au moment de renommer | Contrôle des fichiers lorsqu'ils sont renommés.
    À l'écriture | Contrôle des fichiers lorsqu'ils sont enregistrés ou créés.
  3. Sous Rechercher les, paramétrez les options comme décrit ci-dessous.
    Option | Description
    Adwares et PUA Un adware affiche de la publicité (par exemple, des messages intempestifs), qui affecte la productivité des utilisateurs et les performances du système.

    Une application potentiellement indésirable ou PUA (Potentially Unwanted Application) n'est pas malveillante mais sa présence sur les réseaux d'entreprise est généralement considérée comme inappropriée.
    Fichiers suspects | Fichier qui affiche une combinaison de caractéristiques qui sont généralement, mais pas exclusivement, rencontrées chez les virus.
  4. Sous Autres options de contrôle, paramétrez les options comme décrit ci-dessous.
    Option | Description
    Permettre l'accès aux lecteurs avec secteurs de démarrage infectés Activez cette option afin de permettre l'accès à un support ou périphérique amovible dont le secteur de démarrage est infecté tel qu'un CD-ROM d'initialisation, une disquette ou un lecteur flash USB.

    Utilisez uniquement cette option après avoir demandé conseil auprès du support technique de Sophos.

    Reportez-vous également à la section Autorisation d'accès aux lecteurs avec secteurs de démarrage infectés de la rubrique Résolution des problèmes.
    Contrôler tous les fichiers | Nous vous conseillons de conserver cette option désactivée car elle ralentit considérablement les performances de l'ordinateur. Nous vous conseillons de contrôler tous les fichiers uniquement au cours d'un contrôle hebdomadaire.
    Contrôler dans les fichiers archive Activez cette option pour contrôler le contenu des fichiers archives ou compressés. Effectuez uniquement cette opération si vous téléchargez et distribuez ces fichiers sans extraire leur contenu.

    Nous vous conseillons de conserver cette option désactivée car elle ralentit considérablement le contrôle.

    Vous continuerez à être protégé contre les menaces dans les archives ou dans les fichiers compressés car tous les composants d'une archive ou d'un fichier compressé caractéristiques d'un programme malveillant seront bloqués par le contrôle sur accès :

    • Lorsque vous ouvrez un fichier extrait du fichier archive, le fichier extrait est contrôlé.
    • Les fichiers compressés avec des utilitaires de compression dynamiques tels que PKLite, LZEXE et Diet sont contrôlés.
    Contrôler la mémoire système Activez cette option pour exécuter un contrôle en tâche de fond toutes les heures afin de détecter les programmes malveillants cachés dans la mémoire système de l'ordinateur (la mémoire utilisée par le système d'exploitation).
    Remarque : cette option est uniquement disponible sur les systèmes d'exploitation 32 bits.
Rubrique précédente : À propos du bon usage en matière de contrôle sur accès
Rubrique suivante : Désactivation temporaire du contrôle sur accès


Désactivation temporaire du contrôle sur accès

Si vous êtes un membre du groupe SophosAdministrator, vous pouvez avoir temporairement besoin, pour des raisons de maintenance ou de résolution des problèmes, de désactiver le pare-feu, puis de le réactiver. Vous pouvez désactiver la protection sur accès tout en continuant à exécuter des contrôles à la demande sur votre ordinateur.

Sophos Endpoint Security and Control conserve les paramètres que vous choisissez ici, même après le redémarrage de l'ordinateur. Si vous désactivez le contrôle sur accès, votre ordinateur reste sans protection jusqu'à ce vous réactiviez le contrôle sur accès.

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Contrôle sur accès.
  2. Dessélectionnez la case Activer le contrôle sur accès pour cet ordinateur.
Rubrique précédente : Configuration du contrôle sur accès
Rubrique suivante : Configuration du nettoyage sur accès


Configuration du nettoyage sur accès

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, elle va remplacer toutes les modifications que vous avez apportées ici.
Pour configurer le nettoyage sur accès :
  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Contrôle sur accès.
  2. Cliquez sur l'onglet Nettoyage.
  3. Pour nettoyer automatiquement les fichiers infectés, sous Virus/spywares, sélectionnez la case Nettoyer automatiquement les éléments contenant des virus/spywares.
    Remarque : si vous activez cette option, le nettoyage de certains virus/spywares déclenchera un contrôle intégral du système qui va essayer de nettoyer tous les virus sur votre ordinateur. Cette opération peut prendre du temps.
  4. Sous Virus/spywares, sélectionnez l'action que Sophos Anti-Virus doit prendre contre les éléments infectés si vous avez désactivé le nettoyage automatique ou en cas d'échec du nettoyage automatique :
    Option Description
    Refuser l'accès uniquement Sophos Anti-Virus vous demande ce que vous voulez faire avant de continuer.

    Il s'agit du paramètre par défaut.
    Supprimer

    Refuser l'accès et déplacer dans

                 Utilisez uniquement ces paramètres après avoir demandé conseil auprès du support technique de Sophos.

    Vous pouvez également utiliser le gestionnaire de quarantaine pour nettoyer votre ordinateur de tous virus/spywares détectés par Sophos Anti-Virus. Reportez-vous à la section Traitement des virus/spywares en quarantaine.
  5. Sous Fichiers suspects, sélectionnez l'action que Sophos Anti-Virus doit prendre lorsqu'il trouve des fichiers contenant du code qui est habituellement utilisé dans des programmes malveillants :
    Option Description
    Refuser l'accès Sophos Anti-Virus vous demande ce que vous voulez faire avant de continuer.

    Il s'agit du paramètre par défaut.
    Supprimer

    Refuser l'accès et déplacer dans

                 Utilisez uniquement ces paramètres après avoir demandé conseil auprès du support technique de Sophos.

    Vous pouvez également utiliser le gestionnaire de quarantaine pour nettoyer votre ordinateur de tous les fichiers suspects détectés par Sophos Anti-Virus. Reportez-vous à la section Traitement des fichiers suspects en quarantaine.
Rubrique précédente : Désactivation temporaire du contrôle sur accès
Rubrique suivante : Réinitialisation des sommes de contrôle des fichiers contrôlés


Réinitialisation des sommes de contrôle des fichiers contrôlés

La liste des sommes de contrôle des fichiers contrôlés est réinitialisée lors de la mise à jour de Sophos Anti-Virus ou au redémarrage de votre ordinateur. La liste est alors actualisée avec de nouvelles données à mesure que les fichiers sont contrôlés par Sophos Anti-Virus.

Vous pouvez réinitialiser la liste des sommes de contrôle des fichiers contrôlés depuis Sophos Endpoint Security and Control si vous ne voulez pas redémarrer votre ordinateur.

Pour réinitialiser les sommes de contrôle des fichiers contrôlés :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Contrôle sur accès.
  2. Sur l'onglet Contrôle, cliquez sur Vider la mémoire cache.
Rubrique précédente : Configuration du nettoyage sur accès
Rubrique suivante : Spécification des extensions de fichier pour le contrôle sur accès


Spécification des extensions de fichier pour le contrôle sur accès

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Vous pouvez spécifier les extensions de fichier à contrôler au cours du contrôle sur accès.

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Contrôle sur accès.
  2. Cliquez sur l'onglet Extensions et paramétrez les options comme décrit ci-dessous :

    Contrôler tous les fichiers

    Cliquez sur cette option pour activer le contrôle de tous les fichiers, quelles que soient leurs extensions.

    Me permettre de gérer exactement ce qui est contrôlé

    Cliquez sur cette option pour restreindre le contrôle aux fichiers ayant une extension particulière spécifiée dans la liste des extensions.

    ATTENTION :
    la liste des extensions inclut les types de fichiers que nous conseillons de contrôler. Comme expliqué ci-dessous, modifiez la liste avec grande précaution.

    Pour ajouter une extension de nom de fichier dans la liste, cliquez sur Ajouter. Vous pouvez utilisez le caractère joker ? pour remplacer un seul caractère.

    Pour supprimer une extension de la liste, sélectionnez l'extension et cliquez sur Supprimer.

    Pour changer l'extension d'un fichier dans la liste, sélectionnez l'extension et cliquez sur Modifier.

    Lorsque vous sélectionnez Me permettre de gérer exactement ce qui est contrôlé, l'option Contrôler les fichiers sans extension est sélectionnée par défaut. Pour désactiver le contrôle des fichiers sans extension, dessélectionnez Contrôler les fichiers sans extension.

Rubrique précédente : Réinitialisation des sommes de contrôle des fichiers contrôlés
Rubrique suivante : Types de contrôle à la demande


Types de contrôle à la demande

Contrôle par clic droit

Contrôle d'un fichier, d'un dossier ou d'un lecteur dans l'Explorateur Windows à tout moment de votre choix.

  • Exécution d'un contrôle par clic droit

Contrôle personnalisé

Contrôle d'une série spécifique de fichiers ou de dossiers. Vous pouvez soit exécuter manuellement un contrôle personnalisé, soit le planifier pour qu'il s'exécute tout seul.

  • Exécution d'un contrôle personnalisé
  • Planification d'un contrôle personnalisé

Contrôle intégral de l'ordinateur

Contrôle de tout votre ordinateur, y compris le secteur de démarrage et la mémoire système, à tout moment de votre choix.

  • Exécution d'un contrôle intégral de l'ordinateur
Rubrique précédente : Spécification des extensions de fichier pour le contrôle sur accès
Rubrique suivante : Spécification des extensions de fichier pour le contrôle à la demande


Spécification des extensions de fichier pour le contrôle à la demande

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Vous pouvez spécifier les extensions de fichier à contrôler au cours du contrôle à la demande.

  1. Dans le menu Configuration, cliquez sur Extensions et exclusions à la demande.
  2. Cliquez sur l'onglet Extensions et paramétrez les options comme décrit ci-dessous :

    Contrôler tous les fichiers

    Cliquez sur cette option pour activer le contrôle de tous les fichiers, quelles que soient leurs extensions.

    Me permettre de gérer exactement ce qui est contrôlé

    Cliquez sur cette option pour restreindre le contrôle aux fichiers ayant une extension particulière spécifiée dans la liste des extensions.

    ATTENTION :
    la liste des extensions inclut les types de fichiers que nous conseillons de contrôler. Comme expliqué ci-dessous, modifiez la liste avec grande précaution.

    Pour ajouter une extension de nom de fichier dans la liste, cliquez sur Ajouter. Vous pouvez utilisez le caractère joker ? pour remplacer un seul caractère.

    Pour supprimer une extension de la liste, sélectionnez l'extension et cliquez sur Supprimer.

    Pour changer l'extension d'un fichier dans la liste, sélectionnez l'extension et cliquez sur Modifier.

    Lorsque vous sélectionnez Me permettre de gérer exactement ce qui est contrôlé, l'option Contrôler les fichiers sans extension est sélectionnée par défaut. Pour désactiver le contrôle des fichiers sans extension, dessélectionnez Contrôler les fichiers sans extension.

Rubrique précédente : Types de contrôle à la demande
Rubrique suivante : Configuration du contrôle par clic droit


Configuration du contrôle par clic droit

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, vous ne perdrez aucun changement que vous avez effectué.
Par défaut, Sophos Anti-Virus détecte et nettoie les menaces suivantes au cours d'un contrôle par clic droit :
  • virus
  • chevaux de Troie
  • vers
  • spywares
  • adwares et autres applications potentiellement indésirables (PUA)

Pour configurer le contrôle sur par clic droit :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Contrôle par clic droit.
  2. Sous Rechercher les, paramétrez les options comme décrit ci-dessous.
    Option | Description
    Adwares et PUA Un adware affiche de la publicité (par exemple, des messages intempestifs), qui affecte la productivité des utilisateurs et les performances du système.

    Une application potentiellement indésirable ou PUA (Potentially Unwanted Application) n'est pas malveillante mais sa présence sur les réseaux d'entreprise est généralement considérée comme inappropriée.
    Fichiers suspects | Fichier qui affiche une combinaison de caractéristiques qui sont généralement, mais pas exclusivement, rencontrées chez les virus.
  3. Sous Autres options de contrôle, paramétrez les options comme décrit ci-dessous.
    Option | Description
    Contrôler tous les fichiers | Nous vous conseillons de conserver cette option désactivée car elle ralentit considérablement les performances de l'ordinateur. Nous vous conseillons de contrôler tous les fichiers uniquement au cours d'un contrôle hebdomadaire.
    Contrôler dans les fichiers archive Activez cette option pour contrôler le contenu des fichiers archives ou compressés. Effectuez uniquement cette opération si vous téléchargez et distribuez ces fichiers sans extraire leur contenu.

    Nous vous conseillons de conserver cette option désactivée car elle ralentit considérablement le contrôle.

    Vous continuerez à être protégé contre les menaces dans les archives ou dans les fichiers compressés car tous les composants d'une archive ou d'un fichier compressé caractéristiques d'un programme malveillant seront bloqués par le contrôle sur accès :

    • Lorsque vous ouvrez un fichier extrait du fichier archive, le fichier extrait est contrôlé.
    • Les fichiers compressés avec des utilitaires de compression dynamiques tels que PKLite, LZEXE et Diet sont contrôlés.
Rubrique précédente : Spécification des extensions de fichier pour le contrôle à la demande
Rubrique suivante : Configuration du nettoyage par clic droit


Configuration du nettoyage par clic droit

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, elle va remplacer toutes les modifications que vous avez apportées ici.
Pour configurer le nettoyage par clic droit :
  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Contrôle par clic droit.
  2. Cliquez sur l'onglet Nettoyage.
  3. Pour nettoyer automatiquement les fichiers infectés, sous Virus/spywares, sélectionnez la case Nettoyer automatiquement les éléments contenant des virus/spywares.
  4. Sélectionnez l'action que Sophos Anti-Virus doit prendre contre les éléments infectés si vous n'avez pas activé le nettoyage automatique ou en cas d'échec du nettoyage automatique :
    Option Description
    Consigner dans le journal uniquement Sophos Anti-Virus enregistre uniquement la présence d'éléments infectés dans le journal du contrôle. Reportez-vous à la section Consultation du journal du contrôle.

    Il s'agit du paramètre par défaut.
    Supprimer

    Déplacer dans

                 Utilisez uniquement ces paramètres après avoir demandé conseil auprès du support technique de Sophos.

    Vous pouvez également utiliser le gestionnaire de quarantaine pour nettoyer votre ordinateur de tous virus/spywares détectés par Sophos Anti-Virus. Reportez-vous à la section Traitement des virus/spywares en quarantaine.

  5. Sous Fichiers suspects, sélectionnez l'action que Sophos Anti-Virus doit prendre lorsqu'il trouve des fichiers contenant du code qui est habituellement utilisé dans des programmes malveillants :
    Option Description
    Consigner dans le journal uniquement Sophos Anti-Virus enregistre uniquement la présence d'éléments infectés dans le journal du contrôle.

    Il s'agit du paramètre par défaut.
    Supprimer

    Déplacer dans

                 Utilisez uniquement ces paramètres après avoir demandé conseil auprès du support technique de Sophos.

    Vous pouvez également utiliser le gestionnaire de quarantaine pour nettoyer votre ordinateur de tous virus/spywares détectés par Sophos Anti-Virus. Reportez-vous à la section Traitement des fichiers suspects en quarantaine.
  6. Pour supprimer tous les composants d'adwares et d'applications potentiellement indésirables (PUA) connus des ordinateur de tous vos utilisateurs, sous Adwares et PUA, sélectionnez la case Nettoyer automatiquement les adwares et PUA.
    Le nettoyage ne répare pas tous les changements que l'adware ou la PUA a déjà apporté.
    • Retrouvez plus d'informations sur les effets indésirables des adwares ou PUA mentionnés sur le site Web de Sophos à la section Informations sur le nettoyage.
    • Retrouvez plus d'informations sur le nettoyage de votre ordinateur de tous les adwares et PUA à l'aide du gestionnaire de quarantaine à la section Traitement des adwares et des PUA en quarantaine.
Rubrique précédente : Configuration du contrôle par clic droit
Rubrique suivante : Exécution d'un contrôle par clic droit


Exécution d'un contrôle par clic droit

Vous pouvez contrôler les fichiers, les dossiers et les lecteurs depuis l'Explorateur Windows ou à partir du bureau en exécutant un contrôle par clic droit.

  1. À l'aide de l'Explorateur Windows, ou sur le bureau, sélectionnez le fichier, le dossier ou le lecteur de disque dur que vous voulez contrôler.
    Vous pouvez sélectionner plusieurs fichiers et dossiers.
  2. Cliquez avec le bouton droit de la souris sur la sélection et cliquez sur Contrôler avec Sophos Anti-Virus.

Si des menaces ou des applications contrôlées sont trouvées, cliquez sur Plus et reportez-vous à la section Gestion des éléments en quarantaine de ce fichier d'Aide.

Rubrique précédente : Configuration du nettoyage par clic droit
Rubrique suivante : Création d'un contrôle personnalisé


Création d'un contrôle personnalisé

  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Contrôles.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Cliquez sur Paramétrer un nouveau contrôle.
  3. Dans la zone de texte Nom du contrôle, saisissez un nom de contrôle.
  4. Dans le volet Eléments à contrôler, sélectionnez les lecteurs et les dossiers que vous souhaitez contrôler. Pour cela, sélectionnez la case à cocher située à gauche de chaque lecteur ou dossier. Pour en savoir plus sur les icônes qui apparaissent dans les cases à cocher, reportez-vous à la section Représentation des éléments à contrôler.
    Remarque : les lecteurs ou dossiers non disponibles (parce qu'ils sont hors connexion ou supprimés) sont affichés avec une police de caractères barrés. Ils sont supprimés du volet Eléments à contrôler lorsqu'ils sont dessélectionnés ou si la sélection de leur lecteur ou dossier(s) parent a été modifiée.
  5. Pour configurer davantage le contrôle, cliquez sur Configurer ce contrôle. (pour plus d'informations, reportez-vous à la section Configuration d'un contrôle personnalisé).
  6. Pour planifier le contrôle, cliquez sur Planifier ce contrôle. (pour plus d'informations, reportez-vous à la section Planification d'un contrôle personnalisé).
  7. Cliquez sur Enregistrer pour enregistrer le contrôle ou sur Enregistrer et démarrer pour enregistrer et exécuter le contrôle.
Rubrique précédente : Exécution d'un contrôle par clic droit
Rubrique suivante : Représentation des éléments à contrôler


Représentation des éléments à contrôler

Dans le volet Eléments à contrôler, différentes icônes apparaissent dans la case à cocher près de chaque élément (unité ou dossier), en fonction des éléments qui seront contrôlés. Ces icônes apparaissent ci-dessous avec des explications.
Icône | Explication
 | L'élément et tous les sous-éléments ne sont pas sélectionnés pour le contrôle.
 | L'élément et tous les sous-éléments sont sélectionnés pour le contrôle.
 | L'élément est partiellement sélectionné : l'élément n'est pas sélectionné, mais certains éléments secondaires sont sélectionnés pour le contrôle.
 | L'élément et tous les sous-éléments sont exclus de ce contrôle donné.
 | L'élément est partiellement exclu : l'élément n'est pas sélectionné, mais certains éléments secondaires sont exclus de ce contrôle particulier.
 | L'élément et tous les sous-éléments sont exclus de tous les contrôles à la demande à cause d'une exclusion à la demande qui a été paramétrée. Retrouvez plus de renseignements à la section Exclusion d'éléments du contrôle sur accès.
Rubrique précédente : Création d'un contrôle personnalisé
Rubrique suivante : Configuration d'un contrôle personnalisé


Configuration d'un contrôle personnalisé

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.
Par défaut, Sophos Anti-Virus détecte et nettoie les menaces suivantes au cours d'un contrôle personnalisé :
  • virus
  • chevaux de Troie
  • vers
  • spywares
  • adwares et autres applications potentiellement indésirables (PUA)
  • rootkits

Pour configurer un contrôle personnalisé :

  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Contrôles.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste des Contrôles disponibles, sélectionnez le contrôle que vous souhaitez modifier et cliquez sur Modifier.
  3. Cliquez sur Configurer ce contrôle.
  4. Sous Rechercher les, paramétrez les options comme décrit ci-dessous.
    Option | Description
    Adwares et PUA Un adware affiche de la publicité (par exemple, des messages intempestifs), qui affecte la productivité des utilisateurs et les performances du système.

    Une application potentiellement indésirable ou PUA (Potentially Unwanted Application) n'est pas malveillante mais sa présence sur les réseaux d'entreprise est généralement considérée comme inappropriée.
    Fichiers suspects | Fichier qui affiche une combinaison de caractéristiques qui sont généralement, mais pas exclusivement, rencontrées chez les virus.
    Rootkits Si vous êtes membre du groupe SophosAdministrator, le contrôle à la recherche des rootkits est toujours exécuté lorsque vous effectuez un contrôle intégral de l'ordinateur.

    Vous pouvez aussi effectuer un contrôle à la recherche des rootkits dans le cadre d'un contrôle personnalisé.

  5. Sous Autres options de contrôle, paramétrez les options comme décrit ci-dessous.
    Option | Description
    Contrôler tous les fichiers | Nous vous conseillons de contrôler tous les fichiers uniquement lors d'un contrôle hebdomadaire. En effet, le contrôle de tous les fichiers affecte les performances de votre ordinateur.
    Contrôler dans les fichiers archive Activez cette option pour contrôler le contenu des fichiers archives ou compressés. Effectuez uniquement cette opération si vous téléchargez et distribuez ces fichiers sans extraire leur contenu.

    Nous vous conseillons de conserver cette option désactivée car elle ralentit considérablement le contrôle.

    Vous continuerez à être protégé contre les menaces dans les archives ou dans les fichiers compressés car tous les composants d'une archive ou d'un fichier compressé caractéristiques d'un programme malveillant seront bloqués par le contrôle sur accès :

    • Lorsque vous ouvrez un fichier extrait du fichier archive, le fichier extrait est contrôlé.
    • Les fichiers compressés avec des utilitaires de compression dynamiques tels que PKLite, LZEXE et Diet sont contrôlés.
    Contrôler la mémoire système Activez cette option pour exécuter un contrôle en tâche de fond toutes les heures afin de détecter les programmes malveillants cachés dans la mémoire système de l'ordinateur (la mémoire utilisée par le système d'exploitation).
    Remarque : cette option est uniquement disponible sur les systèmes d'exploitation 32 bits.
    Exécuter le contrôle avec une priorité inférieure | Sur Windows Vista et supérieur, exécutez le contrôle personnalisé avec une priorité plus faible afin que l'impact soit minimal sur les applications de l'utilisateur.
Rubrique précédente : Représentation des éléments à contrôler
Rubrique suivante : Configuration du nettoyage pour un contrôle personnalisé


Configuration du nettoyage pour un contrôle personnalisé

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, elle va remplacer toutes les modifications que vous avez apportées ici.
Pour configurer le nettoyage pour un contrôle personnalisé :
  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Contrôles.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste des Contrôles disponibles, sélectionnez le contrôle que vous souhaitez modifier et cliquez sur Modifier.
  3. Cliquez sur Configurer ce contrôle.
  4. Cliquez sur l'onglet Nettoyage.
  5. Pour nettoyer automatiquement les fichiers infectés, sous Virus/spywares, sélectionnez la case Nettoyer automatiquement les fichiers contenant des virus/spywares.
  6. Sélectionnez l'action que Sophos Anti-Virus doit prendre contre les éléments infectés si vous n'avez pas activé le nettoyage automatique ou en cas d'échec du nettoyage automatique :
    Option Description
    Consigner dans le journal uniquement Pour le contrôle personnalisé, la seule action prise par Sophos Anti-Virus est l'enregistrement des éléments infectés dans le journal. Reportez-vous à la section Consultation du journal du contrôle personnalisé.

    Il s'agit du paramètre par défaut.
    Supprimer

    Déplacer dans

                 Utilisez uniquement ces paramètres après avoir demandé conseil auprès du support technique de Sophos.

    Vous pouvez également utiliser le gestionnaire de quarantaine pour nettoyer votre ordinateur de tous virus/spywares détectés par Sophos Anti-Virus. Reportez-vous à la section Traitement des virus/spywares en quarantaine.
  7. Sous Fichiers suspects, sélectionnez l'action que Sophos Anti-Virus doit prendre lorsqu'il trouve des fichiers contenant du code qui est habituellement utilisé dans des programmes malveillants :
    Option Description
    Consigner dans le journal uniquement Sophos Anti-Virus enregistre uniquement la présence d'éléments infectés dans le journal du contrôle.

    Il s'agit du paramètre par défaut.
    Supprimer

    Déplacer dans

    Utilisez uniquement ces paramètres après avoir demandé conseil auprès du support technique de Sophos.

    Vous pouvez également utiliser le gestionnaire de quarantaine pour nettoyer votre ordinateur de tous virus/spywares détectés par Sophos Anti-Virus. Reportez-vous à la section Traitement des fichiers suspects en quarantaine.
  8. Pour supprimer tous les composants d'adwares et d'applications potentiellement indésirables (PUA) connus des ordinateur de tous vos utilisateurs, sous Adwares et PUA, sélectionnez la case Nettoyer automatiquement les adwares et PUA.
    Le nettoyage ne répare pas tous les changements que l'adware ou la PUA a déjà apporté.
    • Retrouvez plus d'informations sur la consultation des détails sur les effets secondaires de l'adware ou de la PUA sur le site Web de Sophos à la section Informations sur le nettoyage.
    • Retrouvez plus d'informations sur le nettoyage de votre ordinateur des adwares et des PUA à l'aide du gestionnaire de quarantaine à la section Traitement des adwares et des PUA en quarantaine.
Rubrique précédente : Configuration d'un contrôle personnalisé
Rubrique suivante : Planification d'un contrôle personnalisé


Planification d'un contrôle personnalisé

Si vous êtes un membre du groupe SophosAdministrator, vous pouvez planifier un contrôle personnalisé ou consulter et modifier les contrôles planifiés créés par d'autres utilisateurs.

  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Contrôles.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste des Contrôles disponibles, sélectionnez le contrôle que vous souhaitez modifier et cliquez sur Modifier.
  3. Cliquez sur Planifier ce contrôle.
  4. Dans la boîte de dialogue Planification du contrôle, sélectionnez Activer la planification.

    Sélectionnez le(s) jour(s) d'exécution du contrôle.

    Ajoutez la ou les heures en cliquant sur Ajouter.

    Si nécessaire, supprimez ou modifiez une heure en la sélectionnant et en cliquant respectivement sur Supprimer ou Modifier.

  5. Saisissez le nom utilisateur et le mot de passe. Assurez-vous que le mot de passe soit bien rempli.
    Le contrôle planifié s'exécute avec les droits d'accès de cet utilisateur.
Remarque : si le contrôle détecte les composants d'une menace dans la mémoire et que vous n'avez pas paramétré ce contrôle pour qu'il effectue le nettoyage automatique des virus/spywares, le contrôle s'arrête. En effet, la poursuite du contrôle pourrait permettre à la menace de se propager. Nettoyez l'ordinateur de la menace avant d'exécuter de nouveau le contrôle.
Rubrique précédente : Configuration du nettoyage pour un contrôle personnalisé
Rubrique suivante : Exécution d'un contrôle personnalisé


Exécution d'un contrôle personnalisé

Remarque : vous pouvez exécuter manuellement des contrôles personnalisés planifiés. Les contrôles planifiés apparaissent dans la liste Contrôles disponibles avec l'icône d'une horloge.
  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Contrôles.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste des Contrôles disponibles, sélectionnez le contrôle que vous souhaitez exécuter et cliquez sur Démarrer.
    Une boîte de dialogue de progression ainsi que le volet Récapitulatif d'activité apparaissent dans la fenêtre Sophos Endpoint Security and Control.
Remarque : si le contrôle détecte les composants d'une menace dans la mémoire et que vous n'avez pas paramétré ce contrôle pour qu'il effectue le nettoyage automatique des virus/spywares, le contrôle s'arrête. En effet, la poursuite du contrôle pourrait permettre à la menace de se propager. Nettoyez l'ordinateur de la menace avant d'exécuter de nouveau le contrôle.

Si des menaces ou des applications contrôlées sont trouvées, cliquez sur Plus et reportez-vous à la section Gestion des éléments en quarantaine.

Rubrique précédente : Planification d'un contrôle personnalisé
Rubrique suivante : Attribution d'un nouveau nom à un contrôle personnalisé


Attribution d'un nouveau nom à un contrôle personnalisé

  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Contrôles.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste des Contrôles disponibles, sélectionnez le contrôle que vous souhaitez modifier et cliquez sur Modifier.
  3. Dans la zone de texte Nom du contrôle, saisissez le nouveau nom du contrôle.
Rubrique précédente : Exécution d'un contrôle personnalisé
Rubrique suivante : Consultation du journal du contrôle personnalisé


Consultation du journal du contrôle personnalisé

  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Contrôles.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste des Contrôles disponibles, cliquez sur Récapitulatif pour ce contrôle personnalisé.
  3. Dans la boîte de dialogue Récapitulatif, cliquez sur le lien présent en bas.
Depuis la page du journal, vous pouvez copier le journal dans le Presse-papiers, l'envoyer par email ou l'imprimer.

Pour rechercher un texte spécifique dans le journal, cliquez sur Rechercher et saisissez le texte que vous souhaitez rechercher.

Rubrique précédente : Attribution d'un nouveau nom à un contrôle personnalisé
Rubrique suivante : Consultation du récapitulatif du contrôle personnalisé


Consultation du récapitulatif du contrôle personnalisé

  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Contrôles.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste des Contrôles disponibles, cliquez sur Récapitulatif pour ce contrôle personnalisé.
Rubrique précédente : Consultation du journal du contrôle personnalisé
Rubrique suivante : Suppression d'un contrôle personnalisé


Suppression d'un contrôle personnalisé

  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Contrôles.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste des Contrôles disponibles, sélectionnez le contrôle que vous souhaitez supprimer, puis cliquez sur Supprimer.
Rubrique précédente : Consultation du récapitulatif du contrôle personnalisé
Rubrique suivante : Exécution d'un contrôle intégral de l'ordinateur


Exécution d'un contrôle intégral de l'ordinateur

Pour contrôler tout votre ordinateur, y compris le secteur de démarrage et la mémoire système :

Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Contrôler cet ordinateur.
Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.

Une boîte de dialogue de progression ainsi que le Récapitulatif d'activité apparaissent dans la fenêtre Sophos Endpoint Security and Control.

Remarque : si le contrôle détecte les composants d'une menace dans la mémoire, il s'arrête. En effet, la poursuite du contrôle pourrait permettre à la menace de se propager. Nettoyez l'ordinateur de la menace avant d'exécuter de nouveau le contrôle.

Si des menaces ou des applications contrôlées sont trouvées, cliquez sur Plus et reportez-vous à la section Gestion des éléments en quarantaine.

Rubrique précédente : Suppression d'un contrôle personnalisé
Rubrique suivante : Exclusion d'éléments du contrôle sur accès


Exclusion d'éléments du contrôle sur accès

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, elle va remplacer toutes les modifications que vous avez apportées ici.

Pour modifier la liste des fichiers, dossiers et lecteurs qui sont exclus du contrôle sur accès :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Contrôle sur accès.
  2. Cliquez sur l'onglet Exclusions et choisissez ensuite l'une des options suivantes.
    • Pour spécifier un fichier, un dossier ou un lecteur à exclure du contrôle sur accès, cliquez sur Ajouter.
    • Pour supprimer une exclusion, cliquez sur Supprimer.
    • Pour modifier une exclusion, cliquez sur Modifier.
  3. Pour ajouter ou modifier un élément exclus, dans la boîte de dialogue Exclusion d'un élément, sélectionnez le Type d'élément.
    Le type d'élément Tous les fichiers distants sert à exclure les fichiers qui ne sont pas stockés sur des lecteurs locaux. Vous pouvez sélectionnez cette option si vous voulez augmenter la vitesse d'accès à ces fichiers et si vous faites confiance aux emplacements de fichiers distants disponibles.
  4. Spécifiez le Nom de l'élément à l'aide du bouton Parcourir ou en le saisissant dans la zone de texte.
    Remarque : si vous travaillez sur une plate-forme 64 bits, le bouton Parcourir ne sera pas visible dans la boîte de dialogue Élément exclu.

    Retrouvez plus de renseignements sur la spécification des noms d'élément à la section Spécification des exclusions de contrôle.

Rubrique précédente : Exécution d'un contrôle intégral de l'ordinateur
Rubrique suivante : Exclusion d'éléments du contrôle à la demande


Exclusion d'éléments du contrôle à la demande

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, elle va remplacer toutes les modifications que vous avez apportées ici.

La procédure décrite ci-dessous s'applique à tous les contrôles à la demande. Retrouvez plus de renseignements sur l'exclusion d'éléments spécifiques d'un contrôle personnalisé à la section Création d'un contrôle personnalisé.

Pour modifier la liste des fichiers, dossiers et lecteurs exclus du contrôle à la demande :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Extensions et exclusions à la demande.
  2. Cliquez sur l'onglet Exclusions et choisissez ensuite l'une des options suivantes.
    • Pour spécifier un fichier, un dossier ou un lecteur à exclure du contrôle à la demande, cliquez sur Ajouter.
    • Pour supprimer une exclusion, cliquez sur Supprimer.
    • Pour modifier une exclusion, cliquez sur Modifier.
  3. Pour ajouter ou modifier un élément exclus, dans la boîte de dialogue Exclusion d'un élément, sélectionnez le Type d'élément.
  4. Spécifiez le Nom de l'élément à l'aide du bouton Parcourir ou en le saisissant dans la zone de texte.
    Remarque : si vous travaillez sur une plate-forme 64 bits, le bouton Parcourir ne sera pas visible dans la boîte de dialogue Élément exclu.

    Retrouvez plus de renseignements sur la spécification des noms d'élément à la section Spécification des exclusions de contrôle.

Rubrique précédente : Exclusion d'éléments du contrôle sur accès
Rubrique suivante : Spécification des exclusions de contrôle


Spécification des exclusions de contrôle

Conventions d'appellation standard

Sophos Anti-Virus valide les chemins et les noms de fichier des éléments d'exclusion du contrôle en les comparant aux conventions d'appellation standard de Windows. Par exemple, un nom de dossier peut contenir des espaces mais ne peut pas contenir uniquement des espaces.

Plusieurs extensions de fichier

Les noms de fichiers avec plusieurs extensions sont traités comme si la dernière extension était la véritable extension et le reste faisait partie du nom du fichier.

MonExemple.txt.doc = nom de fichier MonExemple.txt + extension .doc.

Exclusion de fichiers, dossiers, processus ou lecteurs spécifiques

Type d'exclusion | Description | Exemples | Commentaires
Fichier spécifique | Indiquez à la fois le chemin et le nom du fichier pour exclure un fichier spécifique. Le chemin peut inclure une lettre de lecteur ou un nom de partage réseau. | C:\Documents\CV.doc \\Serveur\Users\?Documents\CV.doc \\Serveur\Users\Documents\CV.doc | Pour vous assurer que les exclusions sont toujours appliquées correctement, ajoutez le fichier conforme au format 8.3 et les noms de dossier : C:\Program Files\Sophos\Sophos Anti-Virus C:\Progra~1\Sophos\Sophos~1 Retrouvez plus de renseignements dans l'article 13045 de la base de connaissances.
Processus spécifique | Indiquez à la fois le chemin et le nom du fichier pour exclure un fichier exécutable spécifique (processus). | C:\Windows\notepad.exe | Veuillez indiquer le chemin complet.
Tous les fichiers du même nom | Indiquez un nom de fichier sans son chemin afin d'exclure tous les fichiers du même nom sur tout le système de fichiers. | spacer.gif |
Tout le contenu du lecteur ou du partage réseau | Indiquez une lettre de lecteur ou un nom de partage réseau pour exclure tout le contenu présent sur ce lecteur ou ce partage réseau. | C: \\Serveur\<nom du partage>\ | Lorsque vous spécifiez un partage réseau, veuillez inclure une barre oblique finale après le nom du partage.
Dossier spécifique | Indiquez un chemin de dossier en incluant une lettre de lecteur ou un nom de partage réseau afin d'exclure tout le contenu de ce dossier et de ses sous-dossiers. | D:\Outils\logs\ | Veuillez inclure une barre oblique finale après le nom du dossier.
Tous les dossiers du même nom | Indiquez un chemin de dossier sans aucune lettre de lecteur ou de nom de partage réseau afin d'exclure tout le contenu de ce dossier et de ses sous-dossiers sur tous les lecteurs ou partages réseau. | \Outils\logs\ (exclut les dossiers suivants : C:\Outils\logs\, \\Server\Outils\logs\) | Veuillez indiquer le chemin complet jusqu'à la lettre du lecteur ou du nom de partage réseau. Dans cet exemple, la spécification simple de \logs n'exclut aucun fichier.

Caractères de remplacement

Vous pouvez utiliser des caractères de remplacement répertoriés dans ce tableau.

Remarque : seuls * et ? peuvent être utilisés sur Windows Server 2003.
Token | Correspondante | Commentaires
* (astérisque) Zéro caractère ou plus sauf \ ou /. Par exemple :

c:\*\*.txt exclut tous les fichiers nommés *.txt dans les dossiers parent sur C:\.

Remarque : vous ne pouvez pas utiliser * pour exclure un dossier
** (astérisque astérisque) Zéro caractère ou plus incluant \ et /, mis entre les caractères \ ou / ou utilisé au début ou à la fin d'une exclusion.

Toute autre utilisation de ** est traitée en tant qu'une seule * et correspond à zéro caractère ou plus à l'exception de \ ou /.

 Par exemple :
  • c:\foo\**\debar correspond à : c:\foo\bar, c:\foo\plus\debar, c:\foo\encore\plus\debar
  • **\debar correspond à c:\foo\debar
  • c:\foo\** correspond à c:\foo\plus\debar
  • c:\foo**debar correspond à c:\fooplusdebar mais PAS à c:\foo\plus\debar
\ (barre oblique inverse) | Soit \ soit /.
/ (barre oblique) | Soit / soit \.
? (point d'interrogation) | Un seul caractère sauf à la fin d'une chaîne de caractère où il peut correspondre à zéro caractère.
. (point) Un point OU une chaîne de caractères vide à la fin d'un nom de fichier lorsque le modèle se termine par un point et que le nom de fichier n'a aucune extension. Sachez que :
  • *.* correspond à tous les fichiers
  • *. correspond à tous les fichiers sans extension
  • « foo. » correspond à « foo » et à « foo. »

Exemples

Retrouvez ci-dessous quelques exemples d'utilisation des caractères de remplacement.

Expression | Interprété comme | Description
foo | **\foo | Exclure tous le fichiers nommés foo (dans tous les emplacements).
foo\debar | **\foo\debar | Exclure tous le fichiers nommés bar dans un dossier nommé foo (dans tous les emplacements).
*.txt | **\*.txt | Exclure tous le fichiers nommés *txt (dans tous les emplacements).
C: | C: | Exclure le lecteur C: du contrôle (notamment le secteur de démarrage principal du lecteur).
C:\ | C:\ | Exclure tous les fichiers présents sur le lecteur C: du contrôle (mais contrôler le secteur de démarrage principal du lecteur).
C:\foo\ | C:\foo\ | Tous les fichiers sous C:\foo ainsi que C:\foo.
C:\foo\*.txt | C:\foo\*.txt | Tous les fichiers présents dans C:\foo et nommés *.txt.

Variables d'exclusions

Vous pouvez utiliser des variables lorsque vous configurer des exclusions du contrôle.

Le tableau ci-dessous indique les variables et exemples d'emplacements auxquelles elles correspondent sur chaque système d'exploitation.

Variable | À partir de Windows 7 et à partir de Windows Server 2008 | Windows Server 2003, Windows XP, Windows Vista
%allusersprofile%\ | C:\ProgramData\ | C:\Documents and Settings\All Users\
%appdata%\ | C:\Users\*\AppData\Roaming\ | C:\Documents and Settings\*\Application Data\
%commonprogramfiles%\ | C:\Program Files\Common Files\ | C:\Program Files\Common Files\
%commonprogramfiles(x86)%\ | C:\Program Files (x86)\Common Files\ | C:\Program Files (x86)\Common Files\
%localappdata%\ | C:\Users\*\AppData\Local\ | C:\Documents and Settings\*\Local Settings\Application Data\
%programdata%\ | C:\ProgramData\ | C:\Documents and Settings\All Users\Application Data\
%programfiles%\ | C:\Program Files\ | C:\Program Files\
%programfiles(x86)%\ | C:\Program Files (x86)\ | C:\Program Files (x86)\
%systemdrive%\ | C: | C:
%systemroot%\ | C:\Windows\ | C:\Windows\
%temp%\ ou %tmp%\ | C:\Users\*\AppData\Local\Temp\ | C:\Documents and Settings\*\Local Settings\Temp\
%userprofile%\ | C:\Users\*\ | C:\Documents and Settings\*\
%windir%\ | C:\Windows\ | C:\Windows\
Rubrique précédente : Exclusion d'éléments du contrôle à la demande
Rubrique suivante : À propos de la surveillance des comportements


À propos de la surveillance des comportements

Dans le cadre du contrôle sur accès, la surveillance des comportements Sophos assure la protection des ordinateurs Windows contre les menaces du jour zéro ou non identifiées et contre les comportements suspects.

La détection runtime peut intercepter des menaces qui ne peuvent pas être détectées avant exécution. La surveillance des comportements utilise les méthodes de détection runtime suivantes pour intercepter les menaces :
  • Détection des comportements malveillants et suspects
  • Détection des dépassements de la mémoire tampon

Détection des comportements malveillants et suspects

La détection des comportements suspects utilise le système de prévention d'intrusion sur l'hôte (HIPS) de Sophos et effectue une analyse dynamique du comportement de tous les programmes en cours d'exécution sur l'ordinateur pour détecter et bloquer toute activité qui semble malveillante. Un comportement suspect peut inclure des changements apportés au registre qui pourrait entraîner l'exécution automatique d'un virus lors du redémarrage de l'ordinateur.

La détection des comportements suspects surveille tous les processus système à la recherche de signes d'activité de programmes malveillants comme l'écriture suspecte dans le registre ou des actions suspectes de copie de fichiers. Elle peut être paramétrée pour avertir l'administrateur et/ou bloquer le processus.

La détection des comportements malveillants procède à une analyse dynamique de tous les programmes fonctionnant sur l'ordinateur pour détecter et bloquer toute activité qui semble malveillante.

Détection des dépassements de la mémoire tampon

La détection des dépassements de la mémoire tampon est importante pour traiter les exploits du jour zéro.

Elle procède à une analyse dynamique du comportement de tous les programmes s'exécutant sur le système afin de détecter toute tentative d'attaque par saturation de la mémoire tampon sur des processus en cours d'exécution. Elle intercepte les attaques ciblant les vulnérabilités de sécurité à la fois dans les logiciels et dans les applications des systèmes d'exploitation.

Rubrique précédente : Spécification des exclusions de contrôle
Rubrique suivante : Activation de la surveillance des comportements


Activation de la surveillance des comportements

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Si vous êtes un membre du groupe SophosAdministrator, vous pouvez activer la surveillance des comportements.

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Surveillance des comportements.
  2. Dans la boîte de dialogue Configuration de la surveillance des comportements, sélectionnez la case Activer la surveillance des comportements.
Rubrique précédente : À propos de la surveillance des comportements
Rubrique suivante : Blocage des comportements malveillants


Blocage des comportements malveillants

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

La détection des comportements malveillants est l'analyse dynamique de tous les programmes fonctionnant sur l'ordinateur pour détecter et bloquer toute activité qui semble malveillante.

Si vous êtes un membre du groupe SophosAdministrator, vous pouvez modifier les paramètres de détection et de signalement des comportements malveillants :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Surveillance des comportements.
  2. Dans la boîte de dialogue Configuration de la surveillance des comportements, sélectionnez la case Activer la surveillance des comportements.
  3. Pour alerter l'administrateur et bloquer les comportements malveillants, sélectionnez la case Détecter les comportements malveillants.
Rubrique précédente : Activation de la surveillance des comportements
Rubrique suivante : Prévention des comportements suspects


Prévention des comportements suspects

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

La détection des comportements suspects surveille tous les processus système à la recherche de signes d'activité de programmes malveillants comme l'écriture suspecte dans le registre ou des actions suspectes de copie de fichiers. Elle peut être paramétrée pour avertir l'administrateur et/ou bloquer le processus.

Si vous êtes un membre du groupe SophosAdministrator, vous pouvez modifier les paramètres de détection et de signalement des comportements suspects :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Surveillance des comportements.
  2. Dans la boîte de dialogue Configuration de la surveillance des comportements, sélectionnez la case Activer la surveillance des comportements.
  3. Sélectionnez la case Détecter les comportements malveillants.
  4. Pour alerter l'administrateur et bloquer les processus suspects, sélectionnez la case Détecter les comportements suspects.
  5. Pour alerter l'administrateur mais ne pas bloquer les processus suspects, sélectionnez la case Alerter uniquement, ne pas bloquer les comportements suspects.

Pour une protection renforcée, nous vous conseillons d'effectuer un contrôle à la recherche de fichiers suspects. Pour de plus amples informations, reportez-vous aux rubriques suivantes :

  • Configuration du contrôle sur accès
  • Configuration du contrôle par clic droit
  • Configuration d'un contrôle personnalisé
Rubrique précédente : Blocage des comportements malveillants
Rubrique suivante : Prévention des dépassements de la mémoire tampon


Prévention des dépassements de la mémoire tampon

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

La détection des dépassements de la mémoire tampon procède à une analyse dynamique du comportement de tous les programmes s'exécutant sur le système afin de détecter toute tentative d'attaque par saturation de la mémoire tampon sur des processus en cours d'exécution.

Si vous êtes un membre du groupe SophosAdministrator, vous pouvez modifier les paramètres de détection et de signalement des dépassements de la mémoire tampon :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Surveillance des comportements.
  2. Dans la boîte de dialogue Configuration de la surveillance des comportements, sélectionnez la case Activer la surveillance des comportements.
  3. Pour alerter l'administrateur et bloquer les dépassements de la mémoire tampon, sélectionnez la case Détecter les dépassements de la mémoire tampon.
  4. Pour alerter l'administrateur mais ne pas bloquer les dépassements de la mémoire tampon, sélectionnez la case Alerter uniquement, ne pas bloquer.
Rubrique précédente : Prévention des comportements suspects
Rubrique suivante : À propos de Sophos Live Protection


À propos de Sophos Live Protection

Sophos Live Protection détermine si un fichier suspect est une menace et, en cas de menace, prend immédiatement les mesures spécifiées dans la configuration du nettoyage de Sophos Anti-Virus.

Sophos Live Protection améliore la détection des nouveaux programmes malveillants sans aucun risque de détections indésirables. L'opération consiste à effectuer une recherche de correspondances instantanée avec les fichiers malveillants connus les plus récents. Lorsque de nouveaux programmes malveillants sont identifiés, Sophos envoie des mises à jour en quelques secondes.

Sophos Live Protection utilise les options suivantes :

  • Activer Sophos Live Protection

    Si un contrôle antivirus sur un ordinateur d'extrémité a identifié un fichier comme suspect, mais ne peut pas l'identifier davantage comme sain ou malveillant d'après les fichiers d'identités des menaces (IDE) stockés sur l'ordinateur, certaines données de ce fichier (comme sa somme de contrôle ou d'autres attributs) sont envoyées à Sophos pour une analyse approfondie.

    La vérification dans le Cloud recherche instantanément un fichier suspect dans la base de données des SophosLabs. Si le fichier est identifié comme sain ou malveillant, la décision est renvoyée à l'ordinateur et l'état du fichier est automatiquement mis à jour.

  • Envoyer automatiquement les échantillons de fichiers à Sophos

    Si un fichier est considéré suspect, mais ne peut pas être formellement identifié comme étant malveillant à partir de ses seules données, vous pouvez autoriser Sophos à demander un échantillon de ce fichier. Si l'option est activée et si Sophos n'a pas déjà d'échantillon de ce fichier, ce dernier sera soumis automatiquement.

    L'envoi d'échantillons de fichiers à Sophos nous aide à améliorer en permanence la détection des malwares sans aucun risque de faux positifs.

Rubrique précédente : Prévention des dépassements de la mémoire tampon
Rubrique suivante : Activation ou désactivation des options de Sophos Live Protection


Activation ou désactivation des options de Sophos Live Protection

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Si vous êtes membre du groupe SophosAdministrator, vous pouvez activer ou désactiver les options de Sophos Live Protection :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Sophos Live Protection.
  2. Dans la boîte de dialogue Sophos Live Protection :
    • Pour activer ou désactiver l'envoi des échantillons de fichiers à Sophos, sélectionnez ou dessélectionnez la case à cocher Activer Sophos Live Protection.

    • Pour activer ou désactiver l'envoi d'échantillons de fichiers à Sophos, sélectionnez ou dessélectionnez la case à cocher Envoyer automatiquement les échantillons de fichiers à Sophos.

      Cette option est uniquement disponible si vous avez déjà sélectionné Activer Sophos Live Protection.

Remarque

Lorsqu'un échantillon de fichier est envoyé à Sophos en vue d'un contrôle en ligne, les données de fichiers sont toujours envoyées avec l'échantillon.

Rubrique précédente : À propos de Sophos Live Protection
Rubrique suivante : Affichage du journal de Sophos Live Protection


Affichage du journal de Sophos Live Protection

Les données de fichiers envoyées à Sophos en vue d'un contrôle en ligne et les mises à jour de l'état des fichiers une fois le contrôle terminé sont consignées dans le journal de contrôle de cet ordinateur.

Si Sophos Live Protection est activé, le journal affiche :

  • Le chemin de chaque fichier dont les données ont été envoyées à Sophos.
  • L'heure à laquelle les données ont été envoyées.
  • La raison de l'échec de l'envoi des données (si elle est connue).
  • L'état actuel du fichier (par exemple, “virus/spyware” si le fichier a été identifié comme malveillant).

Pour afficher le journal du contrôle :

  • Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Voir le journal de l'antivirus et HIPS.

    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.

Depuis la page du journal, vous pouvez copier le journal dans le Presse-papiers, l'envoyer par email ou l'imprimer.

Pour rechercher un texte spécifique dans le journal, cliquez sur Rechercher et saisissez le texte que vous souhaitez rechercher.

Rubrique précédente : Activation ou désactivation des options de Sophos Live Protection
Rubrique suivante : À propos de Sophos Web Protection


À propos de Sophos Web Protection

Sophos Web Protection renforce la protection contre les menaces proliférant sur le Web. Il offre les fonctions suivantes :

  • Filtrage instantané d'URL
  • Contrôle du contenu téléchargé
  • Vérification de la réputation des fichiers téléchargés

Filtrage instantané d'URL

Le filtrage instantané d'URL bloque l'accès aux sites Web réputés pour héberger des malwares. Cette fonction consulte en temps réel la base de données en ligne de Sophos répertoriant les sites Web infectés.

Lorsque l'accès à un site Web malveillant est bloqué, l'événement est enregistré dans le journal de contrôle. Retrouvez plus d'informations sur la consultation du journal de contrôle à la section Consultation du journal du contrôle.

Contrôle du contenu

Le contrôle du contenu effectue le contrôle des données et des fichiers téléchargés à partir d'Internet (ou d'intranet) et détecte de manière proactive le contenu malveillant. Cette fonction contrôle le contenu, quel que soit l'emplacement où il est hébergé, notamment les emplacements qui ne figurent pas dans la base de données des sites Web infectés.

Réputation des téléchargements

La réputation des téléchargements est calculée en fonction de l'ancienneté, de la source, de la prévalence, de l'analyse détaillée et d'autres caractéristiques du fichier.

Remarque : la réputation des téléchargements est uniquement prise en charge sur Windows 7 et version supérieure.

Par défaut, une alerte s'affiche lors du téléchargement d'un fichier de réputation faible ou inconnue. Nous déconseillons le téléchargement de ces fichiers. Si la source et l'éditeur de ce fichier sont fiables, vous pouvez choisir de télécharger le fichier. Cette action et l'URL du fichier seront consignées dans le journal du contrôle.

Remarque : la réputation des téléchargements est calculée en fonction des données de la base de données Cloud des SophosLabs et nécessite l'activation de Sophos Live Protection pour pouvoir effectuer les consultations et obtenir les données. (Sophos Live Protection est activé par défaut).

Retrouvez plus d'informations sur la réputation des téléchargements dans l'article 121319 de la base de connaissances.

Paramètres de configuration de la protection Web

La protection Web est activée par défaut : l'accès aux sites Web malveillants est bloqué, le contenu téléchargé est contrôlé et la réputation des fichiers téléchargés est vérifiée.

Retrouvez plus d'informations sur les paramètres de la protection Web et sur leur modification à la section Configuration de Sophos Web Protection.

Navigateurs Web pris en charge

La protection Web est compatible avec les navigateurs Web suivants :

  • Internet Explorer
  • Edge
  • Google Chrome
  • Firefox (hormis la réputation des téléchargements)
  • Safari (hormis la réputation des téléchargements)
  • Opera

Le contenu Web accédé via un navigateur non compatible n'est pas filtré et ne sera pas bloqué.

Rubrique précédente : Affichage du journal de Sophos Live Protection
Rubrique suivante : Configuration de Sophos Web Protection


Configuration de Sophos Web Protection

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, elle va remplacer toutes les modifications que vous avez apportées ici.

Pour changer les paramètres de Sophos Web Protection :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Protection Web.
  2. Pour bloquer ou débloquer l'accès aux sites Web malveillants, veuillez sélectionner Actif ou Inactif dans le menu déroulant du champ Bloquer l'accès aux sites Web malveillants. Cette option est activée par défaut.
    Retrouvez plus d'informations sur l'autorisation d'un site Web classé comme malveillant à la section Autorisation d'utilisation d'un site Web.
  3. Pour activer ou désactiver le contrôle des données et des fichiers téléchargés, sélectionnez Avec le contrôle sur accès, Actif ou Inactif dans le menu déroulant du champ Contrôle du contenu.
    L'option Avec le contrôle sur accès est sélectionnée par défaut, ce qui signifie que le contrôle du contenu est désactivé ou activé simultanément avec le contrôle sur accès.
  4. Pour modifier les actions à prendre en cas de téléchargement d'un fichier de faible réputation ou inconnu, sous Réputation des téléchargements, sélectionnez soit Demander à l'utilisateur (par défaut) soit Journaliser uniquement dans le menu déroulant du champ Action.
    • Si vous sélectionnez Demander à l'utilisateur, une alerte s'affichera à chaque téléchargement d'un fichier de faible réputation pour vous avertir et vous demander si vous souhaitez bloquer ou autoriser le téléchargement. Nous déconseillons le téléchargement de ces fichiers. Si la source et l'éditeur de ce fichier sont fiables, vous pouvez choisir de télécharger le fichier. Votre décision de bloquer ou d'autoriser le téléchargement ainsi que l'URL du fichier seront consignées dans le journal du contrôle.
    • Si vous sélectionnez Journaliser uniquement, aucune alerte ne sera affichée. Le téléchargement sera autorisé et consigné dans le journal du contrôle.
  5. Pour choisir le niveau de sévérité du contrôle de réputation, sélectionnez Conseillé (par défaut) ou Strict dans le menu déroulant du champ Niveau.
    • Si vous sélectionnez Conseillé, une alerte s'affichera et/ou un enregistrement sera consigné dans le journal à chaque téléchargement d'un fichier de réputation faible ou inconnue.
    • Si vous sélectionnez Strict, une alerte s'affichera et/ou un enregistrement sera consigné dans le journal à chaque téléchargement d'un fichier de réputation faible, moyenne ou inconnue.

Retrouvez plus d'informations sur la réputation des téléchargements dans l'article 121319 de la base de connaissances.

Retrouvez plus d'informations sur la consultation du journal de contrôle à la section Consultation du journal du contrôle.

Rubrique précédente : À propos de Sophos Web Protection
Rubrique suivante : Autorisation des adwares et des PUA


Autorisation des adwares et des PUA

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Si vous voulez exécuter un adware ou une application que Sophos Anti-Virus a classé comme potentiellement indésirable, vous pouvez l'autoriser.

Pour autoriser les adwares et les PUA :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Autorisation.
  2. Sur l'onglet Adwares ou PUA, dans la liste Adwares ou PUA connus, sélectionnez l'adware ou la PUA.
  3. Cliquez sur Ajouter.
L'adware ou la PUA apparaît maintenant dans la liste Adwares ou PUA autorisés.
Remarque : vous pouvez aussi autoriser des adwares et des PUA dans le gestionnaire de quarantaine. Retrouvez plus d'informations sur la façon de procéder à la section Traitement des adwares et des PUA en quarantaine.
Rubrique précédente : Configuration de Sophos Web Protection
Rubrique suivante : Blocage des adwares et des PUA autorisés


Blocage des adwares et des PUA autorisés

Pour empêcher l'exécution des adwares et des PUA actuellement autorisés sur votre ordinateur :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Autorisation.
  2. Sur l'onglet Adwares ou PUA, dans la liste Adwares ou PUA connus, sélectionnez l'adware ou la PUA que vous souhaitez bloquer.
  3. Cliquez sur Supprimer.
Rubrique précédente : Autorisation des adwares et des PUA
Rubrique suivante : Autorisation d'éléments suspects


Autorisation d'éléments suspects

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Si vous voulez autoriser un élément que Sophos Anti-Virus a classé comme suspect, autorisez-le comme suit :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Autorisation.
  2. Cliquez sur l'onglet correspondant au type d'élément qui a été détecté (par exemple, Dépassement de la mémoire tampon).
  3. Dans la liste Connus, sélectionnez l'élément suspect.
  4. Cliquez sur Ajouter.
L'élément suspect apparaît dans la liste Autorisés.
Remarque : vous pouvez aussi autoriser des éléments suspects dans le gestionnaire de quarantaine. Pour de plus amples informations sur la manière de procéder, consultez les sujets suivants :
  • Traitement des fichiers suspects en quarantaine
  • Traitement des comportements suspects en quarantaine
Rubrique précédente : Blocage des adwares et des PUA autorisés
Rubrique suivante : Préautorisation d'éléments suspects


Préautorisation d'éléments suspects

Si vous voulez autoriser un élément que Sophos Endpoint Security and Control n'a pas encore classé comme suspect, vous pouvez le préautoriser.

Pour préautoriser un élément suspect :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Autorisation.
  2. Cliquez sur l'onglet correspondant au type d'élément qui a été détecté (par exemple, Dépassement de la mémoire tampon).
  3. Cliquez sur Nouveau.
  4. Recherchez l'élément suspect et cliquez deux fois dessus.
L'élément suspect apparaît dans la liste Autorisés.
Rubrique précédente : Autorisation d'éléments suspects
Rubrique suivante : Autorisation d'utilisation d'un site Web


Autorisation d'utilisation d'un site Web

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Si vous voulez débloquer un site Web que Sophos a classé comme malveillant, vous pouvez l'ajouter dans la liste des sites autorisés. L'autorisation d'un site Web empêche la vérification des URL de ce site par le service de filtrage web en ligne Sophos.

ATTENTION :
l'autorisation d'un site Web classé comme malveillant peut vous exposer à des menaces, veillez donc à ce que l'accès du site Web soit sûr avant de l'autoriser.

Pour autoriser l'utilisation d'un site Web :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Autorisation.
  2. Cliquez sur l'onglet Sites Web.
  3. Cliquez sur Ajouter.
  4. Saisissez le nom du domaine ou l'adresse IP.
Le site Web apparaît dans la liste Sites Web autorisés.
Rubrique précédente : Préautorisation d'éléments suspects
Rubrique suivante : À propos du gestionnaire de quarantaine


À propos du gestionnaire de quarantaine

Le gestionnaire de quarantaine vous permet de traiter les éléments trouvés par le contrôle non éliminés automatiquement lors du contrôle. Chaque élément est présent ici pour l'une des raisons suivantes :

  • Aucune option de nettoyage (nettoyer, supprimer, déplacer) n'a été choisie pour le type de contrôle qui a détecté l'élément.
  • Une option de nettoyage a été choisie pour le type de contrôle qui a détecté l'élément mais l'option a échoué.
  • L'élément a plusieurs infections et contient encore des menaces supplémentaires.
  • La menace a seulement été partiellement détectée et un contrôle intégral de l'ordinateur est nécessaire pour la détecter totalement. Pour savoir comment procéder, reportez-vous à la rubrique Exécution d'un contrôle intégral de l'ordinateur.
  • L'élément affiche un comportement suspect.
  • L'élément est une application contrôlée.
Remarque : les adwares, les PUA et les infections à plusieurs composants détectés lors du contrôle sur accès sont toujours répertoriés dans le gestionnaire de quarantaine. Le nettoyage automatique des adwares, PUA et des infections à plusieurs composants n'est pas disponible pour le contrôle sur accès.

Une option de nettoyage peut avoir échoué à cause de droits d'accès insuffisants. Si vous avez des droits plus importants, vous pouvez utiliser le gestionnaire de quarantaine pour traiter le ou les éléments.

Les menaces détectées lors du contrôle des pages Web ne figurent pas dans le gestionnaire de quarantaine car elles ne sont pas téléchargées sur votre ordinateur. C'est la raison pour laquelle aucune mesure n'est nécessaire.

Rubrique précédente : Autorisation d'utilisation d'un site Web
Rubrique suivante : Organisation du gestionnaire de quarantaine


Organisation du gestionnaire de quarantaine

Le gestionnaire de quarantaine contient tous les éléments détectés et vous permet de vous en occuper. Les éléments de la fenêtre Gestionnaire de quarantaine figurent ci-dessous :

Cliquez sur la liste Afficher pour filtrer le type d'éléments affichés.
L'identité de l'élément, y compris un lien vers son analyse sur le site Web de Sophos.
Le nom et l'emplacement de l'élément.

Si l'élément est associé à un rootkit, il apparaît comme Caché.

Si un lien plus apparaît près du nom de fichier, cela signifie que l'élément est infecté par une infection à plusieurs composants. Cliquez sur le lien pour voir la liste des autres composants faisant partie de l'infection. Si certains composants sont associés à un rootkit, la boîte de dialogue indique que certains composants sont cachés.
L'opération que vous pouvez exécuter pour traiter l'élément.

À moins que l'élément soit caché, trois actions sont disponibles : Nettoyer ; Supprimer et Déplacer.

Si vous cliquez sur l'une des actions, celle-ci est effectuée immédiatement sur l'élément suite à la confirmation. Les fichiers cachés peuvent seulement être nettoyés.
La liste des éléments qui ont été détectés.

Pour trier les éléments, cliquez sur l'un des en-têtes de colonnes.
Cliquez sur Tout sélectionner pour exécuter la même action sur tous les éléments.

Pour dessélectionner un élément, dessélectionnez sa case à cocher dans la colonne Type.
Si vous avez sélectionné tous les éléments et souhaitez effacer la sélection, cliquez sur Tout dessélectionner.

Pour sélectionner un élément, cliquez sur sa case à cocher dans la colonne Type.
Cliquez sur Effacer de la liste pour supprimer les éléments sélectionnés de la liste sans les traiter.

Ceci ne supprime pas les éléments du disque.
Cliquez sur Lancer une action pour afficher une liste d'actions que vous pouvez effectuer sur les éléments sélectionnés.
Rubrique précédente : À propos du gestionnaire de quarantaine
Rubrique suivante : Traitement des virus/spywares en quarantaine


Traitement des virus/spywares en quarantaine

Remarque : le terme virus est ici utilisé pour désigner un virus, un ver, un cheval de Troie ou tout autre logiciel malveillant.
  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Gérer les éléments en quarantaine.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste Afficher, cliquez sur Virus/spywares.

Les informations concernant chaque élément apparaissent dans les colonnes.

Nom affiche l'identité que Sophos Anti-Virus a détectée. Pour en savoir plus sur le virus/spyware, cliquez sur l'identité et Sophos Anti-Virus vous connecte à l'analyse du virus/spyware sur le site Web de Sophos.

Détails affiche le nom et l'emplacement de l'élément. Si l'élément est associé à un rootkit, il apparaît comme "Caché". Si un lien plus apparaît près du nom de fichier, cela signifie que l'élément est infecté par une infection à plusieurs composants. Cliquez sur le lien pour voir la liste des autres composants faisant partie de l'infection. Si l'un des composants est associé à un rootkit, la boîte de dialogue indique que certains composants sont cachés.

Actions disponibles affiche les actions que vous pouvez effectuer sur l'élément. A moins que l'élément soit caché, trois actions disponibles (Nettoyer, Supprimer et Déplacer) sont décrites ci-dessous. Si vous cliquez sur l'une des actions, celle-ci est effectuée sur l'élément suite à la confirmation. Les fichiers cachés peuvent seulement être nettoyés.

Traitement des éléments infectés

Pour traiter les virus/spywares, utilisez les boutons décrits ci-dessous.

Sélectionner tout/Dessélectionner tout

Cliquez sur ces boutons pour sélectionner ou dessélectionner tous les éléments. Ceci vous permet d'effectuer la même action sur un groupe d'éléments. Pour sélectionner ou dessélectionner un élément donné, sélectionnez la case à cocher située près de son nom.

Effacer de la liste

Cliquez sur cette option pour supprimer des éléments sélectionnés de la liste, si vous êtes sûr qu'ils ne contiennent ni virus ni spyware. Par contre, ceci ne supprime pas les éléments du disque.

Lancer une action

Cliquez sur cette option pour afficher une liste d'actions que vous pouvez effectuer sur les éléments sélectionnés.

  • Cliquez sur Nettoyer pour supprimer un virus ou un élément de spyware des éléments sélectionnés. Le nettoyage des documents ne répare en aucune façon les effets secondaires du virus dans le document.
    Remarque : pour supprimer totalement de votre ordinateur certains virus/spywares constitués de plusieurs composants ou pour nettoyer des fichiers cachés, vous devez redémarrer l'ordinateur. Si c'est le cas, vous aurez la possibilité de redémarrer votre ordinateur immédiatement ou ultérieurement. Les étapes finales de nettoyage seront exécutées après le redémarrage de l'ordinateur.
    Remarque : le nettoyage de certains virus nécessite l'exécution d'un contrôle intégral du système qui essaye de nettoyer tous les virus. Cette opération peut prendre du temps. L'action disponible passe à l'état Nettoyage jusqu'à la fin du contrôle.
  • Cliquez sur Supprimer pour supprimer les éléments sélectionnés de votre ordinateur. Utilisez cette fonction avec précaution.
  • Cliquez sur Déplacer pour déplacer les éléments sélectionnés dans un autre dossier. Les éléments sont déplacés dans le dossier qui a été spécifié lorsque le nettoyage a été paramétré. Le déplacement d'un fichier exécutable réduit la probabilité de son exécution. Utilisez cette fonction avec précaution.
ATTENTION :
parfois, si vous supprimez ou déplacez un fichier infecté, il est possible que votre ordinateur ne fonctionne plus correctement parce qu'il ne parvient pas à trouver le fichier. Il se peut qu'un fichier infecté représente uniquement une partie d'une infection multiple, auquel cas la suppression ou le déplacement de ce fichier en particulier ne nettoiera pas votre ordinateur de l'infection. Dans ce cas, contactez le support technique de Sophos pour obtenir de l'assistance dans le traitement des éléments.

Retrouvez plus d'informations sur la manière de contacter le support technique à la section Support technique.

Pour configurer les actions que vous pouvez exécutez, reportez-vous à la rubrique Configuration des droits utilisateur pour le gestionnaire de quarantaine.

Rubrique précédente : Organisation du gestionnaire de quarantaine
Rubrique suivante : Traitement des adwares et des PUA en quarantaine


Traitement des adwares et des PUA en quarantaine

  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Gérer les éléments en quarantaine.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste Afficher, cliquez sur Adwares ou PUA.

Les informations concernant chaque élément apparaissent dans les colonnes.

Nom affiche l'identité que Sophos Anti-Virus a détectée. Pour en savoir plus sur l'adware ou la PUA, cliquez sur son identité et Sophos Anti-Virus vous connecte à son analyse sur le site Web de Sophos.

Détails affiche le sous-type de l'adware ou de la PUA. Si l'élément est associé à un rootkit, il apparaît comme "Caché". Si un lien plus apparaît près du sous-type, cela signifie que l'élément est un élément d'adware ou de PUA à plusieurs composants. Cliquez sur le lien pour voir la liste des autres composants faisant partie de l'adware ou de la PUA. Si l'un des composants est associé à un rootkit, la boîte de dialogue indique que certains composants sont cachés.

Actions disponibles affiche les actions que vous pouvez effectuer sur l'élément. Deux actions disponibles (Autoriser et Nettoyer) sont décrites ci-dessous. Si vous cliquez sur l'une des actions, celle-ci est effectuée sur l'élément suite à la confirmation.

Traitement des adwares et des PUA

Pour traiter les adwares et les PUA, utilisez les boutons décrits ci-dessous.

Sélectionner tout/Dessélectionner tout

Cliquez sur ces boutons pour sélectionner ou dessélectionner tous les éléments. Ceci vous permet d'effectuer la même action sur un groupe d'éléments. Pour sélectionner ou dessélectionner un élément donné, sélectionnez la case à cocher située près de son nom.

Effacer de la liste

Cliquez sur cette option pour supprimer les éléments sélectionnés de la liste, si vous leur faites confiance. Par contre, ceci ne supprime pas les éléments du disque.

Lancer une action

Cliquez sur cette option pour afficher une liste d'actions que vous pouvez effectuer sur les éléments sélectionnés.

  • Cliquez sur Autoriser pour autoriser les éléments sélectionnés sur l'ordinateur, si vous leur faites confiance. Ceci ajoute les éléments à la liste des adwares et des PUA autorisés de manière à ce que Sophos Anti-Virus n'empêche pas leur exécution sur votre ordinateur.
  • Cliquez sur Nettoyer pour supprimer de l'ordinateur tous les composants connus des éléments sélectionnés pour tous les utilisateurs. Pour nettoyer les adwares et les PUA de l'ordinateur, vous devez être membre des deux groupes Administrateurs Windows et SophosAdministrator.
Remarque : pour supprimer totalement de votre ordinateur certains adwares et PUA constitués de plusieurs composants ou pour nettoyer des fichiers cachés, redémarrez votre ordinateur. Si c'est le cas, vous aurez la possibilité de redémarrer votre ordinateur immédiatement ou ultérieurement. Les étapes finales de nettoyage seront exécutées après le redémarrage de l'ordinateur.

Pour configurer les actions que vous pouvez exécuter, reportez-vous à la rubrique Configuration des droits utilisateur pour le gestionnaire de quarantaine.

Pour voir les listes des adwares et des PUA connus et autorisés, cliquez sur Configurer l'autorisation.

Rubrique précédente : Traitement des virus/spywares en quarantaine
Rubrique suivante : Traitement des fichiers suspects en quarantaine


Traitement des fichiers suspects en quarantaine

Un fichier suspect est un fichier qui comporte une combinaison de caractéristiques généralement, mais pas exclusivement, trouvées dans les virus.

  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Gérer les éléments en quarantaine.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste Afficher, cliquez sur Fichiers suspects.

Les informations concernant chaque élément apparaissent dans les colonnes.

Nom affiche l'identité que Sophos Anti-Virus a détectée. Pour en savoir plus sur le fichier suspect, cliquez sur l'identité et Sophos Anti-Virus vous connecte à l'analyse du fichier suspect sur le site Web de Sophos.

Détails affiche le nom et l'emplacement de l'élément. Si l'élément est associé à un rootkit, il apparaît comme "Caché".

Actions disponibles affiche les actions que vous pouvez effectuer sur l'élément. A moins que l'élément soit caché, trois actions disponibles (Autoriser, Supprimer et Déplacer) sont décrites ci-dessous. Si vous cliquez sur l'une des actions, celle-ci est effectuée sur l'élément suite à la confirmation. Les fichiers cachés peuvent seulement être autorisés.

Traitement des fichiers suspects

Pour traiter les fichiers suspects, utilisez les boutons décrits ci-dessous.

Sélectionner tout/Dessélectionner tout

Cliquez sur ces boutons pour sélectionner ou dessélectionner tous les éléments. Ceci vous permet d'effectuer la même action sur un groupe d'éléments. Pour sélectionner ou dessélectionner un élément donné, sélectionnez la case à cocher située près de son nom.

Effacer de la liste

Cliquez sur cette option pour supprimer les éléments sélectionnés de la liste, si vous leur faites confiance. Par contre, ceci ne supprime pas les éléments du disque.

Lancer une action

Cliquez sur cette option pour afficher une liste d'actions que vous pouvez effectuer sur les éléments sélectionnés.

  • Cliquez sur Autoriser pour autoriser les éléments sélectionnés sur l'ordinateur, si vous leur faites confiance. Ceci ajoute les éléments à la liste des éléments suspects autorisés de manière à ce que Sophos Anti-Virus n'empêche pas leur accès sur votre ordinateur.
  • Cliquez sur Supprimer pour supprimer les éléments sélectionnés de votre ordinateur. Utilisez cette fonction avec précaution.
  • Cliquez sur Déplacer pour déplacer les éléments sélectionnés dans un autre dossier. Les éléments sont déplacés dans le dossier qui a été spécifié lorsque le nettoyage a été paramétré. Le déplacement d'un fichier exécutable réduit la probabilité de son exécution. Utilisez cette fonction avec précaution.
ATTENTION :
parfois, si vous supprimez ou déplacez un fichier infecté, il est possible que votre ordinateur ne fonctionne plus correctement parce qu'il ne parvient pas à trouver le fichier.

Pour configurer les actions que vous pouvez exécuter, reportez-vous à la rubrique Configuration des droits utilisateur pour le gestionnaire de quarantaine.

Pour voir la liste des fichiers suspects autorisés, cliquez sur Configurer l'autorisation.

Rubrique précédente : Traitement des adwares et des PUA en quarantaine
Rubrique suivante : Traitement des comportements suspects en quarantaine


Traitement des comportements suspects en quarantaine

Un comportement suspect est une activité qui semble malveillante.

  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Gérer les éléments en quarantaine.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste Afficher, cliquez sur Comportements suspects.

Les informations concernant chaque élément apparaissent dans les colonnes.

Nom affiche l'identité que Sophos Anti-Virus a détectée. Pour en savoir plus sur le virus/spyware, cliquez sur l'identité et Sophos Anti-Virus vous connecte à l'analyse du virus/spyware sur le site Web de Sophos.

Détails affiche le nom et l'emplacement de l'élément.

Actions disponibles affiche les actions que vous pouvez effectuer sur l'élément. Si vous avez activé le blocage de tout comportement suspect, la seule opération disponible est l'opération Autoriser décrite ci-dessous. Si vous cliquez sur l'action, celle-ci est effectuée sur l'élément suite à la confirmation.

Traitement du comportement suspect

Pour traiter le comportement suspect, utilisez les boutons décrits ci-dessous.

Sélectionner tout/Dessélectionner tout

Cliquez sur ces boutons pour sélectionner ou dessélectionner tous les éléments. Ceci vous permet d'effectuer la même action sur un groupe d'éléments. Pour sélectionner ou dessélectionner un élément donné, sélectionnez la case à cocher située près de son nom.

Effacer de la liste

Cliquez sur cette option pour supprimer les éléments sélectionnés de la liste, si vous leur faites confiance. Par contre, ceci ne supprime pas les éléments du disque.

Lancer une action

Cliquez sur cette option pour afficher une liste d'actions que vous pouvez effectuer sur les éléments sélectionnés.

  • Cliquez sur Autoriser pour autoriser les éléments sélectionnés sur l'ordinateur, si vous leur faites confiance. Ceci ajoute les éléments à la liste des adwares/PUA autorisés de manière à ce que Sophos Anti-Virus n'empêche pas leur exécution sur votre ordinateur.

Pour configurer les actions que vous pouvez exécuter, reportez-vous à la rubrique Configuration des droits utilisateur pour le gestionnaire de quarantaine.

Pour voir la liste des comportements suspects autorisés, cliquez sur Configurer l'autorisation.

Rubrique précédente : Traitement des fichiers suspects en quarantaine
Rubrique suivante : Traitement des applications contrôlées en quarantaine


Traitement des applications contrôlées en quarantaine

Une application contrôlée est une application interdite d'exécution sur votre ordinateur par la stratégie de sécurité de votre entreprise.

  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Gérer les éléments en quarantaine.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la liste Afficher, cliquez sur Applications contrôlées.

Les informations concernant chaque élément apparaissent dans les colonnes.

Nom affiche l'identité que Sophos Anti-Virus a détectée. Pour en savoir plus sur l'application contrôlée, cliquez sur l'identité et Sophos Anti-Virus vous connecte à l'analyse de l'application contrôlée sur le site Web de Sophos.

Détails affiche le sous-type de l'application contrôlée. Si un lien plus apparaît près du sous-type, cliquez dessus pour voir la liste des autres composants faisant partie de l'application contrôlée.

Actions disponibles affiche les actions que vous pouvez effectuer sur l'élément. En revanche, aucune action n'est disponible pour les applications contrôlées à part l'effacement de l'élément de la liste, décrit ci-dessous.

Traitement des applications contrôlées

Pour traiter les applications contrôlées, utilisez les boutons décrits ci-dessous.

Sélectionner tout/Dessélectionner tout

Cliquez sur ces boutons pour sélectionner ou dessélectionner tous les éléments. Ceci vous permet d'effectuer la même action sur un groupe d'éléments. Pour sélectionner ou dessélectionner un élément donné, sélectionnez la case à cocher située près de son nom.

Effacer de la liste

Cliquez sur cette option pour supprimer les éléments sélectionnés de la liste. Par contre, ceci ne supprime pas les éléments du disque. Avant que vous ne les utilisiez, les applications contrôlées doivent être autorisées par la console centrale.

Rubrique précédente : Traitement des comportements suspects en quarantaine
Rubrique suivante : À propos du nettoyage


À propos du nettoyage

Le nettoyage élimine les menaces présentes sur votre ordinateur en effectuant l'une des opérations suivantes :

  • Suppression des virus/spywares à partir de secteurs de démarrage du disque, de documents, de programmes et de toute autre chose pour lesquelles un contrôle a été sélectionné
  • Déplacement ou suppression du fichier suspect
  • Suppression de l'élément d'adware ou de PUA

Lorsque Sophos Anti-Virus nettoie automatiquement les éléments contenant un virus/spyware, il supprime tous les éléments qui sont clairement détectés en tant que programmes malveillants et essaye de désinfecter tous les éléments qui ont été infectés. Ces fichiers désinfectés doivent être considérés comme étant définitivement endommagés, en effet le contrôle antivirus n'et pas en mesure de savoir quel était le contenu du fichier avant que celui-ci ne soit endommagé.

Nettoyage des documents

Le nettoyage des documents ne répare en aucune façon les effets secondaires du virus/spyware dans le document. Reportez-vous à la section Informations sur le nettoyage pour savoir comment retrouver plus de détails sur les effets secondaires du virus sur le site Web de Sophos.

Nettoyage des programmes

Le nettoyage des programmes doit uniquement être utilisé en guise de mesure provisoire. Remplacez ensuite les programmes nettoyés à l'aide des disques originaux ou d'une sauvegarde saine.

Nettoyage des menaces de page Web

Le nettoyage n'est pas requis pour les menaces détectées par le contrôle des pages web car ces menaces ne sont pas téléchargées sur votre ordinateur.

Remarque : le nettoyage d'une menace n'annulera pas forcément toutes les actions exécutées par la menace sur cet ordinateur. Par exemple, si la menace a changé la valeur du paramètre, il se peut que le processus de nettoyage ne reconnaisse pas le paramètre d'origine. Vérifiez la configuration de l'ordinateur. Le nettoyage des documents infectés ne répare pas les modifications que la menace a apportées au document.
Rubrique précédente : Traitement des applications contrôlées en quarantaine
Rubrique suivante : Informations sur le nettoyage


Informations sur le nettoyage

Lors de la découverte d'une menace sur votre ordinateur, il est très important de consulter son analyse correspondante sur le site Web de Sophos pour avoir plus d'informations sur la menace ainsi que des conseils de nettoyage. Vous pouvez procéder depuis les deux emplacements suivants :

  • L'alerte sur le bureau (contrôle sur accès)
  • La boîte de dialogue de progression du contrôle (personnalisé et par clic droit)
  • Le gestionnaire de quarantaine (tous les types de contrôles)

Informations via l'alerte sur le bureau

Si le contrôle sur accès est activé sur votre ordinateur, Sophos Anti-Virus affiche une alerte sur le bureau lorsqu'une menace est trouvée.

Dans la boîte de message, cliquez sur le nom de la menace sur laquelle vous souhaitez en savoir plus. Sophos Anti-Virus vous connecte à l'analyse de la menace sur le site Web de Sophos.

Informations via la boîte de dialogue de progression du contrôle

Pour les contrôles personnalisés et par clic droit, dans le journal qui apparaît dans la boîte de dialogue de progression du contrôle (ou dans la boîte de dialogue de récapitulatif du contrôle, affichée une fois que le contrôle est terminé), cliquez sur le nom de la menace sur laquelle vous souhaitez en savoir plus.

Sophos Anti-Virus vous connecte à l'analyse de la menace sur le site Web de Sophos.

Informations via le gestionnaire de quarantaine

  1. Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Gérer les éléments en quarantaine. Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la colonne Nom, cliquez sur le nom de la menace sur laquelle vous souhaitez en savoir plus.

Sophos Anti-Virus vous connecte à l'analyse de la menace sur le site Web de Sophos.

Rubrique précédente : À propos du nettoyage
Rubrique suivante : Configuration de la messagerie de bureau pour l'antivirus


Configuration de la messagerie de bureau pour l'antivirus

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, elle va remplacer toutes les modifications que vous avez apportées ici.

Pour permettre à Sophos Anti-Virus d'afficher les messages sur le bureau à la découverte d'une menace, procédez ainsi. Ceci s'applique seulement au contrôle sur accès.

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Alertes > Messagerie.
  2. Dans la boîte de dialogue Messagerie, cliquez sur l'onglet Messagerie de bureau. Paramétrez les options comme décrit ci-dessous.

    Activation de la messagerie de bureau

    Sélectionnez cette option pour permettre à Sophos Anti-Virus d'afficher les messages sur le bureau lorsqu'une menace est détectée.

    Messages à envoyer

    Sélectionnez les événements pour lesquels vous souhaitez que Sophos Anti-Virus envoie des messages sur le bureau.

    Message défini par l'utilisateur

    Dans cette zone de texte, vous pouvez saisir un message qui sera ajouté à la fin du message standard.

    Remarque : les messages définis par l'utilisateur ne seront pas affichés à partir de Windows 8.
Rubrique précédente : Informations sur le nettoyage
Rubrique suivante : Configuration de l'alerte par email pour l'antivirus


Configuration de l'alerte par email pour l'antivirus

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Pour permettre à Sophos Anti-Virus d'envoyer des alertes par email à la découverte d'une menace ou en cas d'erreur, procédez ainsi : Cette opération s'applique aux contrôles sur accès, à la demande et par clic droit.

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Alertes > Messagerie.
  2. Dans la boîte de dialogue Messagerie, cliquez sur l'onglet Alerte par email. Paramétrez les options comme décrit ci-dessous.

    Activer les alertes par email

    Sélectionnez cette option pour permettre à Sophos Anti-Virus d'envoyer des alertes par email.

    Messages à envoyer

    Sélectionnez les événements pour lesquels vous souhaitez que Sophos Anti-Virus envoie des alertes par email. Erreurs de contrôle inclut des instances lorsque l'accès à un élément que Sophos Anti-Virus tente de contrôler lui est refusé.

    Sophos Anti-Virus n'envoie pas d'alertes par email pour les menaces détectées par le contrôle des pages Web car ces menaces ne sont pas téléchargées sur votre ordinateur. C'est la raison pour laquelle aucune mesure n'est nécessaire.

    Destinataires

    Cliquez sur Ajouter ou sur Supprimer pour respectivement ajouter ou supprimer des adresses électroniques auxquelles les alertes par email doivent être envoyées. Cliquez sur Modifier pour changer l'adresse électronique que vous avez ajoutée.

    Configurer SMTP

    Cliquez sur cette option pour changer les paramètres du serveur SMTP et la langue des alertes par email. (reportez-vous au tableau ci-dessous).

Configuration des paramètres SMTP
Serveur SMTP | Dans la zone de texte, saisissez le nom de l'hôte ou l'adresse IP du serveur SMTP. Cliquez sur Tester pour tester si la connexion au serveur SMTP peut être établie. (ceci n'envoie pas de email de test).
Adresse 'expéditeur' SMTP | Dans la zone de texte, saisissez une adresse électronique à laquelle les messages renvoyés et les rapports de non-distribution peuvent être envoyés.
Adresse 'réponse' SMTP | Lorsque les alertes par email sont envoyées depuis une boîte aux lettres automatique, vous pouvez saisir dans la zone de texte une adresse électronique à laquelle les réponses aux alertes par email peuvent être envoyées.
Langue | Cliquez sur la flèche du menu déroulant et sélectionnez la langue dans laquelle les alertes par email doivent être envoyées.
Rubrique précédente : Configuration de la messagerie de bureau pour l'antivirus
Rubrique suivante : Configuration de la messagerie SNMP pour l'antivirus


Configuration de la messagerie SNMP pour l'antivirus

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Pour permettre à Sophos Anti-Virus d'envoyer des messages SNMP lors de la découverte d'une menace ou en cas d'erreur, procédez ainsi : Cette opération s'applique aux contrôles sur accès, à la demande et par clic droit.

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Alertes > Messagerie.
  2. Dans la boîte de dialogue Messagerie, cliquez sur l'onglet Messagerie SNMP. Paramétrez les options comme décrit ci-dessous.

    Activer la messagerie SNMP

    Sélectionnez cette option pour permettre à Sophos Anti-Virus d'envoyer des messages SNMP.

    Messages à envoyer

    Sélectionnez les événements pour lesquels vous souhaitez que Sophos Anti-Virus envoie des messages. Erreurs de contrôle inclut des instances lorsque l'accès à un élément que Sophos Anti-Virus tente de contrôler lui est refusé.

    Sophos Anti-Virus n'envoie pas de messages SNMP pour les menaces détectées par le contrôle des pages Web car ces menaces ne sont pas téléchargées sur votre ordinateur. C'est la raison pour laquelle aucune mesure n'est nécessaire.

    Destination de déroutement SNMP

    Dans la zone de texte, saisissez l'adresse IP ou le nom de l'ordinateur auquel les alertes sont envoyées.

    Nom de la communauté SNMP

    Dans la zone de texte, saisissez le nom de la communauté SNMP.

    Tester

    Cliquez sur cette option pour envoyer un message SNMP test à la destination de déroutement SNMP que vous avez spécifiée.

Rubrique précédente : Configuration de l'alerte par email pour l'antivirus
Rubrique suivante : Configuration de la journalisation des événements antivirus


Configuration de la journalisation des événements antivirus

Pour permettre à Sophos Anti-Virus d'ajouter des alertes dans le journal des événements Windows lors de la découverte d'une menace ou en cas d'erreur, procédez comme décrit ci-dessous. Cette opération s'applique aux contrôles sur accès, à la demande et par clic droit.

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Alertes > Messagerie.
  2. Dans la boîte de dialogue Messagerie, cliquez sur l'onglet Journal des événements. Paramétrez les options comme décrit ci-dessous.

    Activer la journalisation des événements

    Sélectionnez cette option pour permettre à Sophos Anti-Virus d'envoyer des messages dans le journal des événements Windows.

    Messages à envoyer

    Sélectionnez les événements pour lesquels vous souhaitez que Sophos Anti-Virus envoie des messages. Erreurs de contrôle inclut des instances lorsque l'accès à un élément que Sophos Anti-Virus tente de contrôler lui est refusé.

    Sophos Anti-Virus n'envoie pas de messages pour les menaces détectées par le contrôle des pages Web car les menaces ne sont pas téléchargées sur votre ordinateur. C'est la raison pour laquelle aucune mesure n'est nécessaire.

Rubrique précédente : Configuration de la messagerie SNMP pour l'antivirus
Rubrique suivante : Configuration du journal du contrôle


Configuration du journal du contrôle

Le journal du contrôle de cet ordinateur est archivé aux emplacements suivants :

Windows Vista, Windows 7, Windows 8, Windows 8.1, Windows 10, Windows Server 2008, Windows Server 2008 R2, Windows Server 2012, Windows Server 2012 R2 : | C:\ProgramData\Sophos\Sophos Anti-Virus\logs\SAV.txt
Autres plates-formes Windows | C:\Documents and Settings\All Users\Application Data\Sophos\Sophos Anti-Virus\logs\SAV.txt
  1. Cliquez sur Accueil > Antivirus et HIPS > Voir le journal de l'antivirus et HIPS > Configurer le journal.
  2. Dans la boîte de dialogue Configuration de la journalisation pour cet ordinateur, définissez les options comme décrit ci-dessous.

    Niveau de journalisation

    Pour empêcher toute journalisation, cliquez sur Aucun. Pour journaliser un résumé des informations, les messages d'erreur et ainsi de suite, cliquez sur Normal. Pour journaliser la plupart des informations, y compris les fichiers contrôlés, les principales étapes d'un contrôle, et ainsi de suite, cliquez sur Détaillé.

    Journalisation de l'archivage

    Pour activer l'archivage mensuel du fichier journal, sélectionnez Activer l'archivage. Les fichiers archive sont stockés dans le même dossier que le fichier journal. Sélectionnez le Nombre de fichiers archive à stocker avant que le plus ancien ne soit supprimé. Sélectionnez Compresser le journal pour réduire la taille du fichier journal.

Rubrique précédente : Configuration de la journalisation des événements antivirus
Rubrique suivante : Consultation du journal du contrôle


Consultation du journal du contrôle

Sur la page d'Accueil, sous Antivirus et HIPS, cliquez sur Voir le journal de l'antivirus et HIPS.
Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
Depuis la page du journal, vous pouvez copier le journal dans le Presse-papiers, l'envoyer par email ou l'imprimer.

Pour rechercher un texte spécifique dans le journal, cliquez sur Rechercher et saisissez le texte que vous souhaitez rechercher.

Rubrique précédente : Configuration du journal du contrôle
Rubrique suivante : À propos de la recherche des applications contrôlées


À propos de la recherche des applications contrôlées

Une application contrôlée est une application interdite d'exécution sur votre ordinateur par la stratégie de sécurité de votre entreprise.

La recherche des applications contrôlées est activée ou désactivée par une console d'administration conformément à la stratégie de contrôle des applications et elle est incluse dans le cadre du contrôle à la demande.

Pour plus d'informations sur le contrôle sur accès, reportez-vous à la section À propos du contrôle sur accès et du contrôle à la demande.

Rubrique précédente : Consultation du journal du contrôle
Rubrique suivante : Désactivation de la recherche des applications contrôlées


Désactivation de la recherche des applications contrôlées

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Si la recherche des applications contrôlées est activée sur votre ordinateur, elle peut vous empêcher de désinstaller certaines applications. Si vous êtes un membre du groupe SophosAdministrator, vous pouvez désactiver temporairement la recherche des applications contrôlées sur cet ordinateur.

Pour désactiver la recherche des applications contrôlées :

  1. Dans le menu Configurer, cliquez sur Contrôle des applications.
  2. Dessélectionnez la case Activer le contrôle sur accès.
Rubrique précédente : À propos de la recherche des applications contrôlées
Rubrique suivante : À propos du contrôle des périphériques sur cet ordinateur


À propos du contrôle des périphériques sur cet ordinateur

Si une console d'administration n'est pas utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, la fonctionnalité de contrôle des périphériques n'est pas incluse.

Le contrôle des périphériques est activé ou désactivé par une console d'administration. Lorsque le contrôle des périphériques est activé, il peut empêcher toute connexion d'un périphérique à cet ordinateur que vous souhaiteriez utiliser pour effectuer des opérations de maintenance ou de dépannage. Dans ce cas, vous pouvez temporairement désactiver le contrôle des périphériques sur cet ordinateur. Pour plus d'informations, reportez-vous à la section Désactivation temporaire du contrôle des périphériques.

Rubrique précédente : Désactivation de la recherche des applications contrôlées
Rubrique suivante : Quels types de périphériques sont contrôlés ?


Quels types de périphériques sont contrôlés ?

Le contrôle des périphériques bloque ou autorise les types de périphériques suivants sur cet ordinateur : stockage, réseau, faible portée et supports.

Stockage

  • Périphériques de stockage amovible (par exemple, les clés USB à mémoire flash, les lecteurs de cartes PC et les lecteurs de disques durs externes)
  • Lecteurs de supports optiques (lecteurs de CD-ROM/DVD/Blu-ray)
  • Lecteurs de disquette
  • Périphériques de stockage amovibles sécurisés (par exemple, les clés USB chiffrées)

Réseau

  • Modems
  • Sans fil (interfaces Wi-Fi, norme 802.11)

La stratégie de contrôle des périphériques de cet ordinateur peut être en mode Bloquer le pont, ce qui désactive les adaptateurs réseau sans fil ou modem lorsque l'ordinateur est connecté à un réseau physique (généralement, via une connexion Ethernet). Une fois l'ordinateur déconnecté du réseau physique, les adaptateurs réseau sans fil ou modem sont réactivés de manière transparente.

Faible portée

  • Interfaces Bluetooth
  • Infrarouge (interfaces infrarouge IrDA)

Supports

  • MTP/PTP

    Ceci inclut les téléphones mobiles, les tablettes, les appareils photos numériques, les lecteurs multimédia et autres appareils se connectant à un ordinateur à l'aide des protocoles MTP (Media Transfer Protocol) ou PTP (Picture Transfer Protocol).

Rubrique précédente : À propos du contrôle des périphériques sur cet ordinateur
Rubrique suivante : Désactivation temporaire du contrôle des périphériques


Désactivation temporaire du contrôle des périphériques

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Si vous êtes un membre du groupe SophosAdministrator et si vous souhaitez connecter un périphérique à cet ordinateur pour des raisons de maintenance ou de résolution de problèmes (par exemple, pour installer un logiciel depuis un CD-ROM), vous pouvez temporairement désactiver le contrôle des périphériques.

Pour désactiver le contrôle des périphériques sur cet ordinateur :

  1. Dans le menu Configuration, cliquez sur Contrôle des périphériques.
  2. Dessélectionnez la case Activer le contrôle des périphériques Sophos.
Rubrique précédente : Quels types de périphériques sont contrôlés ?
Rubrique suivante : Configuration du journal du contrôle des périphériques


Configuration du journal du contrôle des périphériques

  1. Dans le menu Configuration, cliquez sur Contrôle des périphériques.
  2. Sous Niveau de journalisation, sélectionnez l'une des options suivantes :
    • Cliquez sur Aucun pour ne pas effectuer la journalisation.
    • Cliquez sur Normal pour journaliser un résumé des informations, les messages d'erreur et ainsi de suite.
    • Cliquez sur Détaillé pour fournir des informations sur beaucoup plus d'activités que celles du journal normal. Utilisez uniquement ce paramètre lorsque vous avez besoin d'une journalisation détaillée pour résoudre les problèmes, car ce paramètre entraîne l'augmentation rapide du volume du journal.
  3. Sous Journalisation de l'archivage, suivez les instructions à l'écran.
Rubrique précédente : Désactivation temporaire du contrôle des périphériques
Rubrique suivante : Consultation du journal du contrôle des périphériques


Consultation du journal du contrôle des périphériques

Sur la page d'Accueil, sous Contrôle des périphériques, cliquez sur Voir le journal du contrôle des périphériques.
Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
Depuis la page du journal, vous pouvez copier le journal dans le Presse-papiers, l'envoyer par email ou l'imprimer.

Pour rechercher un texte spécifique dans le journal, cliquez sur Rechercher et saisissez le texte que vous souhaitez rechercher.

Rubrique précédente : Configuration du journal du contrôle des périphériques
Rubrique suivante : À propos du contrôle des données sur cet ordinateur


À propos du contrôle des données sur cet ordinateur

Si une console d'administration n'est pas utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, la fonctionnalité de contrôle des données n'est pas incluse.

Le contrôle des données est activé ou désactivé par une stratégie émise par une console d'administration. En revanche, si vous êtes un membre du groupe SophosAdministrator, vous pouvez désactiver temporairement le contrôle des données sur cet ordinateur pour la maintenance et la résolution des problèmes. Pour plus d'informations, reportez-vous à la section Désactivation temporaire du contrôle des données.

Rubrique précédente : Consultation du journal du contrôle des périphériques
Rubrique suivante : Désactivation temporaire du contrôle des données


Désactivation temporaire du contrôle des données

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Si vous êtes un membre du groupe SophosAdministrator, vous pouvez désactiver temporairement le contrôle des données sur cet ordinateur pour la maintenance et la résolution des problèmes :

  1. Dans le menu Configuration, cliquez sur Contrôle des données.
  2. Dessélectionnez la case Activer le contrôle des données Sophos.
Rubrique précédente : À propos du contrôle des données sur cet ordinateur
Rubrique suivante : Comment ajouter un fichier dans un périphérique de stockage ?


Comment ajouter un fichier dans un périphérique de stockage ?

Si le contrôle des données est activé sur cet ordinateur, la stratégie de contrôle des données peut bloquer toute tentative d'ajout d'un fichier dans un périphérique de stockage surveillé à l'aide des méthodes suivantes :

  • Enregistrement des données depuis un programme
  • Utilisation de la commande de copie sous DOS
  • Création d'un nouveau fichier sur le périphérique à l'aide de Windows Explorer

Si vous voyez une alerte de bureau qui vous avertit à ce propos, enregistrez le fichier sur votre disque dur ou sur un lecteur réseau, puis utilisez l'Explorateur Windows pour le copier sur le périphérique de stockage.

Rubrique précédente : Désactivation temporaire du contrôle des données
Rubrique suivante : Configuration du journal du contrôle des données


Configuration du journal du contrôle des données

  1. Dans le menu Configuration, cliquez sur Contrôle des données.
  2. Sous Niveau de journalisation, sélectionnez l'une des options suivantes :
    • Cliquez sur Aucun pour ne pas effectuer la journalisation.
    • Cliquez sur Normal pour journaliser un résumé des informations, les messages d'erreur et ainsi de suite.
    • Cliquez sur Détaillé pour fournir des informations sur beaucoup plus d'activités que celles du journal normal. Utilisez uniquement ce paramètre lorsque vous avez besoin de tester les nouvelles règles du contrôle des données, car ce paramètre entraîne l'augmentation rapide du volume du journal.
  3. Sous Journalisation de l'archivage, suivez les instructions à l'écran.
Rubrique précédente : Comment ajouter un fichier dans un périphérique de stockage ?
Rubrique suivante : Consultation du journal du contrôle des données


Consultation du journal du contrôle des données

Sur la page d'Accueil, sous Contrôle des données, cliquez sur Voir le journal du contrôle des données.
Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
Depuis la page du journal, vous pouvez copier le journal dans le Presse-papiers, l'envoyer par email ou l'imprimer.

Pour rechercher un texte spécifique dans le journal, cliquez sur Rechercher et saisissez le texte que vous souhaitez rechercher.

Rubrique précédente : Configuration du journal du contrôle des données
Rubrique suivante : À propos du contrôle du Web sur cet ordinateur


À propos du contrôle du Web sur cet ordinateur

Grâce au contrôle Web de Sophos, les ordinateurs itinérants ou qui ne font pas partie du réseau d'entreprise bénéficient d'une protection, d'un contrôle et de la possibilité de créer des rapports.

Remarque : cette fonction n'est pas incluse dans toutes les licences. Si vous voulez l'utiliser, il se peut que vous deviez changer votre contrat de licence.

Si une console d'administration n'est pas utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, la fonctionnalité de contrôle du Web n'est pas incluse.

Le contrôle du Web est activé ou désactivé par une stratégie émise par une console d'administration. En revanche, si vous êtes un membre du groupe SophosAdministrator, vous pouvez désactiver temporairement le contrôle du Web sur cet ordinateur. Retrouvez plus d'informations sur la manière de procéder à la section Désactivation temporaire du contrôle du Web.

Rubrique précédente : Consultation du journal du contrôle des données
Rubrique suivante : Désactivation temporaire du contrôle du Web


Désactivation temporaire du contrôle du Web

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Si vous êtes un membre du groupe SophosAdministrator, vous pouvez avoir temporairement besoin, pour des raisons de maintenance ou de résolution des problèmes, de désactiver le contrôle du Web, puis de le réactiver.

Pour désactiver le contrôle du Web sur cet ordinateur :

  1. Dans le menu Configuration, cliquez sur Contrôle du Web.
  2. Dessélectionnez la case Activer le contrôle du Web.
Rubrique précédente : À propos du contrôle du Web sur cet ordinateur
Rubrique suivante : Introduction au pare-feu


Introduction au pare-feu

Lorsque le pare-feu est installé pour la première fois, il se peut que vous ayez à le configurer. Ceci dépend de la manière dont il a été installé. Il existe deux types d'installation :

  • Installé sur un ordinateur en réseau et administré depuis la console d'administration
  • Installé sur un ordinateur autonome et administré depuis l'ordinateur

Pare-feu administré depuis une console d'administration

Si le pare-feu est installé et administré depuis une console d'administration, il autorise ou bloque les applications et le trafic conformément aux règles définies par la stratégie.

Vous ne recevez aucun message et n'avez pas besoin de configurer le pare-feu sauf si la stratégie a mis le pare-feu en mode interactif (voir ci-dessous).

Pare-feu administré depuis cet ordinateur

Si le pare-feu est administré sur cet ordinateur, nous vous conseillons de commencer par créer des règles pour autoriser l'accès au réseau à des applications et services usuels tels que les navigateurs Web et les clients de messagerie.

Retrouvez plus de renseignements sur la création de règles à la section À propos de la configuration du pare-feu.

Le pare-feu est par défaut en mode interactif (voir ci-dessous). Maintenez le pare-feu en mode interactif afin de vous laisser le temps d'autoriser ou de bloquer d'autres applications et services que vous utilisez.

Dès que le pare-feu est configuré et qu'il reconnaît les applications que vous utilisez le plus, nous vous conseillons de passer à l'un des modes non interactif.

Retrouvez plus de renseignements à la section Passage en mode non interactif.

Qu'est-ce que le mode interactif ?

En mode interactif, le pare-feu vous demande d'autoriser ou de bloquer toutes les applications et tout le trafic pour lesquels ne s'appliquent aucune règle.

Retrouvez plus de renseignements sur le traitement des messages depuis le pare-feu à la section À propos du mode interactif.

Le mode interactif n'est pas disponible à partir de Windows 8. Vous devez ajouter des règles de stratégies spécifiques pour autoriser ou bloquer les applications. Autrement, vous pouvez utiliser l'observateur des événements dans la console d'administration pour gérer les règles d'application de manière interactive.

Rubrique précédente : Désactivation temporaire du contrôle du Web
Rubrique suivante : À propos de la configuration du pare-feu


À propos de la configuration du pare-feu

Vous pouvez configurer le pare-feu de plusieurs façons différentes puis l'activer. Par contre, si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Retrouvez ci-dessous quelques-unes des fonctions les plus communes :

  • Activation du mode interactif
  • Filtrage des messages ICMP
  • Autorisation de tout le trafic sur un réseau local (LAN)
  • Autorisation des téléchargements FTP
  • Création d'une règle globale
  • Autorisation d'une application
  • Autorisation de lancement des processus cachés aux applications
  • Autorisation d'utilisation des rawsockets aux applications
  • Utilisation des sommes de contrôle pour authentifier les applications
Rubrique précédente : Introduction au pare-feu
Rubrique suivante : Désactivation temporaire du pare-feu


Désactivation temporaire du pare-feu

Si vous êtes un membre du groupe SophosAdministrator, vous pouvez avoir temporairement besoin, pour des raisons de maintenance ou de résolution des problèmes, de désactiver le pare-feu, puis de le réactiver.

Sophos Endpoint Security and Control conserve les paramètres que vous choisissez ici, même après le redémarrage de l'ordinateur. Si vous désactivez le pare-feu, votre ordinateur reste sans protection jusqu'à ce vous le réactiviez.

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, sélectionnez la case Autoriser tout le trafic pour l'emplacement principal ou l'emplacement secondaire.
Rubrique précédente : À propos de la configuration du pare-feu
Rubrique suivante : Autorisation des emails


Autorisation des emails

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.
  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Applications
  4. Cliquez sur Ajouter, recherchez l'application de messagerie et cliquez deux fois dessus.
L'application de messagerie est autorisée en tant qu'application fiable.

Les applications acceptées reçoivent un accès intégral et inconditionnel au réseau, y compris l'accès à Internet. Pour une sécurité renforcée, vous pouvez appliquer les règles prédéterminées fournies par Sophos :

  1. Dans la liste des applications autorisées, cliquez sur l'application de messagerie.
  2. Cliquez sur la flèche située à côté de Personnaliser >Ajouter des règles prédéfinies > Client de messagerie.
Rubrique précédente : Désactivation temporaire du pare-feu
Rubrique suivante : Autorisation d'utilisation d'un navigateur Web


Autorisation d'utilisation d'un navigateur Web

Remarque : si vous autorisez l'utilisation d'un navigateur Web, vous autorisez également l'accès FTP.
  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Applications
  4. Cliquez sur Ajouter, recherchez l'application de navigateur Web et cliquez deux fois dessus.
L'application de navigateur Web est autorisée en tant qu'application fiable.

Les applications acceptées reçoivent un accès intégral et inconditionnel au réseau, y compris l'accès à Internet. Pour une sécurité renforcée, vous pouvez appliquer les règles prédéfinies fournies par Sophos :

  1. Dans la liste des applications autorisées, cliquez sur l'application de navigateur Web.
  2. Cliquez sur Personnaliser >Ajouter des règles prédéfinies >Navigateur.
Rubrique précédente : Autorisation des emails
Rubrique suivante : Autorisation des téléchargements FTP


Autorisation des téléchargements FTP

Remarque : si vous avez autorisé l'utilisation d'un navigateur Web qui peut accéder aux serveurs FTP, vous n'avez pas besoin d'autoriser les téléchargements FTP.
  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Applications.
  4. Cliquez sur Ajouter, recherchez l'application FTP et cliquez deux fois dessus.
L'application FTP est autorisée en tant qu'application fiable.

Les applications acceptées reçoivent un accès intégral et inconditionnel au réseau, y compris l'accès à Internet. Pour une sécurité renforcée, vous pouvez appliquer les règles prédéterminées fournies par Sophos :

  1. Dans la liste des applications autorisées, cliquez sur l'application FTP.
  2. Cliquez sur Personnaliser > Ajouter des règles prédéterminées > Client FTP.
Rubrique précédente : Autorisation d'utilisation d'un navigateur Web
Rubrique suivante : Autorisation de tout le trafic sur un réseau local (LAN)


Autorisation de tout le trafic sur un réseau local (LAN)

Pour autoriser tout le trafic entre les ordinateurs sur un réseau local :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus de renseignements sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Sur l'onglet Réseau local, procédez de l'une des manières suivantes :
    • Cliquez sur Détecter le réseau local pour détecter le réseau local sur lequel se trouve votre ordinateur et ajoutez-le à la liste des adresses réseau.
    • Cliquez sur Ajouter. Dans la boîte de dialogue Sélection de l'adresse, sélectionnez le Format de l'adresse, saisissez le nom de domaine ou l'adresse IP et cliquez sur Ajouter.
      Remarque : si vous sélectionnez Réseau local (détecté automatiquement), vous n'avez pas besoin de saisir quoi que ce soit. Cette option n'est pas disponible à partir de Windows 8. Retrouvez plus de renseignements sur la détection du réseau local à la section À propos de la détection du réseau local.
  4. Cliquez sur OK pour fermer la boîte de dialogue Sélection de l'adresse.
  5. Dans la liste Paramètres du réseau local, sélectionnez la case Fiable pour un réseau.

Remarque

  • Si vous autorisez tout le trafic entre les ordinateurs sur un réseau local (LAN), vous autorisez également le partage de fichiers et d'imprimantes.
Rubrique précédente : Autorisation des téléchargements FTP
Rubrique suivante : Autorisation de tous les partages de fichiers et d'imprimantes sur un réseau local (LAN)


Autorisation de tous les partages de fichiers et d'imprimantes sur un réseau local (LAN)

Remarque : si vous avez déjà autorisé tout le trafic entre les ordinateurs sur un réseau local (LAN), vous n'avez pas besoin d'autoriser le partage de fichiers et d'imprimantes.

Pour autoriser le partage de fichiers et d'imprimantes sur un réseau local (LAN) :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus de renseignements sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Sur l'onglet Réseau local, procédez de l'une des manières suivantes :
    • Cliquez sur Détecter le réseau local pour détecter le réseau local sur lequel se trouve votre ordinateur et ajoutez-le à la liste des adresses réseau.
    • Cliquez sur Ajouter. Dans la boîte de dialogue Sélection de l'adresse, sélectionnez le Format de l'adresse, saisissez le nom de domaine ou l'adresse IP et cliquez sur Ajouter.
      Remarque : si vous sélectionnez Réseau local (détecté automatiquement), vous n'avez pas besoin de saisir quoi que ce soit. Cette option n'est pas disponible à partir de Windows 8. Retrouvez plus de renseignements sur la détection du réseau local à la section À propos de la détection du réseau local.
  4. Cliquez sur OK pour fermer la boîte de dialogue Sélection de l'adresse.
  5. Dans la liste des Paramètres du réseau local, sélectionnez la case NetBIOS pour autoriser le partage de fichiers et d'imprimantes sur un réseau local.
Retrouvez plus de renseignements sur le blocage ou l'autorisation du partage de fichiers et d'imprimantes sur d'autres réseaux locaux que ceux figurant dans la liste des Paramètres du réseau local aux sections suivantes :
  • Blocage du partage de fichiers et d'imprimantes non désiré
  • Autorisation d'un contrôle plus souple du partage de fichiers et d'imprimantes

Retrouvez plus de renseignements sur l'autorisation de tout le trafic sur un réseau local à la section Autorisation de tout le trafic sur un réseau local (LAN).

Rubrique précédente : Autorisation de tout le trafic sur un réseau local (LAN)
Rubrique suivante : Autorisation d'un contrôle plus souple du partage de fichiers et d'imprimantes


Autorisation d'un contrôle plus souple du partage de fichiers et d'imprimantes

Si vous souhaitez assouplir le contrôle du partage de fichiers et d'imprimantes sur vos réseaux (par exemple, le trafic NetBIOS unidirectionnel), procédez de la manière suivante :

  1. Autorisez le partage de fichiers et d'imprimantes sur d'autres réseaux locaux (LAN) que ceux figurant dans la liste Paramètres du réseau local. Cette opération permet aux règles de pare-feu de traiter le trafic NetBIOS sur ces réseaux locaux.
  2. Créez des règles globales à haute priorité qui autorisent la communication vers/depuis les hôtes avec les ports et protocoles NetBIOS appropriés. Nous vous conseillons de créer des règles globales afin de bloquer tout le trafic de partage de fichiers et d'imprimantes indésirable plutôt que de laisser la règle par défaut le gérer.

Pour autoriser le partage de fichiers et d'imprimantes sur d'autres réseaux locaux que ceux de la liste des Paramètres du réseau local :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Sur l'onglet Réseau local, dessélectionnez la case Bloquer le partage de fichiers et d'imprimantes pour d'autres réseaux.
Rubrique précédente : Autorisation de tous les partages de fichiers et d'imprimantes sur un réseau local (LAN)
Rubrique suivante : Blocage du partage de fichiers et d'imprimantes non désiré


Blocage du partage de fichiers et d'imprimantes non désiré

Pour bloquer le partage de fichiers et d'imprimantes sur d'autres réseaux locaux que ceux figurant dans la liste des Paramètres du réseau local sur l'onglet Réseau local :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Sur l'onglet Réseau local, sélectionnez la case Bloquer le partage de fichiers et d'imprimantes pour d'autres réseaux.
Rubrique précédente : Autorisation d'un contrôle plus souple du partage de fichiers et d'imprimantes
Rubrique suivante : Autorisation d'une application


Autorisation d'une application

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Applications
  4. Cliquez sur Ajouter, recherchez l'application et cliquez deux fois dessus.
L'application est autorisée et considérée comme fiable.

Les applications acceptées reçoivent un accès intégral et inconditionnel au réseau, y compris l'accès à Internet. Pour une sécurité renforcée, vous pouvez appliquer une ou plusieurs règles d'applications afin de spécifier les conditions d'exécution de l'application.

  • Création d'une règle d'applications
  • Application de règles d'applications prédéfinies
Rubrique précédente : Blocage du partage de fichiers et d'imprimantes non désiré
Rubrique suivante : Blocage d'une application


Blocage d'une application

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Applications
  4. Si l'application ne figure pas dans la liste, cliquez sur Ajouter, recherchez l'application et cliquez deux fois dessus.
  5. Sélectionnez l'application dans la liste et cliquez sur Bloquer.
Rubrique précédente : Autorisation d'une application
Rubrique suivante : Blocage d'IPv6


Blocage d'IPv6

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus de renseignements sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Selon le système d'exploitation utilisé :
    • Sous Windows 7 et sous des systèmes d'exploitation plus anciens, sur l'onglet Général, sous Blocage, sélectionnez Bloquer les paquets IPv6.
    • À partir de Windows 8, sur l'onglet Règles globales, sélectionnez Bloquer tout le trafic IPv6.
Rubrique précédente : Blocage d'une application
Rubrique suivante : Activation ou désactivation de l'utilisation des sommes de contrôle


Activation ou désactivation de l'utilisation des sommes de contrôle

Si vous activez l'utilisation des sommes de contrôle pour authentifier les applications, celles-ci sont identifiées automatiquement selon leurs sommes de contrôle selon que vous les acceptiez ou les bloquiez (vous pouvez également ajouter manuellement les sommes de contrôle). Une application sera bloquée si elle ne correspond pas à une somme de contrôle.

Si vous désactivez cette option, les applications sont identifiées par leur nom de fichier.

Pour activer ou désactiver l'utilisation des sommes de contrôle pour authentifier les applications :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus de renseignements sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Selon le système d'exploitation utilisé :
    • Sous Windows 7 et sous des systèmes d'exploitation plus anciens, sous le volet Blocage, dessélectionnez la case à cocher Utiliser les sommes de contrôle pour authentifier les applications.
    • À partir de Windows 8, cliquez sur l'onglet Applications et dessélectionnez la case Utiliser les sommes de contrôle pour authentifier les applications.
    Pour activer l'utilisation des sommes de contrôle pour authentifier les applications, sélectionnez la case à cocher.
Rubrique précédente : Blocage d'IPv6
Rubrique suivante : Activation ou désactivation du blocage des processus modifiés


Activation ou désactivation du blocage des processus modifiés

Remarque : cette option n'est pas disponible sous Windows 8 et versions supérieures car elle est gérée automatiquement par la technologie HIPS de Sophos Anti-Virus.

Certains programmes malveillants tentent de contourner le pare-feu en modifiant un processus en mémoire lancé par un programme de confiance et en utilisant ensuite ce processus modifié pour accéder au réseau.

Vous pouvez configurer le pare-feu pour détecter et bloquer les processus qui ont été modifiés en mémoire.

Pour activer ou désactiver le blocage des processus modifiés :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus de renseignements sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Sur l'onglet Général, sous Blocage, dessélectionnez la case Bloquer les processus si la mémoire est modifiée par une autre application (système d'exploitation 32 bits uniquement) pour désactiver le blocage des processus modifiés.
    Pour activer le blocage des processus modifiés, sélectionnez cette case à cocher.
Si le pare-feu détecte un processus modifié dans la mémoire, il ajoute une règle pour empêcher l'accès au réseau à ce processus modifié.

Remarques

  • Nous déconseillons la désactivation permanente du blocage des processus modifiés. Désactivez cette option uniquement lorsque cela est nécessaire.
  • Le blocage des processus modifiés n'est pas pris en charge sur les versions 64 bits de Windows.
  • Seul le processus modifié est bloqué. Le programme effectuant la modification n'est pas bloqué et a donc accès au réseau.
Rubrique précédente : Activation ou désactivation de l'utilisation des sommes de contrôle
Rubrique suivante : Filtrage des messages ICMP


Filtrage des messages ICMP

Les messages ICMP (Internet Control Message Protocol) autorisent les ordinateurs d'un réseau à partager les informations sur les erreurs et sur leur état. Vous pouvez autoriser ou bloquer des types spécifiques de messages ICMP entrants ou sortants.

Filtrez uniquement les messages ICMP si vous êtes familier avec les protocoles réseau. Retrouvez plus de renseignements sur les types de message ICMP à la section Explication des types de message ICMP.

Pour filtrer les messages ICMP :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus de renseignements sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet ICMP. L'interface diffère selon le système d'exploitation :
    • Sous Windows 7 et sous des systèmes d'exploitation plus anciens, sélectionnez la case Entrant ou Sortant pour autoriser les types de messages entrants ou sortants spécifiés.
    • À partir de Windows 8, les types de messages ICMP sont classés par section. Vous pouvez sélectionner les paramètres communs dans la liste déroulante ou cliquez sur le bouton Détails pour voir ou modifier les paramètres.
Rubrique précédente : Activation ou désactivation du blocage des processus modifiés
Rubrique suivante : Explication des types de message ICMP


Explication des types de message ICMP

Rapport d'erreur sur le réseau

Destination injoignable, Réponse d'écho
Envoyé par un routeur lorsqu'il ne peut pas transmettre un datagramme IP. Un datagramme est l'unité de données ou le paquet transmis dans un réseau TCP/IP.
Source éteinte
Envoyé par un hôte ou un routeur lorsqu'il est saturé par le volume de données qu'il reçoit. Ce message demande à la source de réduire sa vitesse de transmission des datagrammes.
Temps dépassé
Envoyé par un routeur si le datagramme a atteint la limite maximum de routeurs par le biais desquels il est transporté.
Problème de paramétrage
Envoyé par un routeur en cas de problème de transmission d'un datagramme entraînant l'impossibilité d'achever l'opération. L'origine de ce genre de problème peut être un en-tête de datagramme incorrect.

Résolution des problèmes du réseau

Demande d'écho, Réponse d'écho
Utilisées pour tester l'accessibilité et l'état de la destination. Un hôte envoie une Demande d'écho et attend de recevoir la Réponse d'écho correspondante. Ces opérations sont généralement effectuées en utilisant la commande ping.

Adresse réseau IPv4 et configuration du routage

Rediriger
Envoyé par un routeur lorsqu'il reçoit un datagramme devant être envoyé à un routeur différent. Le message contient l'adresse vers laquelle la source doit rediriger les prochains datagrammes. Cette opération est utilisée pour optimiser l'acheminement du trafic réseau.
Annonce routeur, Sollicitation routeur
Autorise les hôtes à découvrir l'existence des routeurs. Les routeurs diffusent régulièrement leurs adresses IP via les messages d'Annonce routeur. Les hôtes peuvent aussi demander l'adresse d'un routeur en diffusant un message Sollicitation routeur auquel un routeur répondra par une Annonce routeur.
Demande d'horodatage, Réponse d'horodatage
Utilisé pour synchroniser les horloges entre les hôtes et pour estimer la durée d'acheminement.
Demande Informations, Réponse Informations
Obsolète. Ces messages étaient auparavant utilisés par les hôtes pour déterminer leurs adresses inter-réseau mais sont désormais obsolètes et ne doivent pas être utilisés.
Demande masque d'adresse, Réponse masque d'adresse
Utilisé pour retrouver le masque du sous-réseau (c'est-à-dire quels bits de l'adresse définissent le réseau). Un hôte envoie une Demande masque d'adresse à un routeur et reçoit une Réponse masque d'adresse en retour.
Rubrique précédente : Filtrage des messages ICMP
Rubrique suivante : Restauration des paramètres par défaut du pare-feu


Restauration des paramètres par défaut du pare-feu

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Gestion de la configuration, cliquez sur Valeurs par défaut.
Rubrique précédente : Explication des types de message ICMP
Rubrique suivante : À propos du mode interactif


À propos du mode interactif

Remarque : le mode interactif n'est pas disponible à partir de Windows 8. Vous devez ajouter des règles de stratégies spécifiques pour autoriser ou bloquer les applications. Autrement, vous pouvez utiliser l'observateur des événements dans la console d'administration pour gérer les règles d'application de manière interactive.

En mode interactif, le pare-feu affiche une boîte de dialogue d'apprentissage à chaque fois qu'une application ou un service inconnu demande l'accès au réseau. La boîte de dialogue d'apprentissage vous demande si vous voulez autoriser le trafic cette fois-ci seulement, le bloquer cette fois-ci seulement ou si vous voulez créer une règle pour ce type de trafic.

En mode interactif, vous allez voir apparaître les types de boîte de dialogue d'apprentissage suivants :

  • Boîtes de dialogue d'apprentissage des processus cachés
  • Boîtes de dialogue d'apprentissage des protocoles
  • Boîtes de dialogue d'apprentissage des applications
  • Boîtes de dialogue d'apprentissage des rawsockets
  • Boîtes de dialogue d'apprentissage des sommes de contrôle
Rubrique précédente : Restauration des paramètres par défaut du pare-feu
Rubrique suivante : Activation du mode interactif


Activation du mode interactif

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Sur l'onglet Général, sous Mode de fonctionnement, cliquez sur Interactif.
Rubrique précédente : À propos du mode interactif
Rubrique suivante : Passage en mode non interactif


Passage en mode non interactif

Il existe deux modes non interactifs :
  • Autoriser par défaut
  • Bloquer par défaut

En modes non interactifs, le pare-feu traite le trafic réseau automatiquement en utilisant vos règles. Le trafic réseau sans règle de correspondance est soit entièrement autorisé (s'il est sortant), soit totalement bloqué.

Pour passer en mode non interactif :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Sur l'onglet Général, sous Mode de fonctionnement, cliquez sur Autoriser par défaut ou sur Bloquer par défaut.
Rubrique précédente : Activation du mode interactif
Rubrique suivante : Boîtes de dialogue d'apprentissage des processus cachés


Boîtes de dialogue d'apprentissage des processus cachés

On parle de processus caché lorsqu'une application en lance une autre afin qu'elle lui trouve un accès au réseau. Des applications malveillantes utilisent parfois cette technique pour échapper aux pare-feu : au lieu de le faire elles-mêmes, elles lancent une application fiable pour qu'elle accède au réseau.

La boîte de dialogue d'apprentissage des processus cachés vous donne des informations sur le processus caché et sur l'application qui l'a lancé.

  • Activation des boîtes de dialogue d'apprentissage des processus cachés
Rubrique précédente : Passage en mode non interactif
Rubrique suivante : Activation des boîtes de dialogue d'apprentissage des processus cachés


Activation des boîtes de dialogue d'apprentissage des processus cachés

Si vous utilisez le mode interactif, le pare-feu peut afficher une boîte de dialogue d'apprentissage lorsqu'il détecte un nouveau lanceur de programme.

Si vous utilisez le mode interactif et si cette option n'est pas sélectionnée, les nouveaux lanceurs de programme sont bloqués et ne peuvent pas lancer les processus cachés.

Pour activer les boîtes de dialogue de processus cachés :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Processus.
  4. Sélectionnez la case Avertir à propos des nouveaux lanceurs de programme.
Rubrique précédente : Boîtes de dialogue d'apprentissage des processus cachés
Rubrique suivante : Boîtes de dialogue d'apprentissage des protocoles


Boîtes de dialogue d'apprentissage des protocoles

Si le pare-feu détecte une activité réseau du système qu'il ne peut relier à aucune application spécifique, il demande la création d'une règle de protocole.

La boîte de dialogue d'apprentissage des protocoles donne des informations sur l'activité réseau non reconnue, c'est-à-dire, le protocole et l'adresse distante.

Rubrique précédente : Activation des boîtes de dialogue d'apprentissage des processus cachés
Rubrique suivante : Boîtes de dialogue d'apprentissage des applications


Boîtes de dialogue d'apprentissage des applications

Si le pare-feu détecte qu'une application tente d'accéder au réseau sans respecter de règles existantes, il demande la création d'une règle d'application.

La boîte de dialogue d'apprentissage des applications donne des informations sur l'activité réseau non reconnue, c'est-à-dire, le service distant et l'adresse distante.

Rubrique précédente : Boîtes de dialogue d'apprentissage des protocoles
Rubrique suivante : Boîtes de dialogue d'apprentissage des rawsockets


Boîtes de dialogue d'apprentissage des rawsockets

Les rawsockets permettent aux processus de contrôler tous les aspects des données qu'ils envoient sur le réseau et peuvent être utilisées à des fins malveillantes.

Si le pare-feu détecte qu'une rawsocket tente d'accéder au réseau sans respecter de règles existantes, il demande la création d'une règle de rawsocket.

La boîte de dialogue d'apprentissage des rawsockets donne des informations sur la rawsocket.

  • Activation des boîtes de dialogue d'apprentissage des rawsockets
Rubrique précédente : Boîtes de dialogue d'apprentissage des applications
Rubrique suivante : Activation des boîtes de dialogue d'apprentissage des rawsockets


Activation des boîtes de dialogue d'apprentissage des rawsockets

Si vous utilisez le mode interactif, le pare-feu peut afficher une boîte de dialogue d'apprentissage lorsqu'il détecte qu'une rawsocket tente d'accéder au réseau sans respecter de règles existantes.

Si vous utilisez le mode interactif et si cette option n'est pas sélectionnée, les rawsockets sont bloquées et ne peuvent accéder au réseau.

Pour activer les boîtes de dialogue des rawsockets :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Processus.
  4. Sélectionnez la case Avertir à propos de l'utilisation des rawsockets.
Rubrique précédente : Boîtes de dialogue d'apprentissage des rawsockets
Rubrique suivante : Boîtes de dialogue d'apprentissage des sommes de contrôle


Boîtes de dialogue d'apprentissage des sommes de contrôle

Si le pare-feu détecte une application (nouvelle ou modifiée), il affiche une boîte de dialogue d'apprentissage des sommes de contrôle.

La boîte de dialogue d'apprentissage des sommes de contrôle apparaît uniquement si vous utilisez les sommes de contrôle pour authentifier les applications. Retrouvez plus d'informations à la section Activation ou désactivation de l'utilisation des sommes de contrôle.

Si vous souhaitez autoriser l'accès au réseau, vous devez ajouter sa somme de contrôle (son identifiant exclusif) à la liste des sommes de contrôle reconnues.

Sélectionnez l'une des options suivantes :

  • Ajouter la somme de contrôle à celles existantes pour cette application autorise plusieurs versions de cette application.
  • Remplacer toutes les sommes de contrôle existantes pour cette application remplace toutes les sommes de contrôle existantes pour cette application par celle demandant l'accès et par conséquent, autorise uniquement la version la plus récente de cette application.
  • Bloquer cette application jusqu'à son redémarrage bloque l'application juste pour cette occasion.
Rubrique précédente : Activation des boîtes de dialogue d'apprentissage des rawsockets
Rubrique suivante : À propos des fichiers de configuration du pare-feu


À propos des fichiers de configuration du pare-feu

Sophos Client Firewall vous permet d'exporter les paramètres généraux ainsi que les règles du pare-feu sous un fichier de configuration. Vous pouvez utiliser cette fonction pour effectuer les opérations suivantes :

  • Faire une copie de sauvegarde et restaurer l'intégralité de la configuration de votre pare-feu.
  • Enregistrer une configuration des paramètres généraux et l'installer sur plusieurs ordinateurs.
  • Créer des règles pour les applications sur un ordinateur et les exporter pour une utilisation sur d'autres ordinateurs exécutant les mêmes applications.
  • Utiliser la console d'administration pour fusionner les configurations créées sur plusieurs ordinateurs différents afin de créer une stratégie qui soit valide sur tous les ordinateurs du réseau.

Rubrique précédente : Boîtes de dialogue d'apprentissage des sommes de contrôle
Rubrique suivante : Exportation d'un fichier de configuration du pare-feu


Exportation d'un fichier de configuration du pare-feu

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Cliquez sur Exporter.
  3. Nommez votre fichier de configuration, mettez-le à l'emplacement de votre choix, et cliquez sur Enregistrer.
Rubrique précédente : À propos des fichiers de configuration du pare-feu
Rubrique suivante : Importation d'un fichier de configuration du pare-feu


Importation d'un fichier de configuration du pare-feu

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Cliquez sur Importer.
  3. Sélectionnez un fichier de configuration et cliquez sur Ouvrir.
  4. Suivez les instructions à l'écran.
Rubrique précédente : Exportation d'un fichier de configuration du pare-feu
Rubrique suivante : À propos des règles du pare-feu


À propos des règles du pare-feu

Règles globales

Les règles globales s'appliquent à toutes les communications réseau et aux applications même si elles ont des règles d'applications.

Règles d'applications

Vous pouvez avoir une ou plusieurs règles pour une application. Vous pouvez soit utiliser des règles prédéfinies créées par Sophos soit créer des règles personnalisées qui vous procureront un contrôle précis sur l'accès autorisé à une application.

Retrouvez plus d'informations sur les paramètres des règles globales et d'applications par défaut dans l'article http://www.sophos.com/fr-fr/support/knowledgebase/57757.aspx.

Rubrique précédente : Importation d'un fichier de configuration du pare-feu
Rubrique suivante : À propos de l'ordre dans lequel les règles sont appliquées


À propos de l'ordre dans lequel les règles sont appliquées

Pour les connexions qui utilisent les rawsockets, seules les règles globales sont vérifiées.

Pour les connexions qui n'utilisent pas les rawsockets, de nombreuses règles sont vérifiées selon que la connexion est établie ou non sur une adresse réseau figurant sur l'onglet Réseau local.

Si l'adresse réseau figure dans la liste sur l'onglet Réseau local, les règles suivantes sont vérifiées :

  • Si l'adresse a été marquée comme Fiable, tout le trafic sur la connexion est autorisé sans vérifications supplémentaires.
  • Si l'adresse a été marquée comme NetBIOS, le partage de fichiers et d'imprimantes sur toute connexion satisfaisant aux critères demandés est autorisé :
    Connexion | Port | Plage
    TCP | Distant | 137-139 ou 445
    TCP | Local | 137-139 ou 445
    UDP | Distant | 137 ou 138
    UDP | Local | 137 ou 138

Si l'adresse réseau ne figure pas dans la liste sur l'onglet Réseau local, d'autres règles de pare-feu sont vérifiées dans l'ordre suivant :

  1. Tout le trafic NetBIOS qui n'a pas été autorisé via l'onglet Réseau local est géré selon que la case Bloquer le partage de fichiers et d'imprimantes pour d'autres réseaux ait été sélectionnée ou non :
    • Si la case est sélectionnée, le trafic est bloqué.
    • Si la case est dessélectionnée, le trafic est traité par les règles restantes.
  2. Les règles globales à priorité élevée sont vérifiées dans l'ordre où elles apparaissent dans la liste.
  3. Si aucune règle n'a encore été appliquée à la connexion, les règles d'applications sont vérifiées.
  4. Si la connexion n'a pas encore été traitée, les règles globales à priorité normale sont vérifiées dans l'ordre où elles apparaissent dans la liste.
  5. Si aucune règle n'a été trouvée pour traiter la connexion :
    • En mode Autoriser par défaut, le trafic est autorisé (s'il est sortant).
    • En mode Bloquer par défaut, le trafic est bloqué.
    • En mode Interactif, l'utilisateur décide de l'action à mener. Ce mode n'est pas disponible à partir de Windows 8.
    Remarque : si vous n'avez pas changé le mode de fonctionnement, le pare-feu est en mode Bloquer par défaut.
Rubrique précédente : À propos des règles du pare-feu
Rubrique suivante : À propos de la détection du réseau local


À propos de la détection du réseau local

Remarque : cette option n'est pas disponible à partir de Windows 8.

Vous pouvez affecter le réseau local de cet ordinateur à des règles de pare-feu.

Le pare-feu détermine le réseau local de cet ordinateur lorsqu'il démarre, puis surveille tout changement pendant son fonctionnement. Si un quelconque changement est détecté, le pare-feu met à jour toutes les règles du réseau local avec la nouvelle plage d'adresses de ce même réseau.

ATTENTION :
nous vous conseillons de faire preuve de grande prudence lorsque vous utilisez des règles de réseau local dans le cadre de configurations pouvant être utilisées dans des emplacements « hors du bureau ». Retrouvez plus de renseignements à la section Création d'une configuration secondaire.
Rubrique précédente : À propos de l'ordre dans lequel les règles sont appliquées
Rubrique suivante : Création d'une règle globale


Création d'une règle globale

Important : nous vous conseillons de créer des règles globales uniquement si vous êtes familier avec les protocoles réseau.

Les règles globales s'appliquent à toutes les communications réseau et applications qui n'ont pas encore de règle.

Pour créer une règle globale :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus de renseignements sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Règles globales.
  4. Cliquez sur Ajouter.
  5. Sous Nom de la règle, saisissez un nom pour la règle.
    Le nom de la règle doit être unique dans la liste des règles. Deux règles globales ne peuvent pas avoir le même nom.
  6. À partir de Windows 8, sous le champ Protocole, sélectionnez le protocole que vous voulez utiliser.
  7. Pour appliquer la règle avant toute règle d'applications ou toute règle globale à priorité normale, sélectionnez la case à cocher Priorité plus haute que les règles d'applications.
    Retrouvez plus de renseignements sur l'ordre dans lequel les règles sont appliquées à la section À propos de l'ordre dans lequel les règles sont appliquées.
  8. Sous Sélectionner les événements que la règle traitera, sélectionnez les conditions auxquelles la connexion doit correspondre pour que la règle s'applique.
  9. Sous Sélectionner l'action par laquelle la règle répondra, sélectionnez soit Autoriser soit Bloquer.
  10. Procédez de l'une des manières suivantes :
    • Pour autoriser d'autres connexions vers et depuis la même adresse distante tout en conservant la connexion initiale existante, sélectionnez Connexions simultanées. Cette option est uniquement disponible pour les règles TCP.
    • Pour autoriser les réponses depuis l'ordinateur distant qui seront basées sur la connexion initiale, sélectionnez Inspection dynamique. Cette option est uniquement disponible pour les règles UDP.
    Remarque : À partir de Windows 8, ces options ne s'affichent pas car l'Inspection dynamique est toujours utilisée et que les Connexions simultanées ne sont pas prises en charge.
  11. Sous Description de la règle, cliquez sur une valeur soulignée.
Rubrique précédente : À propos de la détection du réseau local
Rubrique suivante : Modification d'une règle globale


Modification d'une règle globale

Important : nous vous conseillons de modifier les règles globales uniquement si vous êtes familier avec les protocoles réseau.

Pour modifier une règle globale :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Règles globales.
  4. Dans la liste Règle, sélectionnez la règle que vous souhaitez modifier.
  5. Cliquez sur Modifier.
    Pour plus d'informations sur le paramétrage des règles globales, reportez-vous à la section Création d'une règle globale.
Rubrique précédente : Création d'une règle globale
Rubrique suivante : Copie d'une règle globale


Copie d'une règle globale

Pour copier une règle globale et l'ajouter à la liste des règles :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Règles globales.
  4. Dans la liste Règle, sélectionnez la règle que vous souhaitez copier.
  5. Cliquez sur Copier.
Rubrique précédente : Modification d'une règle globale
Rubrique suivante : Suppression d'une règle globale


Suppression d'une règle globale

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Règles globales.
  4. Dans la liste Règle, sélectionnez la règle que vous souhaitez supprimer.
  5. Cliquez sur Supprimer.
Rubrique précédente : Copie d'une règle globale
Rubrique suivante : Modification de l'ordre dans lequel les règles sont appliquées


Modification de l'ordre dans lequel les règles sont appliquées

Les règles globales sont appliquées dans l'ordre dans lequel elles apparaissent en partant du haut de la liste.

Pour modifier l'ordre dans lequel les règles globales sont appliquées :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Règles globales.
  4. Dans la liste Règle, cliquez sur la règle que vous souhaitez faire monter ou descendre dans la liste.
  5. Cliquez sur Monter ou Descendre.
Rubrique précédente : Suppression d'une règle globale
Rubrique suivante : Application de règles d'applications prédéfinies


Application de règles d'applications prédéfinies

Les règles d'applications prédéfinies sont une série de règles d'applications créées par Sophos. Pour ajouter des règles prédéfinies à la liste des règles pour une application :
  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Applications
  4. Sélectionnez l'application dans la liste et cliquez sur la flèche près du bouton Personnaliser.
  5. Passez votre curseur sur Ajouter des règles prédéfinies et cliquez sur une règle prédéfinie.
Rubrique précédente : Modification de l'ordre dans lequel les règles sont appliquées
Rubrique suivante : Création d'une règle d'applications


Création d'une règle d'applications

Pour créer une règle personnalisée qui vous permettra d'ajuster avec précision l'accès autorisé pour une application :
  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus de renseignements sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Applications.
  4. Sélectionnez l'application dans la liste et cliquez sur Personnaliser.
    Vous pouvez aussi cliquer deux fois sur l'application dans la liste.
  5. Dans la boîte de dialogue Règles d'applications, cliquez sur Ajouter.
  6. Sous Nom de la règle, saisissez un nom pour la règle.
    Le nom de la règle doit être unique dans la liste des règles. Deux règles d'applications ne peuvent pas avoir le même nom, en revanche, deux applications peuvent chacune avoir une règle portant le même nom.
  7. À partir de Windows 8, sous le champ Protocole, sélectionnez le protocole que vous voulez utiliser.
  8. Sous Sélectionner les événements que la règle traitera, sélectionnez les conditions auxquelles la connexion doit correspondre pour que la règle s'applique.
  9. Sous Sélectionner l'action par laquelle la règle répondra, sélectionnez soit Autoriser soit Bloquer.
  10. Procédez de l'une des manières suivantes :
    • Pour autoriser d'autres connexions vers et depuis la même adresse distante tout en conservant la connexion initiale existante, sélectionnez Connexions simultanées. Cette option est uniquement disponible pour les règles TCP.
    • Pour autoriser les réponses depuis l'ordinateur distant qui seront basées sur la connexion initiale, sélectionnez Inspection dynamique. Cette option est uniquement disponible pour les règles UDP.
    Remarque : À partir de Windows 8, ces options ne s'affichent pas car l'Inspection dynamique est toujours utilisée et que les Connexions simultanées ne sont pas prises en charge.
  11. Sous Description de la règle, cliquez sur une valeur soulignée.
Rubrique précédente : Application de règles d'applications prédéfinies
Rubrique suivante : Modification d'une règle d'applications


Modification d'une règle d'applications

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus de renseignements sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Applications.
  4. Sélectionnez l'application dans la liste et cliquez sur Personnaliser.
    Vous pouvez aussi cliquer deux fois sur l'application dans la liste.
  5. Dans la boîte de dialogue Règles d'applications, cliquez sur Modifier.
  6. Sous Nom de la règle, saisissez un nom pour la règle.
    Le nom de la règle doit être unique dans la liste des règles. Deux règles d'applications ne peuvent pas avoir le même nom, en revanche, deux applications peuvent chacune avoir une règle portant le même nom.
  7. À partir de Windows 8, sous le champ Protocole, sélectionnez le protocole que vous voulez utiliser.
  8. Sous Sélectionner les événements que la règle traitera, sélectionnez les conditions auxquelles la connexion doit correspondre pour que la règle s'applique.
  9. Sous Sélectionner l'action par laquelle la règle répondra, sélectionnez soit Autoriser soit Bloquer.
  10. Procédez de l'une des manières suivantes :
    • Pour autoriser d'autres connexions vers et depuis la même adresse distante tout en conservant la connexion initiale existante, sélectionnez Connexions simultanées. Cette option est uniquement disponible pour les règles TCP.
    • Pour autoriser les réponses depuis l'ordinateur distant qui seront basées sur la connexion initiale, sélectionnez Inspection dynamique. Cette option est uniquement disponible pour les règles UDP.
    Remarque : À partir de Windows 8, ces options ne s'affichent pas car l'Inspection dynamique est toujours utilisée et que les Connexions simultanées ne sont pas prises en charge.
  11. Sous Description de la règle, cliquez sur une valeur soulignée.
Rubrique précédente : Création d'une règle d'applications
Rubrique suivante : Copie d'une règle d'applications


Copie d'une règle d'applications

Pour copier une règle d'applications et l'ajouter à la liste des règles :
  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Applications
  4. Sélectionnez l'application dans la liste et cliquez sur Personnaliser.
    Vous pouvez aussi cliquer deux fois sur l'application dans la liste.
  5. Dans la boîte de dialogue Règles d'applications, sélectionnez la règle que vous voulez copier et cliquez sur Copier.
Rubrique précédente : Modification d'une règle d'applications
Rubrique suivante : Suppression d'une règle d'applications


Suppression d'une règle d'applications

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Applications.
  4. Sélectionnez l'application dans la liste et cliquez sur Personnaliser.
  5. Dans la boîte de dialogue Règles d'applications, sélectionnez la règle que vous voulez supprimer et cliquez sur Supprimer.
Rubrique précédente : Copie d'une règle d'applications
Rubrique suivante : Modification de l'ordre dans lequel les règles d'applications sont appliquées


Modification de l'ordre dans lequel les règles d'applications sont appliquées

Les règles d'applications sont appliquées dans l'ordre dans lequel elles apparaissent en partant du haut de la liste.

Pour modifier l'ordre dans lequel les règles d'applications sont appliquées :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Applications
  4. Sélectionnez l'application dans la liste et cliquez sur Personnaliser.
    Vous pouvez aussi cliquer deux fois sur l'application dans la liste.
  5. Dans la liste Règle, cliquez sur la règle que vous souhaitez faire monter ou descendre dans la liste.
  6. Cliquez sur Monter ou Descendre.
Rubrique précédente : Suppression d'une règle d'applications
Rubrique suivante : Autorisation de lancement des processus cachés aux applications


Autorisation de lancement des processus cachés aux applications

Remarque : cette option n'est pas disponible sous Windows 8 et versions supérieures car elle est gérée automatiquement par la technologie HIPS de Sophos Anti-Virus.

Une application lance parfois un autre processus caché afin qu'il lui trouve un accès au réseau.

Des applications malveillantes peuvent utiliser cette technique pour échapper aux pare-feu : au lieu de le faire elles-mêmes, elles lancent une application fiable pour qu'elle accède au réseau.

Le pare-feu envoie une alerte à la console d'administration, si elle est utilisée, la première fois qu'un processus caché est détecté.

Pour autoriser des applications à lancer des processus cachés :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus de renseignements sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Processus.
  4. Dans la zone supérieure, cliquez sur le bouton Ajouter.
  5. Recherchez l'application et cliquez deux fois dessus.
Si vous utilisez le mode interactif, le pare-feu peut afficher une boîte de dialogue d'apprentissage lorsqu'il détecte un nouveau lanceur de programme.
  • Activation du mode interactif
  • Activation des boîtes de dialogue d'apprentissage des processus cachés
Rubrique précédente : Modification de l'ordre dans lequel les règles d'applications sont appliquées
Rubrique suivante : Autorisation d'utilisation des rawsockets aux applications


Autorisation d'utilisation des rawsockets aux applications

Remarque : cette option n'est pas disponible à partir de Windows 8. Le pare-feu traite les rawsockets de la même manière qu'il traite les sockets ordinaires.

Certaines applications peuvent accéder au réseau par le biais des rawsockets, et ainsi avoir le contrôle sur tous les aspects des données qu'elles envoient sur le réseau.

Les applications malveillantes exploitent les rawsockets en contrefaisant leur adresse IP ou en envoyant des messages corrompus.

Le pare-feu envoie une alerte à la console d'administration, si elle est utilisée, la première fois qu'une rawsocket est détectée.

Pour autoriser les applications à accéder au réseau par le biais des rawsockets :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus de renseignements sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Processus.
  4. Dans la zone inférieure, cliquez sur le bouton Ajouter.
  5. Recherchez l'application et cliquez deux fois dessus.
Si vous utilisez le mode interactif, le pare-feu peut afficher une boîte de dialogue d'apprentissage lorsqu'il détecte une rawsocket.
  • Activation du mode interactif
  • Activation des boîtes de dialogue d'apprentissage des rawsockets
Rubrique précédente : Autorisation de lancement des processus cachés aux applications
Rubrique suivante : Utilisation des sommes de contrôle pour authentifier les applications


Utilisation des sommes de contrôle pour authentifier les applications

Chaque version d'une application a une somme de contrôle unique. Le pare-feu peut utiliser cette somme de contrôle pour décider si une application est autorisée ou non.

Par défaut, le pare-feu vérifie la somme de contrôle de chaque application qui s'exécute. Si la somme de contrôle est inconnue ou a changé, le pare-feu la bloque ou (en mode interactif) demande à l'utilisateur ce qu'il doit faire.

Le pare-feu envoie également une alerte à la console d'administration, si elle est utilisée, la première fois qu'une application (qu'elle soit nouvelle ou modifiée) est détectée.

Pour ajouter une somme de contrôle à la liste des sommes de contrôle autorisées :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Cliquez sur l'onglet Sommes de contrôle.
  4. Cliquez sur Ajouter.
  5. Recherchez l'application et cliquez deux fois dessus.
Si vous utilisez le mode interactif, le pare-feu peut afficher une boîte de dialogue d'apprentissage lorsqu'il détecte une application, qu'elle soit nouvelle ou modifiée.
  • Activation du mode interactif
  • Activation des boîtes de dialogue d'apprentissage des processus cachés
Rubrique précédente : Autorisation d'utilisation des rawsockets aux applications
Rubrique suivante : À propos de la connexion intuitive selon l'emplacement


À propos de la connexion intuitive selon l'emplacement

La connexion intuitive selon l'emplacement est une fonction de Sophos Client Firewall qui affecte une configuration de pare-feu à chaque adaptateur réseau sur votre ordinateur selon l'emplacement actuel de l'adaptateur réseau.

Cette fonction est généralement utilisée lorsque vous travaillez depuis chez vous sur votre ordinateur portable professionnel. Vous utilisez deux connexions réseau en même temps :

  • Pour votre usage professionnel, vous vous connectez au réseau de votre entreprise par le biais d'un client VPN et d'un adaptateur réseau virtuel.

  • Pour votre usage privé, vous vous connectez à votre fournisseur de services par le biais d'un câble réseau et d'un adaptateur réseau physique.

Dans ce cas de figure, la configuration professionnelle doit être appliquée à la connexion professionnelle virtuelle tandis que la configuration privée, généralement plus limitée, doit être appliquée à la connexion du fournisseur de services privé.

Remarque : la configuration privée nécessite l'instauration de certaines règles afin de permettre d'établir la connexion professionnelle "virtuelle".
Rubrique précédente : Utilisation des sommes de contrôle pour authentifier les applications
Rubrique suivante : Paramétrage de la connexion intuitive


Paramétrage de la connexion intuitive

  1. Définissez la liste des adresses MAC de la passerelle ou les noms de domaine de vos emplacements principaux. Généralement, il s'agit de vos réseaux professionnels.

  2. Créez la configuration du pare-feu qui sera utilisée pour vos emplacements principaux. Généralement, cette configuration est moins restrictive.

  3. Créez une configuration de pare-feu secondaire. Généralement, cette configuration est plus restrictive.
  4. Choisissez une configuration à appliquer.

Selon la méthode de détection que vous utilisez, le pare-feu récupère l'adresse DNS ou de la passerelle des adaptateurs réseau pour chacun de vos ordinateurs et la compare à votre liste d'adresses.

  • Si une adresse de votre liste correspond à l'adresse d'un adaptateur réseau, l'adaptateur est affecté à la configuration de l'emplacement principal.
  • Si aucune des adresses de votre liste ne correspond à l'adresse d'un adaptateur réseau, l'adaptateur est affecté à la stratégie de l'emplacement secondaire.

L'emplacement actif est affiché dans le volet État de la fenêtre Sophos Endpoint Security and Control. Si les deux configurations ont été appliquées, Active = Toutes les deux.

Important : la configuration secondaire passe du mode Interactif au mode Bloquer par défaut lorsque les deux conditions suivantes sont rencontrées :
  • Les deux emplacements sont actifs.
  • La configuration principale n'est pas interactive.
Rubrique précédente : À propos de la connexion intuitive selon l'emplacement
Rubrique suivante : Définition des emplacements principaux


Définition des emplacements principaux

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Cliquez sur l'onglet Détection de l'emplacement.
  3. Sous Méthode de détection, cliquez sur le bouton Configurer correspondant à la méthode que vous souhaitez utiliser pour définir vos emplacements principaux :
    Option | Description
    Identifier l'emplacement par DNS | Vous créez une liste de noms de domaine et d'adresses IP attendues qui correspondent à vos emplacements principaux.
    Identifier l'emplacement par adresse MAC de la passerelle | Vous créez une liste d'adresses MAC de la passerelle qui correspondent à vos emplacements principaux.
  4. Suivez les instructions à l'écran.
Rubrique précédente : Paramétrage de la connexion intuitive
Rubrique suivante : Création d'une configuration secondaire


Création d'une configuration secondaire

Le pare-feu utilise votre configuration secondaire lorsqu'il détecte que vous n'êtes pas connecté à votre emplacement principal.
  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sélectionnez la case à cocher Ajout d'une configuration pour un second emplacement.

Paramétrez maintenant la configuration de votre emplacement secondaire. Pour plus d'informations sur la manière de procéder, reportez-vous à la section À propos de la configuration du pare-feu et aux autres rubriques de la section Configuration du pare-feu.

ATTENTION :
si cet ordinateur est un portable utilisé en dehors du bureau, il peut se connecter à un réseau local inconnu. Dans ce cas, il est possible que les règles de pare-feu de la configuration secondaire qui utilisent le réseau local comme adresse autorisent le trafic inconnu. Pour cette raison, nous vous conseillons d'être très vigilants lors de l'utilisation de règles de réseau local comme configurations secondaires.
Rubrique précédente : Définition des emplacements principaux
Rubrique suivante : Sélection de la configuration à appliquer


Sélection de la configuration à appliquer

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans l'onglet Général, sous Emplacement appliqué, cliquez sur l'une des options suivantes :
    Option | Description
    Appliquer la configuration pour l'emplacement détecté | Le pare-feu applique soit la configuration principale, soit la configuration secondaire à chaque connexion réseau selon les paramètres de détection de la connexion intuitive selon l'emplacement (comme le décrit la section Paramétrage de la connexion intuitive).
    Appliquer la configuration pour l'emplacement principal | Le pare-feu applique la configuration principale à toutes les connexions réseau.
    Appliquer la configuration pour l'emplacement secondaire | Le pare-feu applique la configuration secondaire à toutes les connexions réseau.
Rubrique précédente : Création d'une configuration secondaire
Rubrique suivante : À propos des rapports du pare-feu


À propos des rapports du pare-feu

Par défaut, les rapports du pare-feu signale les modifications d'état, les événements et les erreurs à la console d'administration.

Modifications d'état du pare-feu

Le pare-feu signale les modifications d'état suivantes :

  • Modifications du mode de fonctionnement
  • Modifications de la version du logiciel
  • Modifications de la configuration du pare-feu pour autoriser tout le trafic
  • Modifications du pare-feu pour qu'il soit conforme à la stratégie

Lorsque vous travaillez en mode interactif, la configuration de votre pare-feu peut volontairement différer de la stratégie appliquée par la console d'administration. Dans ce cas, vous pouvez décider de ne pas envoyer d'alertes "Diffère de la stratégie" à la console d'administration lorsque vous modifiez certaines parties de la configuration de votre pare-feu.

Pour plus d'informations, reportez-vous à la section Activation ou désactivation du signalement des modifications locales.

Événements du pare-feu

Un événement a lieu lorsqu'une application sur votre ordinateur ou lorsque le système d'exploitation de votre ordinateur essaye de communiquer avec un autre ordinateur par le biais d'une connexion réseau.

Vous pouvez empêcher le pare-feu de signaler les événements à la console d'administration.

Pour plus d'informations, reportez-vous à la section Désactivation du signalement du trafic réseau inconnu

Rubrique précédente : Sélection de la configuration à appliquer
Rubrique suivante : Activation ou désactivation du signalement des modifications locales


Activation ou désactivation du signalement des modifications locales

Remarque : cette option n'est pas disponible à partir de Windows 8.

Si la configuration de votre pare-feu diffère de la stratégie, vous pouvez désactiver le signalement des modifications locales.

La désactivation du signalement des modifications locales empêche le pare-feu d'envoyer des alertes « diffère de la stratégie » à la console d'administration concernant les modifications apportées aux règles globales, aux applications, aux processus ou aux sommes de contrôle. Vous pouvez vouloir faire ceci, par exemple, lorsque vous travaillez en mode interactif, car il s'agit de paramètres qui peuvent être changés à l'aide des boîtes de dialogue d'apprentissage.

Si la configuration du pare-feu sur cet ordinateur est prévue pour être conforme à la stratégie, activez le signalement des modifications locales.

Pour désactiver le signalement des modifications locales :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus de renseignements sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Pour désactiver le signalement des modifications locales, cliquez sur l'onglet Général sous Rapport et dessélectionnez la case à cocher Afficher une alerte dans la console d'administration si des changements locaux sont appliqués aux règles d'applications.
    Pour activer le signalement des modifications locales, sélectionnez la case à cocher.
Rubrique précédente : À propos des rapports du pare-feu
Rubrique suivante : Désactivation du signalement du trafic réseau inconnu


Désactivation du signalement du trafic réseau inconnu

Vous pouvez empêcher le pare-feu de signaler le trafic réseau inconnu à la console d'administration. Le pare-feu considère le trafic comme inconnu s'il n'a pas de règle.

Pour empêcher le pare-feu de signaler le trafic réseau inconnu à la console d'administration :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Dans l'onglet Général, sous Blocage, sélectionnez la case à cocher Utiliser les sommes de contrôle pour authentifier les applications.
  4. Sous Signalement, dessélectionnez la case à cocher Signaler les applications et le trafic inconnus à la console d'administration.
Rubrique précédente : Activation ou désactivation du signalement des modifications locales
Rubrique suivante : Désactivation du signalement des erreurs de pare-feu


Désactivation du signalement des erreurs de pare-feu

Important : nous vous déconseillons de désactiver en permanence le signalement des erreurs de pare-feu. Désactivez le signalement seulement si vous avez besoin.

Pour empêcher le pare-feu de signaler les erreurs à la console d'administration :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Dans l'onglet Général, sous Signalement, dessélectionnez la case à cocher Signaler les erreurs à la console d'administration.
Rubrique précédente : Désactivation du signalement du trafic réseau inconnu
Rubrique suivante : Configuration de la messagerie de bureau


Configuration de la messagerie de bureau

Vous pouvez contrôler les messages que le pare-feu affiche sur le bureau.

En mode interactif, les applications inconnues et les informations sur le trafic n'apparaissent pas car les mêmes informations figurent dans les boîtes de dialogue d'apprentissage.

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Sous Configurations, cliquez sur le bouton Configurer correspondant à l'emplacement que vous souhaitez configurer.
  3. Dans l'onglet Général, sous Messagerie de bureau, procédez ainsi :
    • Pour afficher les informations sur les alertes et les erreurs du pare-feu, sélectionnez la case à cocher Afficher les alertes et les erreurs.
    • Pour afficher les informations sur les applications et le trafic inconnus, sélectionnez la case à cocher Afficher les applications et le trafic inconnus.
Rubrique précédente : Désactivation du signalement des erreurs de pare-feu
Rubrique suivante : À propos du visualiseur de journaux du pare-feu


À propos du visualiseur de journaux du pare-feu

Le visualiseur de journaux de Sophos Client Firewall vous permet de visualiser, de filtrer et d'enregistrer des informations suivantes :

  • Toutes les connexions
  • Les connexions qui ont été autorisées ou bloquées
  • Les événements du pare-feu
  • Le journal système
Rubrique précédente : Configuration de la messagerie de bureau
Rubrique suivante : Ouverture du visualiseur de journaux du pare-feu


Ouverture du visualiseur de journaux du pare-feu

Sur la page Accueil, sous Pare-feu, cliquez sur Voir le journal du pare-feu.
Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
Rubrique précédente : À propos du visualiseur de journaux du pare-feu
Rubrique suivante : Configuration de la journalisation du pare-feu


Configuration de la journalisation du pare-feu

Pour gérer la taille et le contenu de la base de données du journal des événements du pare-feu :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Configurer le pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Cliquez sur l'onglet Journal.
  3. Pour gérer la taille de la base de données du journal des événements du pare-feu, sélectionnez l'une des options suivantes :
    • Pour permettre à la base de données de croître sans limites, cliquez sur Conserver tous les enregistrements.
    • Pour effacer les anciens enregistrements, cliquez sur Effacer les anciens enregistrements et configurez les Paramètres de nettoyage du journal.
  4. Sous Paramètres de nettoyage du journal, sélectionnez une ou plusieurs des options suivantes :
    • Cliquez sur la case à cocher Supprimer les enregistrements après et saisissez ou sélectionnez un chiffre dans la zone Jours.
    • Cliquez sur la case à cocher Ne pas garder plus de et saisissez ou sélectionnez un chiffre dans la zone Enregistrements.
    • Cliquez sur la case à cocher Conserver la taille sous et saisissez ou sélectionnez un chiffre dans la zone Mo.
Rubrique précédente : Ouverture du visualiseur de journaux du pare-feu
Rubrique suivante : Changement de l'aspect du visualiseur de journaux du pare-feu


Changement de l'aspect du visualiseur de journaux du pare-feu

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Voir le journal du pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans le menu Affichage, cliquez sur Disposition.
  3. Dans la boîte de dialogue Personnalisation de la vue, sélectionnez les éléments à cacher ou à afficher :
    • L'Arborescence apparaît dans le volet gauche.
    • La Barre d'outils apparaît en haut du visualiseur de journaux du pare-feu.
    • La Barre de description apparaît au-dessus des données dans le volet droit.
    • La Barre d'état apparaît au bas du visualiseur de journaux du pare-feu.
Rubrique précédente : Configuration de la journalisation du pare-feu
Rubrique suivante : Personnalisation du format des données


Personnalisation du format des données

Vous pouvez changer le format utilisé pour afficher les éléments de données suivants dans les journaux du pare-feu :
  • Afficher les ports sous la forme d'un nombre ou d'un nom, par exemple HTTP ou 80.
  • Afficher les applications sous la forme d'icônes, de chemins de fichiers ou les deux.
  • Spécifier la taille de l'unité utilisée pour afficher la vitesse de transfert des données, par exemple Koctets ou Moctets.
  • Cacher ou afficher la grille.

Pour personnaliser le format des données :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Voir le journal du pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans le menu Affichage, cliquez sur Personnaliser.
  3. Sélectionnez les options souhaitées.
Rubrique précédente : Changement de l'aspect du visualiseur de journaux du pare-feu
Rubrique suivante : Affichage ou masquage des colonnes dans le visualiseur de journaux du pare-feu


Affichage ou masquage des colonnes dans le visualiseur de journaux du pare-feu

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Voir le journal du pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Cliquez sur un élément dans l'arborescence pour afficher des colonnes dans le volet des détails.
  3. Dans le menu Affichage, sélectionnez Ajouter/Supprimer des colonnes.
    Vous pouvez aussi cliquer avec le bouton droit de la souris sur l'un des en-têtes de colonnes.
  4. Dans la boîte de dialogue Colonnes, effectuez l'une des opérations suivantes :
    • Pour cacher une colonne, dessélectionnez la case lui correspondant.
    • Pour afficher une colonne, sélectionnez la case lui correspondant.
Rubrique précédente : Personnalisation du format des données
Rubrique suivante : Réorganisation des colonnes dans le visualiseur de journaux du pare-feu


Réorganisation des colonnes dans le visualiseur de journaux du pare-feu

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Voir le journal du pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Cliquez sur un élément dans l'arborescence pour afficher des colonnes dans le volet des détails.
  3. Dans le menu Affichage, sélectionnez Ajouter/Supprimer des colonnes.
    Vous pouvez aussi cliquer avec le bouton droit de la souris sur l'un des en-têtes de colonnes.
  4. Dans la boîte de dialogue Colonnes, cliquez sur un nom de colonne, puis cliquez sur Vers le haut ou Vers le bas pour changer la position de la colonne.

Remarques

  • Vous pouvez aussi réorganiser les colonnes dans le volet des détails en utilisant la souris pour déplacer un en-tête de colonne à gauche ou à droite de sa position d'origine. Au moment du déplacement de la colonne, une surbrillance entre les en-têtes de colonnes indique la nouvelle position de la colonne.
  • Vous pouvez redimensionner les colonnes en utilisant la souris pour déplacer les en-têtes de colonnes.
Rubrique précédente : Affichage ou masquage des colonnes dans le visualiseur de journaux du pare-feu
Rubrique suivante : Filtrage des enregistrements dans un journal de pare-feu


Filtrage des enregistrements dans un journal de pare-feu

Vous pouvez trier les enregistrements du journal du pare-feu en créant un filtre.

Pour filtrer les enregistrements du journal du pare-feu :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Voir le journal du pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans l'arborescence, sélectionnez un journal.
  3. Dans le menu Action, cliquez sur Ajouter un filtre.
  4. Suivez les instructions de l'assistant de Filtrage.
Le filtre apparaît dans l'arborescence immédiatement au-dessous du nœud du journal que vous voulez filtrer.
Rubrique précédente : Réorganisation des colonnes dans le visualiseur de journaux du pare-feu
Rubrique suivante : Exportation de tous les enregistrements depuis un journal de pare-feu


Exportation de tous les enregistrements depuis un journal de pare-feu

Pour exporter tous les enregistrements depuis le journal de pare-feu dans un fichier texte ou CSV :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Voir le journal du pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans l'arborescence, sélectionnez un journal.
  3. Cliquez avec le bouton droit de la souris sur la liste des enregistrements, puis cliquez sur Exporter tous les enregistrements.
  4. Dans la zone Nom du fichier, saisissez un nom de fichier.
  5. Dans la liste Type de fichier, cliquez sur le type de fichier désiré.
Rubrique précédente : Filtrage des enregistrements dans un journal de pare-feu
Rubrique suivante : Exportation d'une sélection d'enregistrements depuis un journal de pare-feu


Exportation d'une sélection d'enregistrements depuis un journal de pare-feu

Pour exporter une sélection d'enregistrements depuis un journal de pare-feu dans un fichier texte ou CSV :

  1. Sur la page Accueil, sous Pare-feu, cliquez sur Voir le journal du pare-feu.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans l'arborescence, sélectionnez un journal.
  3. Sélectionnez les enregistrements que vous voulez exporter.
    Si les enregistrements se mettent à jour rapidement, dans le menu Affichage, dessélectionnez la case à cocher Rafraîchir automatiquement.
  4. Dans le menu Action, cliquez sur Exporter les enregistrements sélectionnés.
  5. Dans la zone Nom du fichier, saisissez un nom de fichier.
  6. Dans la liste Type de fichier, cliquez sur le type de fichier désiré.
Rubrique précédente : Exportation de tous les enregistrements depuis un journal de pare-feu
Rubrique suivante : Mise à jour immédiate


Mise à jour immédiate

Par défaut, Sophos AutoUpdate est planifié pour se mettre à jour toutes les 10 minutes si vous êtes connecté en permanence au réseau de votre entreprise, ou toutes les 60 minutes si vous êtes connecté en permanence à Internet.

Si vous avez une connexion par modem, Sophos AutoUpdate est planifié pour effectuer une mise à jour dès vous vous connectez à Internet ou à votre réseau, puis toutes les 60 minutes.

Pour une mise à jour immédiate :

Cliquez avec le bouton droit de la souris sur l'icône Sophos Endpoint Security and Control de la zone de notification, puis cliquez sur Mettre à jour maintenant.
Rubrique précédente : Exportation d'une sélection d'enregistrements depuis un journal de pare-feu
Rubrique suivante : Planification des mises à jour


Planification des mises à jour

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Vous pouvez spécifier quand ou à quelle fréquence Sophos AutoUpdate se met à jour.

  1. Dans le menu Configuration, cliquez sur Mise à jour.
  2. Cliquez sur l'onglet Planification.
  3. Sélectionnez Activer les mises à jour automatiques, puis saisissez la fréquence (en minutes) à laquelle Sophos AutoUpdate se mettra à jour.
    Si les fichiers mis à jour sont téléchargés depuis le réseau de votre entreprise, leurs mises à jour est effectuée par défaut toutes les 10 minutes.
    Si les fichiers mis à jour sont téléchargés via Internet à partir du serveur Sophos, Sophos AutoUpdate pourra uniquement procéder à la mise à jour toutes les 60 minutes.
Rubrique précédente : Mise à jour immédiate
Rubrique suivante : Création d'une source pour les mises à jour


Création d'une source pour les mises à jour

Si vous souhaitez que Sophos AutoUpdate se mette à jour automatiquement, vous devez spécifier l'endroit à partir duquel il doit télécharger les mises à jour.

  1. Dans le menu Configuration, cliquez sur Mise à jour.
  2. Cliquez sur l'onglet Emplacement principal.
  3. Dans la liste Adresse, saisissez le chemin UNC ou l'adresse web du serveur de mise à jour.

    Pour télécharger les mises à jour directement depuis Sophos via Internet, sélectionnez Sophos dans la liste Adresse.

  4. Dans la zone Nom utilisateur, saisissez le nom utilisateur du compte qui sera utilisé pour accéder au serveur de mise à jour.
    Si le nom utilisateur doit être qualifié pour indiquer le domaine, utilisez la forme domaine\nomutilisateur.
  5. Dans le champ Mot de passe, saisissez le mot de passe du compte qui sera utilisé pour accéder au serveur de mise à jour.
Rubrique précédente : Planification des mises à jour
Rubrique suivante : Création d'une source alternative pour les mises à jour


Création d'une source alternative pour les mises à jour

Vous pouvez définir une source alternative pour les mises à jour. Si Sophos AutoUpdate ne peut pas se mettre à jour depuis sa source habituelle, il tente de se mettre à jour à partir de cette source alternative.

  1. Dans le menu Configuration, cliquez sur Mise à jour.
  2. Cliquez sur l'onglet Emplacement secondaire.
  3. Dans la liste Adresse, saisissez le chemin UNC ou l'adresse web du serveur de mise à jour.

    Pour télécharger les mises à jour directement depuis Sophos via Internet, sélectionnez Sophos dans la liste Adresse.

  4. Dans la zone Nom utilisateur, saisissez le nom utilisateur du compte qui sera utilisé pour accéder au serveur de mise à jour.
    Si le nom utilisateur doit être qualifié pour indiquer le domaine, utilisez la forme domaine\nomutilisateur.
  5. Dans le champ Mot de passe, saisissez le mot de passe du compte qui sera utilisé pour accéder au serveur de mise à jour.
Rubrique précédente : Création d'une source pour les mises à jour
Rubrique suivante : Mise à jour via un serveur proxy


Mise à jour via un serveur proxy

Si Sophos AutoUpdate se met à jour via Internet, vous devez saisir les détails de tout serveur proxy qu'il doit utiliser pour se connecter à Internet.

  1. Dans le menu Configuration, cliquez sur Mise à jour.
  2. Cliquez sur l'onglet Emplacement principal ou Emplacement secondaire.
  3. Cliquez sur Détails du proxy.
  4. Sélectionnez la case à cocher Accéder à l'emplacement via un proxy.
  5. Saisissez l'Adresse et le numéro du Port du serveur proxy.
  6. Saisissez un Nom utilisateur et un Mot de passe qui donnent accès au serveur proxy.
    Si le nom utilisateur doit être qualifié pour indiquer le domaine, utilisez la forme domaine\nomutilisateur.
Rubrique précédente : Création d'une source alternative pour les mises à jour
Rubrique suivante : Mise à jour via une connexion par modem


Mise à jour via une connexion par modem

Pour mettre à jour via une connexion par modem à Internet :

  1. Dans le menu Configuration, cliquez sur Mise à jour.
  2. Cliquez sur l'onglet Planification.
  3. Sélectionnez Vérifier les mises à jour à la connexion.
Sophos AutoUpdate se mettra à jour à chaque fois que vous vous connecterez à Internet.
Rubrique précédente : Mise à jour via un serveur proxy
Rubrique suivante : Limitation de la bande passante utilisée pour la mise à jour


Limitation de la bande passante utilisée pour la mise à jour

Pour empêcher Sophos AutoUpdate d'utiliser toute votre bande passante lorsque vous en avez besoin pour d'autres opérations (comme le téléchargement de votre courrier), vous pouvez limiter la quantité de bande passante utilisée.

  1. Dans le menu Configuration, cliquez sur Mise à jour.
  2. Cliquez sur l'onglet Emplacement principal ou Emplacement secondaire.
  3. Cliquez sur Avancés.
  4. Sélectionnez la case Limiter la quantité de bande passante utilisée et déplacez le curseur pour spécifier la quantité de bande passante utilisée par Sophos AutoUpdate.
    Remarque : si vous spécifiez plus de bande passante qu'il n'y en a de disponible, Sophos AutoUpdate utilise toute la bande passante.
Rubrique précédente : Mise à jour via une connexion par modem
Rubrique suivante : Journalisation de l'activité de mise à jour


Journalisation de l'activité de mise à jour

Vous pouvez configurer Sophos AutoUpdate pour qu'il enregistre l'activité de mise à jour dans un fichier journal.

  1. Dans le menu Configuration, cliquez sur Mise à jour.
  2. Cliquez sur l'onglet Journalisation.
  3. Sélectionnez la case à cocher Enregistrer l'activité de Sophos AutoUpdate.
  4. Dans la zone Taille maximale du journal, tapez ou sélectionnez la taille maximale en Mo pour le journal.
  5. Dans la liste Niveau du journal, sélectionnez Normal ou Détaillé.
    La journalisation détaillée fournit des informations sur beaucoup plus d'activités que le journal normal c'est pourquoi il prend du volume plus rapidement. Utilisez cette option seulement lorsque vous avez besoin d'un journal détaillé pour la résolution des problèmes.
Rubrique précédente : Limitation de la bande passante utilisée pour la mise à jour
Rubrique suivante : Consultation du fichier journal de mise à jour


Consultation du fichier journal de mise à jour

  1. Dans le menu Configuration, cliquez sur Mise à jour.
  2. Cliquez sur l'onglet Journalisation.
  3. Cliquez sur Voir le fichier journal.
Rubrique précédente : Journalisation de l'activité de mise à jour
Rubrique suivante : À propos de la protection antialtération sur cet ordinateur


À propos de la protection antialtération sur cet ordinateur

La protection antialtération vous permet d'interdire aux utilisateurs non autorisés (ayant peu d'expérience technique) et aux programmes malveillants connus de désinstaller les logiciels de sécurité de Sophos ou de les désactiver par le biais de l'interface Sophos Endpoint Security and Control.

Remarque : la protection antialtération n'est pas conçue pour assurer une protection contre les utilisateurs expérimentés techniquement. Elle n'assure pas la protection contre les programmes malveillants spécifiquement conçus pour corrompre le fonctionnement du système d'exploitation afin d'éviter d'être détecté. Ce type de malware sera uniquement détecté en effectuant un contrôle à la recherche de menaces et de comportements suspects. Pour plus d'informations, reportez-vous à la section Sophos Anti-Virus (chapitre 4).

Que signifie la protection antialtération pour les utilisateurs de cet ordinateur ?

SophosUsers et SophosPowerUsers

La protection antialtération n'affecte pas les membres des groupes SophosUser et SophosPowerUser. Lorsque la protection antialtération est activée, ils peuvent effectuer toutes les tâches qu'ils sont habituellement autorisés à effectuer sans avoir à saisir de mot de passe pour la protection antialtération.

Les membres de SophosUsers ou SophosPowerUsers ne peuvent pas activer ou désactiver la protection antialtération.

Pour plus d'informations sur les tâches que chaque groupe Sophos est autorisé à effectuer, reportez-vous à la section À propos des groupes Sophos.

SophosAdministrators

Les membres du groupe SophosAdministrator peuvent activer ou désactiver la protection antialtération.

Si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, la stratégie de protection antialtération définie dans la console détermine la configuration de la protection antialtération et le mot de passe. Si la protection antialtération est activée depuis la console, veuillez demander à votre administrateur de vous fournir un mot de passe si vous devez effectuer l'une des tâches mentionnées précédemment.

Si vous êtes un membre du groupe SophosAdministrator et que la protection antialtération est activée, vous devez connaître le mot de passe de la protection antialtération pour effectuer les tâches suivantes :

  • Reconfigurer les paramètres du contrôle sur accès ou de la détection des comportements suspects. Pour plus d'informations, reportez-vous à la section Saisie du mot de passe de la protection antialtération pour configurer le logiciel.
  • Désactiver la protection antialtération. Pour plus d'informations, reportez-vous à la section Désactivation de la protection antialtération.
  • Désinstaller les composants de Sophos Endpoint Security and Control (Sophos Anti-Virus, Sophos Client Firewall, Sophos AutoUpdate, Sophos Remote Management System) via le Panneau de configuration.
  • Désinstaller Sophos SafeGuard Disk Encryption à l'aide du Panneau de configuration.

Un SophosAdministrator qui ne connaît pas le mot de passe ne sera pas en mesure d'effectuer d'autres tâches à l'exception de celles mentionnées précédemment.

Si la protection antialtération est désactivée, et si le mot de passe de la protection antialtération a été défini auparavant, utilisez l'option Authentifier l'utilisateur pour vous identifier avant de pouvoir réactiver la protection antialtération. Toutes les autres options de configuration à disposition du groupe SophosAdministrators sont activées lorsque la protection antialtération est désactivée. Pour plus d'informations sur la réactivation de la protection antialtération, reportez-vous à la section Réactivation de la protection antialtération.

Rubrique précédente : Consultation du fichier journal de mise à jour
Rubrique suivante : Activation de la protection antialtération


Activation de la protection antialtération

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Lorsque Sophos Endpoint Security and Control est installé pour la première fois, la protection antialtération est désactivée. Si vous êtes un SophosAdministrator, vous pouvez activer la protection antialtération.

Pour activer la protection antialtération :

  1. Sur la page d'Accueil, sous Protection antialtération, cliquez sur Configurer la protection antialtération.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la boîte de dialogue Configuration de la protection antialtération, sélectionnez la case Activer la protection antialtération.
  3. Cliquez sur Définir sous le champ Mot de passe. Dans la boîte de dialogue Mot de passe de la protection antialtération, saisissez et confirmez le mot de passe.
    Conseil : le mot de passe doit contenir au minimum 8 caractères incluant une combinaison de chiffres et de lettres majuscules et minuscules.
Rubrique précédente : À propos de la protection antialtération sur cet ordinateur
Rubrique suivante : Désactivation de la protection antialtération


Désactivation de la protection antialtération

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Si vous êtes un membre du groupe SophosAdministrator, vous pouvez désactiver la protection antialtération.

Pour désactiver la protection antialtération :

  1. Si vous ne vous êtes pas encore identifié et que l'option Configurer la protection antialtération est indisponible sur la page d'Accueil, suivez les instructions de la section Saisie du mot de passe de la protection antialtération pour configurer le logiciel avant de passer à l'étape 2.
  2. Sur la page d'Accueil, sous Protection antialtération, cliquez sur Configurer la protection antialtération.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  3. Dans la boîte de dialogue Configuration de la protection antialtération, dessélectionnez la case Activer la protection antialtération et cliquez sur OK.
Rubrique précédente : Activation de la protection antialtération
Rubrique suivante : Réactivation de la protection antialtération


Réactivation de la protection antialtération

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Si vous êtes membre du groupe SophosAdministrator, vous pouvez réactiver la protection antialtération.

Pour réactiver la protection antialtération :

  1. Sur la page d'Accueil, sous Protection antialtération, cliquez sur Authentifier l'utilisateur.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la boîte de dialogue Authentification de la protection antialtération , saisissez le mot de passe de la protection antialtération et cliquez sur OK.
  3. Sur la page d'Accueil, sous Protection antialtération, cliquez sur Configurer la protection antialtération.
  4. Dans la boîte de dialogue Configuration de la protection antialtération, sélectionnez la case Activer la protection antialtération.
Rubrique précédente : Désactivation de la protection antialtération
Rubrique suivante : À propos du mot de passe de la protection antialtération


À propos du mot de passe de la protection antialtération

Lorsque la protection antialtération est activée, vous devez saisir le mot de passe de la protection antialtération pour configurer le contrôle sur accès, configurer la détection des comportements suspects ou désactiver la protection antialtération. Vous devez être un membre du groupe SophosAdministrator pour effectuer de telles opérations.

Il vous suffit de saisir le mot de passe de la protection antialtération une seule fois après avoir ouvert Sophos Endpoint Security and Control. Si vous fermez Sophos Endpoint Security and Control et le rouvrez, vous devez saisir de nouveau le mot de passe.

Si vous souhaitez désinstaller un des composants de Sophos Endpoint Security and Control, vous devez saisir le mot de passe de la protection antialtération avant de pouvoir désactiver la protection antialtération et ensuite désinstaller le logiciel.

Si la protection antialtération est désactivée, et si le mot de passe de la protection antialtération a été défini auparavant, vous devez d'abord saisir le mot de passe avant de pouvoir réactiver la protection antialtération.

Pour activer la protection antialtération, vous devez saisir le mot de passe si :

  • Vous aviez déjà activé la protection antialtération, créé un mot de passe pour la protection antialtération puis désactivé la protection antialtération.
  • Un mot de passe de la protection antialtération a été créé dans la console d'administration mais la protection antialtération n'est pas activée.
Rubrique précédente : Réactivation de la protection antialtération
Rubrique suivante : Saisie du mot de passe de la protection antialtération pour configurer le logiciel


Saisie du mot de passe de la protection antialtération pour configurer le logiciel

Si vous êtes membre du groupe SophosAdministrator, vous pouvez vous authentifier en saisissant le mot de passe de la protection antialtération.

Pour vous authentifier :

  1. Sur la page d'Accueil, sous Protection antialtération, cliquez sur Authentifier l'utilisateur.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la boîte de dialogue Authentification de la protection antialtération , saisissez le mot de passe de la protection antialtération et cliquez sur OK.
Rubrique précédente : À propos du mot de passe de la protection antialtération
Rubrique suivante : Changement du mot de passe de la protection antialtération


Changement du mot de passe de la protection antialtération

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Vous devez être membre du groupe SophosAdministrator pour pouvoir changer le mot de passe de la protection antialtération.

Pour changer le mot de passe de la protection antialtération :

  1. Si vous ne vous êtes pas encore identifié et que l'option Configurer la protection antialtération est indisponible sur la page d'Accueil, suivez les instructions de la section Saisie du mot de passe de la protection antialtération pour configurer le logiciel avant de passer à l'étape 2.
  2. Sur la page d'Accueil, sous Protection antialtération, cliquez sur Configurer la protection antialtération.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  3. Dans la boîte de dialogue Configuration de la protection antialtération, cliquez sur Changer sous le champ Mot de passe.
  4. Dans la boîte de dialogue Mot de passe de la protection antialtération, saisissez et confirmez le nouveau mot de passe.
    Conseil : le mot de passe doit contenir au minimum 8 caractères incluant une combinaison de minuscules, de majuscules et de chiffres.
Rubrique précédente : Saisie du mot de passe de la protection antialtération pour configurer le logiciel
Rubrique suivante : Désinstallation des logiciels de sécurité Sophos


Désinstallation des logiciels de sécurité Sophos

Si vous êtes membre du groupe SophosAdministrator, vous pouvez désinstaller les logiciels de sécurité Sophos via le Panneau de configuration :

  • Les composants de Sophos Endpoint Security and Control (Sophos Anti-Virus, Sophos Client Firewall, Sophos AutoUpdate, Sophos Remote Management System).
  • Sophos SafeGuard Disk Encryption

Pour désinstaller les logiciels de sécurité Sophos lorsque la protection antialtération est activée :

  1. Sur la page d'Accueil, sous Protection antialtération, cliquez sur Authentifier l'utilisateur.
    Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
  2. Dans la boîte de dialogue Authentification de la protection antialtération , saisissez le mot de passe de la protection antialtération et cliquez sur OK.
  3. Sur la page d'Accueil, sous Protection antialtération, cliquez sur Configurer la protection antialtération.
  4. Dans la boîte de dialogue Configuration de la protection antialtération, dessélectionnez la case Activer la protection antialtération et cliquez sur OK.
    La protection antialtération est désactivée.
  5. Dans le Panneau de configuration, ouvrez Ajout/Suppression de programmes, recherchez les logiciels que vous voulez supprimer et cliquez sur Modifier/Supprimer ou Supprimer. Suivez à l'écran les instructions de désinstallation des logiciels.
Rubrique précédente : Changement du mot de passe de la protection antialtération
Rubrique suivante : Consultation du journal de la protection antialtération


Consultation du journal de la protection antialtération

Le journal de la protection antialtération affiche deux types d'événement :

  • Les événements réussis d'authentification de la protection antialtération affichant le nom de l'utilisateur authentifié et l'heure d'authentification.
  • Les tentatives ratées de modifications affichant le nom du produit ou du composant Sophos pris pour cible, l'heure de la tentative et des informations détaillées sur l'utilisateur responsable de cette tentative.

Vous devez être membre du groupe SophosAdministrator pour pouvoir consulter le journal de la protection antialtération.

Pour consulter le journal de la protection antialtération :

Sur la page d'Accueil, sous Protection antialtération, cliquez sur Voir le journal de la protection antialtération.
Retrouvez plus d'informations sur la page d'Accueil à la section À propos de la page d'accueil.
Depuis la page du journal, vous pouvez copier le journal dans le Presse-papiers, l'envoyer par email ou l'imprimer.

Pour rechercher un texte spécifique dans le journal, cliquez sur Rechercher et saisissez le texte que vous souhaitez rechercher.

Rubrique précédente : Désinstallation des logiciels de sécurité Sophos
Rubrique suivante : À propos des échecs de la mise à jour


À propos des échecs de la mise à jour

Pour en savoir plus sur un échec de mise à jour, consultez le journal de la mise à jour : pour plus d'informations sur la manière de procéder, reportez-vous à la section Consultation du fichier journal de mise à jour.

Les sections ci-dessous expliquent pourquoi la mise à jour peut avoir échoué et comment vous pouvez changer les paramètres pour corriger le problème.

  • Sophos Endpoint Security and Control contacte une source incorrecte pour les mises à jour
  • Sophos Endpoint Security and Control ne peut pas utiliser votre serveur proxy
  • La mise à jour automatique n'est pas correctement planifiée
  • La source des mises à jour n'est pas gérée
Rubrique précédente : Consultation du journal de la protection antialtération
Rubrique suivante : Sophos Endpoint Security and Control contacte une source incorrecte pour les mises à jour


Sophos Endpoint Security and Control contacte une source incorrecte pour les mises à jour

  1. Dans le menu Configuration, cliquez sur Mise à jour.
  2. Sur l'onglet Emplacement principal, vérifiez que les détails de l'adresse et du compte sont ceux fournis par votre administrateur.
    Retrouvez plus d'informations sur la configuration de l'Emplacement principal à la section Création d'une source pour les mises à jour.
Rubrique précédente : À propos des échecs de la mise à jour
Rubrique suivante : Sophos Endpoint Security and Control ne peut pas utiliser votre serveur proxy


Sophos Endpoint Security and Control ne peut pas utiliser votre serveur proxy

Si Sophos Endpoint Security and Control se met à jour via Internet, assurez-vous qu'il peut utiliser votre serveur proxy (s'il en existe un).

  1. Dans le menu Configuration, cliquez sur Mise à jour.
  2. Sur l'onglet Emplacement principal, cliquez sur Détails du proxy.
  3. Assurez-vous que l'adresse, le numéro du port et les détails du compte du serveur proxy sont corrects.
    Retrouvez plus d'informations sur la saisie des détails du proxy à la section Mise à jour via un serveur proxy.
Rubrique précédente : Sophos Endpoint Security and Control contacte une source incorrecte pour les mises à jour
Rubrique suivante : La mise à jour automatique n'est pas correctement planifiée


La mise à jour automatique n'est pas correctement planifiée

  1. Dans le menu Configuration, cliquez sur Mise à jour.
  2. Cliquez sur l'onglet Planification. (pour plus d'informations sur l'onglet Planifier, reportez-vous à la section Planification des mises à jour).
  3. Si votre ordinateur est en réseau ou si vous effectuez la mise à jour via une connexion Internet haut débit, sélectionnez Activer les mises à jour automatiques et saisissez la fréquence de mise à jour. Si vous effectuez la mise à jour via une connexion par modem, sélectionnez Vérifier les mises à jour à la connexion.
Rubrique précédente : Sophos Endpoint Security and Control ne peut pas utiliser votre serveur proxy
Rubrique suivante : La source des mises à jour n'est pas gérée


La source des mises à jour n'est pas gérée

Il se peut que votre entreprise ait déplacé le répertoire (sur le réseau ou sur un serveur web) à partir duquel vous devez procéder à la mise à jour. Ou bien le répertoire n'est peut-être pas géré correctement.

Si vous pensez que c'est le cas, contactez votre administrateur réseau.

Rubrique précédente : La mise à jour automatique n'est pas correctement planifiée
Rubrique suivante : Menace non nettoyée


Menace non nettoyée

Si Sophos Anti-Virus n'a pas nettoyé de menace sur votre ordinateur, c'est peut-être pour l'une des raisons suivantes.

Le nettoyage automatique est désactivé

Si Sophos Anti-Virus n'a pas tenté de nettoyage, vérifiez que le nettoyage automatique a été activé. Retrouvez plus de renseignements sur l'activation du nettoyage automatique aux sections suivantes :
  • Configuration du nettoyage sur accès
  • Configuration du nettoyage par clic droit
  • Configuration du nettoyage pour un contrôle personnalisé

Le nettoyage automatique des adwares et des PUA n'est pas disponible pour le contrôle sur accès.

Échec du nettoyage

Si Sophos Anti-Virus n'est pas parvenu à nettoyer une menace (« Échec du nettoyage »), c'est peut-être parce qu'il ne peut pas nettoyer ce type de menace ou que vous avez des droits d'accès insuffisants.

Un contrôle intégral du système est nécessaire

Il se peut que vous deviez exécuter un contrôle intégral de l'ordinateur pour déterminer tous les composants d'une menace à plusieurs composants ou pour détecter une menace dans des fichiers précédemment cachés, avant que Sophos Anti-Virus ne puisse la nettoyer de votre ordinateur.

  1. Pour contrôler toutes les unités de disque dur, secteurs de démarrage compris, de l'ordinateur, choisissez la fonction Contrôler cet ordinateur. Retrouvez plus de renseignements à la section Exécution d'un contrôle intégral de l'ordinateur.
  2. Si la menace n'a pas encore été complètement détectée, c'est peut-être parce que vos droits d'accès sont insuffisants ou que certaines unités ou dossiers de votre ordinateur, contenant les composants de la menace, sont exclus du contrôle. Retrouvez plus de renseignements à la section Exclusion d'éléments du contrôle sur accès. Vérifiez la liste des éléments exclus du contrôle. Si certains éléments figurent dans la liste, supprimez-les de la liste et lancez un nouveau contrôle de l'ordinateur.

Le support amovible est protégé en écriture

Si vous utilisez un support amovible (par exemple, une disquette ou un CD-ROM), assurez-vous qu'il n'est pas protégé en écriture.

Le volume NTFS est protégé en écriture

S'il s'agit de fichiers présents sur un volume NTFS (Windows XP ou supérieur), assurez-vous qu'il n'est pas protégé en écriture.

Un fragment de virus/spyware a été signalé

Sophos Anti-Virus ne nettoie pas de fragment de virus/spyware parce qu'il n'a pas trouvé de correspondance exacte du virus. Retrouvez plus de renseignements à la section Fragment de virus/spyware signalé.

Rubrique précédente : La source des mises à jour n'est pas gérée
Rubrique suivante : Fragment de virus/spyware signalé


Fragment de virus/spyware signalé

Si un fragment de virus/spyware est signalé, procédez ainsi :

  1. Mettez immédiatement à jour votre protection pour que Sophos Anti-Virus dispose des tout derniers fichiers d'identités virales.
  2. Exécutez un contrôle intégral de l'ordinateur
  • Mise à jour immédiate
  • Exécution d'un contrôle intégral de l'ordinateur

Si des fragments de virus/spyware sont toujours signalés, veuillez contacter le support technique de Sophos pour obtenir des conseils.

  • Support technique

Le signalement d'un fragment de virus/spyware indique qu'une partie du fichier correspond à une partie de virus ou à un élément de spyware. Il existe trois causes possibles :

Variante d'un virus ou d'un élément de spyware connu

La majorité des nouveaux virus ou éléments de spywares sont fondés sur ceux déjà existants afin que les fragments de code classiques d'un virus ou d'un élément de spyware connu puissent apparaître comme nouveau. Si un fragment de virus/spyware est signalé, il est possible que Sophos Anti-Virus ait détecté un nouveau virus ou élément de spyware, qui pourrait devenir actif.

Virus corrompu

Les programmes de duplication de la majorité des virus contiennent des bogues qui provoquent une infection incorrecte des fichiers cibles. Une partie inactive du virus (il peut s'agir d'une partie importante) apparaît dans le fichier host et elle est détectée par Sophos Anti-Virus. Un virus corrompu ne peut pas se propager.

Base de données contenant un virus ou un élément de spyware

Lors de l'exécution d'un contrôle intégral de l'ordinateur, Sophos Anti-Virus peut signaler la présence d'un fragment de virus/spyware dans un fichier de base de données. Si c'est la cas, ne supprimez pas la base de données. Veuillez contacter le support technique de Sophos pour obtenir plus de conseils.

Retrouvez plus d'informations sur la manière de contacter le support technique à la section Support technique.

Rubrique précédente : Menace non nettoyée
Rubrique suivante : Menace partiellement détectée


Menace partiellement détectée

Pour contrôler toutes les unités de disque, y compris les secteurs de démarrage, exécutez un contrôle complet de l'ordinateur.

  • Exécution d'un contrôle intégral de l'ordinateur
Si la menace n'a pas encore été complètement détectée, c'est peut-être parce que certaines unités ou certains dossiers de votre ordinateur, contenant les composants de la menace, sont exclus du contrôle. Si la liste des exclusions contient certains de ces éléments, supprimez-les, puis effectuez de nouveau un contrôle de votre ordinateur.
  • Exclusion d'éléments du contrôle à la demande

Si la menace n'a pas été encore complètement détectée, c'est peut-être parce que vous avez des droits d'accès insuffisants.

Il se peut que Sophos Anti-Virus ne parvienne pas à détecter ou à supprimer complètement des menaces avec des composants installés sur des lecteurs réseau.

Rubrique précédente : Fragment de virus/spyware signalé
Rubrique suivante : Disparition d'un adware ou d'une PUA de la quarantaine


Disparition d'un adware ou d'une PUA de la quarantaine

Si un élément d'adware ou de PUA détecté par Sophos Anti-Virus a disparu du gestionnaire de quarantaine sans que vous ne preniez de mesures, l'adware ou la PUA peut avoir été autorisé ou nettoyé de la console d'administration ou par un autre utilisateur. Vérifiez la liste des adwares et des PUA autorisés pour voir s'il a été autorisé. Pour savoir comment procéder, reportez-vous à la section Autorisation des adwares et des PUA.

Rubrique précédente : Menace partiellement détectée
Rubrique suivante : Ralentissement de l'ordinateur


Ralentissement de l'ordinateur

Si votre ordinateur est très lent, c'est peut-être parce que vous avez une PUA fonctionnant sur votre ordinateur et le surveillant. Si le contrôle sur accès est activé, vous pouvez aussi voir plusieurs alertes de bureau avertissant à propos d'une PUA. Pour résoudre le problème, effectuez les opérations suivantes :

  1. Cliquez sur Contrôler cet ordinateur pour détecter tous les composants de la PUA. Pour plus d'informations, reportez-vous à la section Exécution d'un contrôle intégral de l'ordinateur.
    Remarque : si, après le contrôle, l'application est partiellement détectée, reportez-vous à l'étape 2 de la rubrique Menace partiellement détectée.
  2. Nettoyez l'adware ou la PUA de votre ordinateur. Pour savoir comment procéder, reportez-vous à la rubrique Traitement des adwares et des PUA en quarantaine.
Rubrique précédente : Disparition d'un adware ou d'une PUA de la quarantaine
Rubrique suivante : Autorisation d'accès aux lecteurs avec secteurs de démarrage infectés


Autorisation d'accès aux lecteurs avec secteurs de démarrage infectés

Important : si une console d'administration est utilisée pour administrer Sophos Endpoint Security and Control sur cet ordinateur, il se peut que vous perdiez tous les changements que vous avez effectués.

Par défaut, Sophos Anti-Virus empêche l'accès aux disques amovibles dont les secteurs de démarrage sont infectés.

Pour autoriser l'accès (par exemple, pour copier des fichiers depuis une disquette infectée par un virus de secteur de démarrage) :

  1. Cliquez sur Accueil > Antivirus et HIPS > Configurer l'antivirus et HIPS > Configuration > Contrôle sur accès.
  2. Sur l'onglet Contrôle, sélectionnez la case à cocher Permettre l'accès aux lecteurs avec secteurs de démarrage infectés.
Important : dès que vous aurez fini d'accéder à la disquette, dessélectionnez la case à cocher, puis retirez la disquette de l'ordinateur afin qu'elle n'essaie pas de réinfecter l'ordinateur au redémarrage.
Rubrique précédente : Ralentissement de l'ordinateur
Rubrique suivante : Accès impossible aux zones de Sophos Endpoint Security and Control


Accès impossible aux zones de Sophos Endpoint Security and Control

Si vous ne parvenez pas à utiliser ou à configurer des zones spécifiques de Sophos Endpoint Security and Control, il se peut que l'accès à ces zones soit limité à des membres de groupes d'utilisateurs Sophos particuliers.

Pour plus d'informations sur les groupes d'utilisateurs Sophos, reportez-vous à la section À propos des groupes Sophos.

Rubrique précédente : Autorisation d'accès aux lecteurs avec secteurs de démarrage infectés
Rubrique suivante : Récupération suite aux effets secondaires des virus


Récupération suite aux effets secondaires des virus

Après une infection virale, la récupération dépend de la manière dont le virus a infecté l'ordinateur.

Effets secondaires des virus

Certains virus ne laissent aucun effet secondaire à traiter. D'autres peuvent avoir des effets secondaires si violents qu'ils nécessite la restauration du disque dur par vos soins.

Certains virus modifient progressivement et imperceptiblement les données. Ce type de corruption est difficile à détecter.

Actions à mener

Il est très important de lire l'analyse de la menace sur le site Web de Sophos et de vérifier soigneusement les documents après désinfection. Reportez-vous à la section Informations sur le nettoyage pour savoir comment voir sur le site Web de Sophos les détails sur les effets secondaires du virus.

Il est indispensable que vous disposiez de sauvegardes saines. Si vous ne disposez pas de sauvegardes, commencez à en créer afin de prévenir de futures infections.

Il est parfois possible de récupérer des données sur les disques endommagés par un virus. Sophos peut vous fournir des utilitaires pour réparer les dommages occasionnés par certains virus.

Veuillez contacter le support technique de Sophos pour obtenir plus de conseils.

Retrouvez plus d'informations sur la manière de contacter le support technique à la section Support technique.

Rubrique précédente : Accès impossible aux zones de Sophos Endpoint Security and Control
Rubrique suivante : Guérison des effets secondaires des adwares et des PUA


Guérison des effets secondaires des adwares et des PUA

La suppression des adwares et des PUA peut avoir certains effets secondaires qui ne peuvent pas être éliminés lors du nettoyage.

Le système d'exploitation a été modifié

Certains éléments d'adware et de PUA modifient le système d'exploitation Windows, par exemple changent vos paramètres de connexion Internet. Sophos Anti-Virus ne parvient pas toujours à rétablir tous les paramètres aux valeurs qu'ils avaient avant l'installation de l'adware ou de la PUA. Si, par exemple, un élément d'adware ou de PUA a changé la page d'accueil du navigateur, il est impossible pour Sophos Anti-Virus de savoir quel était le paramètre précédent de la page d'accueil.

Utilitaires non nettoyés

Certains éléments d'adware et de PUA peuvent installer des utilitaires tels que des fichiers .dll ou .ocx sur votre ordinateur. Si un utilitaire est inoffensif (c'est-à-dire s'il ne possède pas les qualités d'un adware ou d'une PUA), par exemple une bibliothèque de langue, et ne fait pas partie intégrante de l'adware ou de la PUA, il se peut que Sophos Anti-Virus ne le détecte pas comme faisant partie de l'adware ou de la PUA. Dans ce cas, le fichier ne sera pas supprimé de votre ordinateur même après le nettoyage sur ce dernier de l'adware ou de la PUA qui l'a installé.

L'adware ou la PUA fait partie d'un programme dont vous avez besoin

Parfois, un élément d'adware ou de PUA fait partie d'un programme que vous avez intentionnellement installé et doit être présent pour le fonctionnement du programme. Si vous supprimez l'adware ou la PUA, le programme peut arrêter de fonctionner sur votre ordinateur.

Actions à mener

Il est très important que vous lisiez l'analyse de la menace sur le site Web de Sophos. Reportez-vous à la rubrique Informations sur le nettoyage pour savoir comment voir sur le site Web de Sophos les détails sur les effets secondaires d'un adware ou d'un PUA.

Pour pouvoir revenir à l'état précédent de votre système et récupérer ses paramètres, effectuez des sauvegardes régulières de votre système. Effectuez par ailleurs des copies de sauvegarde des fichiers exécutables originaux des programmes que vous voulez utiliser.

Pour plus d'informations ou de conseils pour récupérer des effets secondaires d'un adware et d'une PUA, contactez le support technique Sophos.

Retrouvez plus d'informations sur la manière de contacter le support technique à la section Support technique.

Rubrique précédente : Récupération suite aux effets secondaires des virus
Rubrique suivante : Erreur de mot de passe


Erreur de mot de passe

Si vous essayez de planifier un contrôle personnalisé et si un message d'erreur apparaît concernant le mot de passe, veillez à ce que :

  • Le mot de passe saisi est bien celui qui correspond au compte utilisateur
  • Le mot de passe n'est pas laissé vierge

Pour s'assurer que le mot de passe est correct, vérifiez les propriétés du compte utilisateur dans Comptes d'utilisateurs dans Panneau de configuration.

Rubrique précédente : Guérison des effets secondaires des adwares et des PUA
Rubrique suivante : Message d'erreur "Échec du service"


Message d'erreur "Échec du service"

Symptômes

L'un des messages d'erreur suivants apparaît dans la zone de notification :
  • Antivirus et HIPS : échec du service
  • Pare-feu : échec du service

Causes

L'un des services Sophos Endpoint Security and Control de votre ordinateur a échoué et doit être redémarré.

Résolution du problème

  1. À l'aide de Windows, ouvrez les Services.
  2. Procédez de l'une des manières suivantes :
    • En cas de message d'erreur Antivirus et HIPS : échec du service, cliquez avec le bouton droit de la souris sur Sophos Anti-Virus et cliquez ensuite sur Redémarrer.
    • En cas de message d'erreur Pare-feu : échec du service, cliquez avec le bouton droit de la souris sur le gestionnaire du Sophos Client Firewall et cliquez ensuite sur Redémarrer.

Remarques

  • Pour ouvrir les Services, cliquez sur Démarrer, cliquez sur Panneau de configuration, cliquez deux fois sur Outils d'administration, puis deux fois sur Services.
Rubrique précédente : Erreur de mot de passe
Rubrique suivante : La base de données du journal du pare-feu est corrompue


La base de données du journal du pare-feu est corrompue

Symptôme

Lors de l'utilisation du visualiseur du journal du pare-feu, le message d'erreur suivant apparaît "La base de données du journal de Sophos Client Firewall est corrompue."

Cause

La base de données du journal des événements du pare-feu est corrompue et doit être recréée.

Résolution du problème

Vous devez être membre du groupe d'administrateurs Windows sur cet ordinateur pour effectuer cette tâche.

  1. À l'aide de Windows, ouvrez les Services.
  2. Cliquez avec le bouton droit de la souris sur le gestionnaire du Sophos Client Firewall et cliquez ensuite sur Arrêter.

  3. À l'aide de l'Explorateur Windows, naviguez jusqu'à C:\Documents and Settings\All Users\Application Data\Sophos\Sophos Client Firewall\logs.

    Pour voir le dossier caché, vous devez afficher les fichiers et dossiers cachés dans l'Explorateur Windows.

  4. Supprimez op_data.mdb.
  5. Dans Services, cliquez avec le bouton droit de la souris sur le gestionnaire de Sophos Client Firewall et cliquez ensuite sur Démarrer.

Remarques

  • Pour ouvrir les Services, cliquez sur Démarrer, cliquez sur Panneau de configuration, cliquez deux fois sur Outils d'administration, puis deux fois sur Services.
Rubrique précédente : Message d'erreur "Échec du service"
Rubrique suivante : Glossaire


Glossaire

Adwares et applications potentiellement indésirables
Un adware affiche de la publicité, comme des messages intempestifs, qui affecte la productivité des utilisateurs et l'efficacité du système. Une application potentiellement indésirable (PUA, potentially unwanted application) est une application qui n'est pas malveillante en soi mais qui est généralement inappropriée sur une majeure partie des réseaux professionnels.
Analyse comportementale runtime
Analyse dynamique effectuée par la détection des comportements suspects et par celle des dépassements de la mémoire tampon.
Application contrôlée
Application interdite d'exécution sur votre ordinateur par la stratégie de sécurité de votre entreprise.
Application fiable
Application disposant de l'accès complet et inconditionnel à Internet.
Arborescence
Vue qui contrôle quelles données la visionneuse de journaux affiche dans sa vue des données.
Barre de description
Dans la visionneuse de journaux, barre qui apparaît au-dessus de la vue des données et qui contient le nom de l'élément couramment sélectionnée dans l'arborescence.
Bloqué
État indiquant que l'accès réseau a été refusé à des applications (y compris des processus cachés), connexions, protocoles, messages ICMP, etc.
Boîte de dialogue d'apprentissage
Boîte de dialogue demandant à l'utilisateur de choisir d'autoriser ou de bloquer une activité réseau lorsqu'une application inconnue en demande l'accès. Cette fonction est uniquement disponible dans Sophos Client Firewall à partir de Windows 7.
Configuration principale
Configuration du pare-feu utilisée sur le réseau d'entreprise auquel l'utilisateur se connecte pour son activité professionnelle quotidienne.
Configuration secondaire
Configuration du pare-feu utilisée lorsque les utilisateurs ne sont pas connectés au réseau d'entreprise principal mais à un autre réseau tel le réseau sans fil d'un hôtel ou d'un aéroport ou tout autre réseau d'entreprise.
Contrôle des données
Fonction qui réduit la perte accidentelle de données depuis les stations de travail. Elle se déclenche lorsque l'utilisateur d'une station de travail essaie de transférer un fichier qui répond aux critères définis dans la stratégie et dans les règles de contrôle des données. Par exemple, lorsqu'un utilisateur tente de copier une feuille de calcul contenant une liste de données clients dans un dispositif de stockage amovible ou de télécharger en amont un document marqué comme confidentiel dans un compte de messagerie web, le contrôle des données va, s'il est configuré pour cela, bloquer le transfert.
Contrôle des périphériques
Fonction pour réduire la perte accidentelle de données des stations de travail et restreindre l'introduction de logiciels depuis l'extérieur du réseau. Elle prend les mesures appropriées lorsqu'un utilisateur tente d'utiliser sur son poste un périphérique de stockage non autorisé ou un périphérique de réseau.
Contrôle normal
Contrôle seulement les parties d'un fichier susceptibles d'être infectées par un virus.
Contrôle par clic droit
Contrôle d'un ou de plusieurs fichiers dans Windows Explorer ou sur le Bureau que vous lancez à l'aide d'un menu de raccourcis.
Contrôle planifié
Contrôle de l'ordinateur ou de certaines parties de ce dernier, qui s'exécute à des heures définies.
Contrôle sur accès
Votre méthode principale de protection contre les menaces. À chaque fois que vous copiez, déplacez ou ouvrez un fichier ou démarrez un programme, Sophos Anti-Virus contrôle le fichier ou le programme et lui accorde l'accès uniquement s'il ne représente aucune menace pour votre ordinateur ou si son utilisation a été autorisée.
Contrôle à la demande
Contrôle que vous lancez. Vous pouvez utiliser un contrôle à la demande pour tout contrôler, que ce soit un fichier unique ou tout fichier de votre ordinateur sur lesquels vous avez les droits de lecture.
Contrôle étendu
Contrôle toutes les parties d'un fichier.
Correspondance
Doit être égal au contenu défini dans une Liste de Contrôle de Contenu.
Détection des comportements suspects
Analyse dynamique du comportement de tous les programmes s'exécutant sur le système afin de détecter et de bloquer toute activité qui semble malveillante.
Détection des dépassements de la mémoire tampon
Détecte les attaques par dépassement de la mémoire tampon.
Détection du trafic malveillant
Fonction qui détecte les communications entre les ordinateurs compromis et les serveurs de commande et de contrôle des pirates informatiques.
Erreur de contrôle
Erreur lors du contrôle d'un fichier, par exemple l'accès refusé.
Événement de menace
Détection ou désinfection d'une menace.
Événement de pare-feu
Situation qui a lieu lorsqu'une application inconnue ou le système d'exploitation sur un ordinateur tente de communiquer avec un autre ordinateur par le biais d'une connexion réseau d'une manière qui n'a pas été requise par les applications s'exécutant sur cet ordinateur.
Fichier d'identité virale (IDE)
Fichier qui permet à Sophos Anti-Virus de détecter et de désinfecter un virus, ver ou un cheval de Troie particulier.
Fichier suspect
Fichier qui présente une combinaison de caractéristiques qui sont généralement, mais pas exclusivement, rencontrées dans les virus.
Gestionnaire d'autorisation
Module qui vous permet d'autoriser les adwares et PUA, les fichiers suspects et les applications qui révèlent un comportement suspect et un dépassement de la mémoire tampon.
Gestionnaire de quarantaine
Module qui permet de visualiser et de traiter les éléments qui ont été placés en quarantaine.
ICMP
Abréviation de « Internet Control Message Protocol ». Il s'agit d'un protocole Internet multiréseau qui fournit des corrections d'erreur et toutes autres informations concernant le traitement des paquets d'adresses IP.
Inspection dynamique (stateful)
Technologie de pare-feu qui conserve un tableau des connexions réseau TCP et UDP actives. Seuls les paquets correspondant à un état de connexion connu seront autorisés par le pare-feu. Tous les autres seront rejetés.
Liste de contrôle du contenu (LCC)
Ensemble de conditions qui spécifient le contenu d'un fichier, par exemple, des numéros de carte de crédit ou de débit ou les détails d'un compte bancaire ainsi que d'autres formes d'informations d'identification personnelles. Il existe deux types de Liste de contrôle du contenu : la Liste de contrôle du contenu des SophosLabs et la Liste de contrôle du contenu personnalisée.
Messagerie instantanée
Catégorie d'applications contrôlées comprenant des applications clientes de messagerie instantanée (par exemple, MSN).
Mode de fonctionnement
Paramètre qui détermine si le pare-feu agit sur consultation de l'utilisateur (mode interactif) ou automatiquement (modes non interactif). Le mode interactif n'est plus disponible dans Sophos Client Firewall à partir de Windows 8.
Mode interactif
Mode dans lequel le pare-feu affiche une ou plusieurs boîtes de dialogue d'apprentissage lorsqu'il détecte du trafic réseau pour lequel il n'a pas de règle spécifiée. Cette fonction est uniquement disponible dans Sophos Client Firewall à partir de Windows 7.
Mode non interactif
Mode dans lequel le pare-feu bloque ou autorise tout le trafic réseau pour lequel il n'a pas de règle spécifiée.
Mémoire système
Mémoire agissant comme un pont entre les applications et le traitement des données proprement dit effectué au niveau des matériels. Elle est utilisée par le système d'exploitation.
NetBIOS
Abréviation de « Network Basic Input/Output System », c'est-à-dire système de base d'entrée-sortie de réseau local. Il s'agit d'un logiciel fournissant une interface entre le système d'exploitation, le bus d'entrée/sortie et le réseau. Presque tous les réseaux locaux de type Windows sont basés sur NetBIOS.
Nettoyage
Le nettoyage élimine les menaces sur votre ordinateur en supprimant un virus d'un fichier ou d'un secteur de démarrage, en déplaçant ou en supprimant un fichier suspect ou en supprimant un élément d'adware ou de PUA. Il n'est pas disponible pour les menaces détectées par le contrôle des pages web car les menaces ne sont pas téléchargées sur votre ordinateur. C'est la raison pour laquelle aucune mesure n'est nécessaire.
Nettoyage automatique
Nettoyage effectué sans votre intervention ou consentement.
Nettoyage manuel
Nettoyage exécuté grâce à des désinfecteurs ou des utilitaires spéciaux, ou en supprimant des fichiers manuellement.
Paramètres de nettoyage du journal
Paramètres qui contrôlent quand les enregistrements sont supprimés.
Paramètres de processus
Paramètres qui spécifient si l'accès réseau devrait être autorisé à des processus modifiés ou cachés.
Paramètres ICMP
Paramètres spécifiant quels types de communications d'administration réseau sont autorisées.
Processus caché
Application qui lance parfois un autre processus caché afin qu'il lui trouve un accès au réseau. Des applications malveillantes peuvent utiliser cette technique pour échapper aux pare-feu : au lieu de le faire elles-mêmes, elles lancent une application fiable pour qu'elle accède au réseau.
Protection antialtération
Fonction qui empêche les utilisateurs non autorisés (administrateurs locaux et utilisateurs avec peu d'expérience technique) et les malwares inconnus de désinstaller les logiciels de sécurité de Sophos ou de les désactiver par le biais de l'interface Sophos Endpoint Security and Control.
Protocole réseau
Ensemble de règles et de normes prévues pour permettre aux ordinateurs de se connecter les uns aux autres via un réseau et d'échanger des informations avec le moins d'erreurs possibles.
Périphérique de stockage
Périphériques de stockage amovibles (lecteurs flash USB, lecteurs PC Card et disques durs externes), lecteurs de CD/DVD, lecteurs de disquette et périphériques de stockage amovibles sécurisés (lecteurs flash USB SanDisk Cruzer Enterprise, Kingston Data Traveller, IronKey Enterprise, et IronKey Basic avec chiffrement de matériel).
Rawsocket
Les rawsockets permettent aux processus de contrôler tous les aspects des données qu'ils envoient sur le réseau et peuvent être utilisées à des fins malveillantes.
Rootkit
Cheval de Troie ou technologie utilisée pour dissimuler la présence d'un objet malveillant (processus, fichier, clé de registre ou port réseau) à l'utilisateur de l'ordinateur ou à l'administrateur.
Règle d'application
Règle qui s'applique uniquement aux paquets de données transférées via le réseau vers ou depuis une application donnée.
Règle de contenu
Règle contenant une ou plusieurs Listes de contrôle du contenu et spécifiant l'action prise si l'utilisateur tente de transférer dans la destination spécifiée des données qui correspondent à toutes les Listes de contrôle du contenu.
Règle globale à haute priorité
Règle appliquée avant toute autre règle globale ou d'application.
Règle personnalisée
Règle créée par l'utilisateur pour spécifier les circonstances dans lesquelles l'exécution d'une application est autorisée.
Règle système
Règle appliquée à tous les applications et qui autorise ou bloque l'activité réseau d'un système de bas niveau.
Règles globales
Règles appliquées à toutes les connexions réseau et aux applications qui n'ont pas encore de règle. Leur priorité est inférieure à celles définies sur la page Réseau local. Elles sont également une priorité moins élevée que les règles d'applications (sauf mention contraire de l'utilisateur).
Réputation des téléchargements
La réputation d'un fichier téléchargé à partir d'Internet. La réputation est calculée en fonction de l'ancienneté, de la source, de la prévalence, de l'analyse détaillée et d'autres caractéristiques du fichier. Elle permet d'établir si un fichier est sain ou s'il représente un danger potentiel pouvant endommager l'ordinateur de l'utilisateur s'il est téléchargé.
Somme de contrôle
Chaque version d'une application a une somme de contrôle unique. Le pare-feu peut utiliser cette somme de contrôle pour décider si une application est autorisée ou non.
Sophos Live Protection
Fonction qui utilise la technologie dans le Cloud pour décider instantanément si un fichier suspect est une menace et prendre les mesures spécifiées dans la configuration du nettoyage antivirus de Sophos.
Spyware
Un programme qui s'installe sur l'ordinateur de l'utilisateur de manière furtive, par subterfuge et/ou par abus de la crédulité de l'utilisateur et qui envoie, sans son autorisation ou à son insu, des informations depuis cet ordinateur vers l'extérieur.
Stratégie de pare-feu
Paramètres émis par la console d'administration et que le pare-feu utilise pour surveiller la connexion de l'ordinateur à Internet et à tout autre réseau.
Système de prévention des intrusions sur l'hôte (HIPS)
Terme général désignant une analyse du comportement avant exécution et une analyse du comportement runtime.
Trafic inconnu
Accès au réseau par une application ou un service pour lequel le pare-feu n'a pas de règle.
Type de fichier véritable
Type de fichier identifié par l'analyse de la structure d'un fichier par opposition à son extension. Cette méthode est plus fiable.
Virus non identifié
Virus pour lequel il n'existe pas d'identité spécifique.
Visionneuse de journaux
Formulaire où l'utilisateur peut voir les informations provenant d'une base de données d'événements, comme des connexions ayant été autorisées ou bloquées, le journal système et toutes les alertes qui ont été signalées.
Voix sur IP
Catégorie d'applications contrôlées incluant des applications clientes de voix sur IP.
Vue des données
Vue qui affiche différentes données en fonction de l'élément sélectionné dans l'arborescence.
Rubrique précédente : La base de données du journal du pare-feu est corrompue
Rubrique suivante : Support technique


Support technique

Vous bénéficiez du support technique des produits Sophos de l'une des manières suivantes :

  • Rendez-vous sur le forum de la communauté Sophos en anglais sur community.sophos.com/ et recherchez d'autres utilisateurs rencontrant le même problème que le vôtre.
  • Rendez-vous sur la base de connaissances du support de Sophos sur www.sophos.com/fr-fr/support.aspx.
  • Téléchargez la documentation des produits sur www.sophos.com/fr-fr/support/documentation.aspx.
  • Ouvrez un incident support sur https://secure2.sophos.com/fr-fr/support/contact-support/support-query.aspx.
Rubrique précédente : Glossaire
Rubrique suivante : Mentions légales


Mentions légales

Copyright © 1989-2016 Sophos Limited. Tous droits réservés. Aucune partie de cette publication ne peut être reproduite, stockée dans un système de recherche documentaire ou transmise, sous quelque forme ou par quelque moyen que ce soit, électronique, mécanique, photocopie, enregistrement ou autre sauf si vous possédez une licence valide, auquel cas vous pouvez reproduire la documentation conformément aux termes de cette licence ou si vous avez le consentement préalable écrit du propriétaire du copyright.

Sophos, Sophos Anti-Virus et SafeGuard sont des marques déposées de Sophos Limited, Sophos Group et de Utimaco Safeware AG, partout ou ceci est applicable. Tous les autres noms de produits et d'entreprises cités dans ce document sont des marques ou des marques déposées de leurs propriétaires respectifs.

Apache

Les logiciels Sophos mentionnés dans le présent document peuvent inclure des programmes logiciels concédés en licence (ou en sous licence) à l'utilisateur selon les termes de la licence Apache. Une copie du contrat de licence pour chacun des logiciels inclus est disponible sur http://www.apache.org/licenses/LICENSE-2.0.

Boost C++ Libraries

Boost Software License - Version 1.0 - August 17th, 2003

Permission is hereby granted, free of charge, to any person or organization obtaining a copy of the software and accompanying documentation covered by this license (the “Software”) to use, reproduce, display, distribute, execute, and transmit the Software, and to prepare derivative works of the Software, and to permit third-parties to whom the Software is furnished to do so, all subject to the following:

The copyright notices in the Software and this entire statement, including the above license grant, this restriction and the following disclaimer, must be included in all copies of the Software, in whole or in part, and all derivative works of the Software, unless such copies or derivative works are solely in the form of machine-executable object code generated by a source language processor.

THE SOFTWARE IS PROVIDED “AS IS”, WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NON-INFRINGEMENT. IN NO EVENT SHALL THE COPYRIGHT HOLDERS OR ANYONE DISTRIBUTING THE SOFTWARE BE LIABLE FOR ANY DAMAGES OR OTHER LIABILITY, WHETHER IN CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

Common Public License

Les logiciels Sophos auxquels le présent document fait référence incluent ou peuvent inclure des programmes logiciels concédés en licence (ou en sous licence) à l'utilisateur selon les termes de la licence Common Public License (CPL), qui, entre autres droits, permettent à l'utilisateur d'avoir accès au code source. La licence CPL exige que pour tout logiciel concédé en licence sous les termes de la licence CPL, qui est distribuée sous un format de code objet, le code source soit aussi mis à disposition de ces utilisateurs sous un format de code objet. Pour chaque logiciel couvert par la licence CPL, le code source est disponible sur commande par courrier postal envoyé à Sophos, par e-mail à support@sophos.fr ou par Internet sur http://www.sophos.com/fr-fr/support/contact-support.aspx. Une copie du contrat de licence pour chacun des logiciels inclus est disponible sur http://opensource.org/licenses/cpl1.0.php

ConvertUTF

Copyright 2001–2004 Unicode, Inc.

This source code is provided as is by Unicode, Inc. No claims are made as to fitness for any particular purpose. No warranties of any kind are expressed or implied. The recipient agrees to determine applicability of information provided. If this file has been purchased on magnetic or optical media from Unicode, Inc., the sole remedy for any claim will be exchange of defective media within 90 days of receipt.

Unicode, Inc. hereby grants the right to freely use the information supplied in this file in the creation of products supporting the Unicode Standard, and to make copies of this file in any form for internal or external distribution as long as this notice remains attached.

crt

# $FreeBSD$
# @(#)COPYRIGHT 8.2 (Berkeley) 3/21/94

The compilation of software known as FreeBSD is distributed under the following terms:

Copyright (c) 1992-2013 The FreeBSD Project. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the DOCUMENTATION and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE AUTHOR AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The 4.4BSD and 4.4BSD-Lite software is distributed under the following terms:

All of the documentation and software included in the 4.4BSD and 4.4BSD-Lite Releases is copyrighted by The Regents of the University of California.

Copyright 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994 The Regents of the University of California. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgement: This product includes software developed by the University of California, Berkeley and its contributors.
  4. Neither the name of the University nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The Institute of Electrical and Electronics Engineers and the American National Standards Committee X3, on Information Processing Systems have given us permission to reprint portions of their documentation.

In the following statement, the phrase "this text" refers to portions of the system documentation.

Portions of this text are reprinted and reproduced in electronic form in the second BSD Networking Software Release, from IEEE Std 1003.1-1988, IEEE Standard Portable Operating System Interface for Computer Environments (POSIX), copyright C 1988 by the Institute of Electrical and Electronics Engineers, Inc. In the event of any discrepancy between these versions and the original IEEE Standard, the original IEEE Standard is the referee document.

In the following statement, the phrase "This material" refers to portions of the system documentation. This material is reproduced with permission from American National Standards Committee X3, on Information Processing Systems. Computer and Business Equipment Manufacturers Association (CBEMA), 311 First St., NW, Suite 500, Washington, DC 20001-2178. The developmental work of Programming Language C was completed by the X3J11 Technical Committee.

The views and conclusions contained in the software and documentation are those of the authors and should not be interpreted as representing official policies, either expressed or implied, of the Regents of the University of California.

REMARQUE : The copyright of UC Berkeley's Berkeley Software Distribution ("BSD") source has been updated. The copyright addendum may be found at fttp://ftp.cs.berkeley.edu/pub/4bsd/README.Impt.License. Change and is included below.

July 22, 1999

To All Licensees, Distributors of Any Version of BSD:

As you know, certain of the Berkeley Software Distribution ("BSD") source code files require that further distributions of products containing all or portions of the software, acknowledge within their advertising materials that such products contain software developed by UC Berkeley and its contributors.

Specifically, the provision reads:

"3. All advertising materials mentioning features or use of this software must display the following acknowledgement: This product includes software developed by the University of California, Berkeley and its contributors."

Effective immediately, licensees and distributors are no longer required to include the acknowledgement within advertising materials. Accordingly, the foregoing paragraph of those BSD Unix files containing it is hereby deleted in its entirety.

William Hoskins
Director, Office of Technology Licensing
University of California, Berkeley

dtoa.c

The author of this software is David M. Gay.

Copyright © 1991, 2000 by Lucent Technologies.

Permission to use, copy, modify, and distribute this software for any purpose without fee is hereby granted, provided that this entire notice is included in all copies of any software which is or includes a copy or modification of this software and in all copies of the supporting documentation for such software.

THIS SOFTWARE IS BEING PROVIDED "AS IS", WITHOUT ANY EXPRESS OR IMPLIED WARRANTY. IN PARTICULAR, NEITHER THE AUTHOR NOR LUCENT MAKES ANY REPRESENTATION OR WARRANTY OF ANY KIND CONCERNING THE MERCHANTABILITY OF THIS SOFTWARE OR ITS FITNESS FOR ANY PARTICULAR PURPOSE.

ICU

ICU version 1.8.1 or later

COPYRIGHT AND PERMISSION NOTICE

Copyright © 1995–2008 International Business Machines Corporation and others

All rights reserved.

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, provided that the above copyright notice(s) and this permission notice appear in all copies of the Software and that both the above copyright notice(s) and this permission notice appear in supporting documentation.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS NOTICE BE LIABLE FOR ANY CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THIS SOFTWARE.

Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in this Software without prior written authorization of the copyright holder.

All trademarks and registered trademarks mentioned herein are the property of their respective owners.

IEEE Software Taggant Library

This software was developed by The Institute of Electrical and Electronics Engineers, Incorporated (IEEE), through the Industry Connections Security Group (ICSG) of its Standards Association. Portions of it include software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/), and those portions are governed by the OpenSSL Toolkit License.

IEEE License

Copyright (c) 2012 IEEE. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgment:

    "This product includes software developed by the IEEE Industry Connections Security Group (ICSG)".

  4. The name "IEEE" must not be used to endorse or promote products derived from this software without prior written permission from the IEEE Standards Association (stds.ipr@ieee.org).
  5. Products derived from this software may not contain "IEEE" in their names without prior written permission from the IEEE Standards Association (stds.ipr@ieee.org).
  6. Redistributions of any form whatsoever must retain the following acknowledgment:

    "This product includes software developed by the IEEE Industry Connections Security Group (ICSG)".

THIS SOFTWARE IS PROVIDED "AS IS" AND "WITH ALL FAULTS." IEEE AND ITS CONTRIBUTORS EXPRESSLY DISCLAIM ALL WARRANTIES AND REPRESENTATIONS, EXPRESS OR IMPLIED, INCLUDING, WITHOUT LIMITATION: (A) THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE; (B) ANY WARRANTY OF NON-INFRINGEMENT; AND (C) ANY WARRANTY WITH RESPECT TO THE QUALITY, ACCURACY, EFFECTIVENESS, CURRENCY OR COMPLETENESS OF THE SOFTWARE.

IN NO EVENT SHALL IEEE OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES, (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE AND REGARDLESS OF WHETHER SUCH DAMAGE WAS FORESEEABLE.

THIS SOFTWARE USES STRONG CRYPTOGRAPHY, WHICH MAY BE SUBJECT TO LAWS AND REGULATIONS GOVERNING ITS USE, EXPORTATION OR IMPORTATION. YOU ARE SOLELY RESPONSIBLE FOR COMPLYING WITH ALL APPLICABLE LAWS AND REGULATIONS, INCLUDING, BUT NOT LIMITED TO, ANY THAT GOVERN YOUR USE, EXPORTATION OR IMPORTATION OF THIS SOFTWARE. IEEE AND ITS CONTRIBUTORS DISCLAIM ALL LIABILITY ARISING FROM YOUR USE OF THE SOFTWARE IN VIOLATION OF ANY APPLICABLE LAWS OR REGULATIONS.

Info-ZIP

Copyright © 1990-2007 Info-ZIP. All rights reserved.

For the purposes of this copyright and license, “Info-ZIP” is defined as the following set of individuals:

Mark Adler, John Bush, Karl Davis, Harald Denker, Jean-Michel Dubois, Jean-loup Gailly, Hunter Goatley, Ed Gordon, Ian Gorman, Chris Herborth, Dirk Haase, Greg Hartwig, Robert Heath, Jonathan Hudson, Paul Kienitz, David Kirschbaum, Johnny Lee, Onno van der Linden, Igor Mandrichenko, Steve P. Miller, Sergio Monesi, Keith Owens, George Petrov, Greg Roelofs, Kai Uwe Rommel, Steve Salisbury, Dave Smith, Steven M. Schweda, Christian Spieler, Cosmin Truta, Antoine Verheijen, Paul von Behren, Rich Wales, Mike White

This software is provided “as is,” without warranty of any kind, express or implied. In no event shall Info-ZIP or its contributors be held liable for any direct, indirect, incidental, special or consequential damages arising out of the use of or inability to use this software.

Permission is granted to anyone to use this software for any purpose, including commercial applications, and to alter it and redistribute it freely, subject to the following restrictions:

  1. Redistributions of source code must retain the above copyright notice, definition, disclaimer, and this list of conditions.
  2. Redistributions in binary form (compiled executables and libraries) must reproduce the above copyright notice, definition, disclaimer, and this list of conditions in documentation and/or other materials provided with the distribution. The sole exception to this condition is redistribution of a standard UnZipSFX binary (including SFXWiz) as part of a self-extracting archive; that is permitted without inclusion of this license, as long as the normal SFX banner has not been removed from the binary or disabled.
  3. Altered versions—including, but not limited to, ports to new operating systems, existing ports with new graphical interfaces, versions with modified or added functionality, and dynamic, shared, or static library versions not from Info-ZIP—must be plainly marked as such and must not be misrepresented as being the original source or, if binaries, compiled from the original source. Such altered versions also must not be misrepresented as being Info-ZIP releases--including, but not limited to, labeling of the altered versions with the names "Info-ZIP" (or any variation thereof, including, but not limited to, different capitalizations), "Pocket UnZip," "WiZ" or "MacZip" without the explicit permission of Info-ZIP. Such altered versions are further prohibited from misrepresentative use of the Zip-Bugs or Info-ZIP e-mail addresses or the Info-ZIP URL(s), such as to imply Info-ZIP will provide support for the altered versions.
  4. Info-ZIP retains the right to use the names “Info-ZIP,” “Zip,” “UnZip,” “UnZipSFX,” “WiZ,” “Pocket UnZip,” “Pocket Zip,” and “MacZip” for its own source and binary releases.

Jansson

Copyright (c) 2009-2013 Petri Lehtinen <petri@digip.org>

Permission is hereby granted, free of charge, to any person obtaining a copy of this software and associated documentation files (the "Software"), to deal in the Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, sublicense, and/or sell copies of the Software, and to permit persons to whom the Software is furnished to do so, subject to the following conditions:

The above copyright notice and this permission notice shall be included in all copies or substantial portions of the Software.

THE SOFTWARE IS PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT. IN NO EVENT SHALL THE AUTHORS OR COPYRIGHT HOLDERS BE LIABLE FOR ANY CLAIM, DAMAGES OR OTHER LIABILITY, WHETHER IN AN ACTION OF CONTRACT, TORT OR OTHERWISE, ARISING FROM, OUT OF OR IN CONNECTION WITH THE SOFTWARE OR THE USE OR OTHER DEALINGS IN THE SOFTWARE.

Lua

Les logiciels Sophos mentionnés dans le présent document peuvent inclure des programmes logiciels concédés en licence (ou en sous licence) à l'utilisateur selon les termes de la licence Lua. Une copie du contrat de licence pour chaque logiciel inclus est disponible sur http://www.lua.org/copyright.html

Logiciels Microsoft

Ce produit Sophos peut inclure certains logiciels Microsoft que Sophos a sous licence pour intégration et utilisation dans ce produit.

Mersenne Twister (mt19937ar.c)

Copyright (c) 1997–2002 Makoto Matsumoto and Takuji Nishimura. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. The names of its contributors may not be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

OpenSSL Cryptography and SSL/TLS Toolkit

The OpenSSL toolkit stays under a dual license, i.e. both the conditions of the OpenSSL License and the original SSLeay license apply to the toolkit. See below for the actual license texts. Actually both licenses are BSD-style Open Source licenses. In case of any license issues related to OpenSSL please contact openssl-core@openssl.org.

OpenSSL license

Copyright © 1998-2011 The OpenSSL Project. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgment:

    “This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit. (http://www.openssl.org/)”

  4. The names “OpenSSL Toolkit” and “OpenSSL Project” must not be used to endorse or promote products derived from this software without prior written permission. For written permission, please contact openssl-core@openssl.org.
  5. Products derived from this software may not be called “OpenSSL” nor may “OpenSSL” appear in their names without prior written permission of the OpenSSL Project.
  6. Redistributions of any form whatsoever must retain the following acknowledgment:

    “This product includes software developed by the OpenSSL Project for use in the OpenSSL Toolkit (http://www.openssl.org/)”

THIS SOFTWARE IS PROVIDED BY THE OpenSSL PROJECT “AS IS” AND ANY EXPRESSED OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE OpenSSL PROJECT OR ITS CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

This product includes cryptographic software written by Eric Young (eay@cryptsoft.com). This product includes software written by Tim Hudson (tjh@cryptsoft.com).

Original SSLeay license

Copyright © 1995–1998 Eric Young (eay@cryptsoft.com) All rights reserved.

This package is an SSL implementation written by Eric Young (eay@cryptsoft.com). The implementation was written so as to conform with Netscape’s SSL.

This library is free for commercial and non-commercial use as long as the following conditions are adhered to. The following conditions apply to all code found in this distribution, be it the RC4, RSA, lhash, DES, etc., code; not just the SSL code. The SSL documentation included with this distribution is covered by the same copyright terms except that the holder is Tim Hudson (tjh@cryptsoft.com).

Copyright remains Eric Young’s, and as such any Copyright notices in the code are not to be removed. If this package is used in a product, Eric Young should be given attribution as the author of the parts of the library used. This can be in the form of a textual message at program startup or in documentation (online or textual) provided with the package.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. All advertising materials mentioning features or use of this software must display the following acknowledgement:

    “This product includes cryptographic software written by Eric Young (eay@cryptsoft.com)”

    The word “cryptographic” can be left out if the routines from the library being used are not cryptographic related :-).

  4. If you include any Windows specific code (or a derivative thereof) from the apps directory (application code) you must include an acknowledgement:

    “This product includes software written by Tim Hudson (tjh@cryptsoft.com)”

THIS SOFTWARE IS PROVIDED BY ERIC YOUNG “AS IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The license and distribution terms for any publically available version or derivative of this code cannot be changed. i.e. this code cannot simply be copied and put under another distribution license [including the GNU Public License.]

Protocol Buffers (libprotobuf)

Copyright 2008, Google Inc.

All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  • Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  • Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  • Neither the name of Google Inc. nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Code generated by the Protocol Buffer compiler is owned by the owner of the input file used when generating it. This code is not standalone and requires a support library to be linked with it. This support library is itself covered by the above license.

pstdint

Copyright (c) 2005-2007 Paul Hsieh
All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the DOCUMENTATION and/or other materials provided with the distribution.
  3. The name of the author may not be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE AUTHOR "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE AUTHOR BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Simple ECMAScript Engine (SEE)

Copyright © 2003, 2004, 2005, 2006, 2007 David Leonard. All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. Neither the name of David Leonard nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS “AS IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

SQLCipher

Copyright © 2008-2012 Zetetic LLC

All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  • Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  • Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  • Neither the name of the ZETETIC LLC nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY ZETETIC LLC ''AS IS'' AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL ZETETIC LLC BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

strcasestr.c

Copyright © 1990, 1993 The Regents of the University of California. All rights reserved.

This code is derived from software contributed to Berkeley by Chris Torek.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.
  3. Neither the name of the University nor the names of its contributors may be used to endorse or promote products derived from this software without specific prior written permission.

THIS SOFTWARE IS PROVIDED BY THE REGENTS AND CONTRIBUTORS “AS IS” AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE REGENTS OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

Udis86

Copyright (c) 2002-2009 Vivek Thampi
All rights reserved.

Redistribution and use in source and binary forms, with or without modification, are permitted provided that the following conditions are met:

  1. Redistributions of source code must retain the above copyright notice, this list of conditions and the following disclaimer.
  2. Redistributions in binary form must reproduce the above copyright notice, this list of conditions and the following disclaimer in the documentation and/or other materials provided with the distribution.

THIS SOFTWARE IS PROVIDED BY THE COPYRIGHT HOLDERS AND CONTRIBUTORS "AS IS" AND ANY EXPRESS OR IMPLIED WARRANTIES, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE ARE DISCLAIMED. IN NO EVENT SHALL THE COPYRIGHT OWNER OR CONTRIBUTORS BE LIABLE FOR ANY DIRECT, INDIRECT, INCIDENTAL, SPECIAL, EXEMPLARY, OR CONSEQUENTIAL DAMAGES (INCLUDING, BUT NOT LIMITED TO, PROCUREMENT OF SUBSTITUTE GOODS OR SERVICES; LOSS OF USE, DATA, OR PROFITS; OR BUSINESS INTERRUPTION) HOWEVER CAUSED AND ON ANY THEORY OF LIABILITY, WHETHER IN CONTRACT, STRICT LIABILITY, OR TORT (INCLUDING NEGLIGENCE OR OTHERWISE) ARISING IN ANY WAY OUT OF THE USE OF THIS SOFTWARE, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGE.

The views and conclusions contained in the software and documentation are those of the authors and should not be interpreted as representing official policies, either expressed or implied, of the FreeBSD Project.

Unicode

UNICODE, INC. LICENSE AGREEMENT – DATA FILES AND SOFTWARE

Unicode Data Files include all data files under the directories http://www.unicode.org/Public/, http://www.unicode.org/reports/, and http://www.unicode.org/cldr/data/. Unicode Software includes any source code published in the Unicode Standard or under the directories http://www.unicode.org/Public/, http://www.unicode.org/reports/, and http://www.unicode.org/cldr/data/.

NOTICE TO USER: Carefully read the following legal agreement. BY DOWNLOADING, INSTALLING, COPYING OR OTHERWISE USING UNICODE INC.'S DATA FILES ("DATA FILES"), AND/OR SOFTWARE ("SOFTWARE"), YOU UNEQUIVOCALLY ACCEPT, AND AGREE TO BE BOUND BY, ALL OF THE TERMS AND CONDITIONS OF THIS AGREEMENT. IF YOU DO NOT AGREE, DO NOT DOWNLOAD, INSTALL, COPY, DISTRIBUTE OR USE THE DATA FILES OR SOFTWARE.

COPYRIGHT AND PERMISSION NOTICE

Copyright © 1991–2007 Unicode, Inc. All rights reserved. Distributed under the Terms of Use in http://www.unicode.org/copyright.html.

Permission is hereby granted, free of charge, to any person obtaining a copy of the Unicode data files and any associated documentation (the "Data Files") or Unicode software and any associated documentation (the "Software") to deal in the Data Files or Software without restriction, including without limitation the rights to use, copy, modify, merge, publish, distribute, and/or sell copies of the Data Files or Software, and to permit persons to whom the Data Files or Software are furnished to do so, provided that (a) the above copyright notice(s) and this permission notice appear with all copies of the Data Files or Software, (b) both the above copyright notice(s) and this permission notice appear in associated documentation, and (c) there is clear notice in each modified Data File or in the Software as well as in the documentation associated with the Data File(s) or Software that the data or software has been modified.

THE DATA FILES AND SOFTWARE ARE PROVIDED "AS IS", WITHOUT WARRANTY OF ANY KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. IN NO EVENT SHALL THE COPYRIGHT HOLDER OR HOLDERS INCLUDED IN THIS NOTICE BE LIABLE FOR ANY CLAIM, OR ANY SPECIAL INDIRECT OR CONSEQUENTIAL DAMAGES, OR ANY DAMAGES WHATSOEVER RESULTING FROM LOSS OF USE, DATA OR PROFITS, WHETHER IN AN ACTION OF CONTRACT, NEGLIGENCE OR OTHER TORTIOUS ACTION, ARISING OUT OF OR IN CONNECTION WITH THE USE OR PERFORMANCE OF THE DATA FILES OR SOFTWARE.

Except as contained in this notice, the name of a copyright holder shall not be used in advertising or otherwise to promote the sale, use or other dealings in these Data Files or Software without prior written authorization of the copyright holder.

UnRAR

The source code of UnRAR utility is freeware. This means:

  1. All copyrights to RAR and the utility UnRAR are exclusively owned by the author - Alexander Roshal.
  2. The UnRAR sources may be used in any software to handle RAR archives without limitations free of charge, but cannot be used to re-create the RAR compression algorithm, which is proprietary. Distribution of modified UnRAR sources in separate form or as a part of other software is permitted, provided that it is clearly stated in the documentation and source comments that the code may not be used to develop a RAR (WinRAR) compatible archiver.
  3. The UnRAR utility may be freely distributed. It is allowed to distribute UnRAR inside of other software packages.
  4. THE RAR ARCHIVER AND THE UnRAR UTILITY ARE DISTRIBUTED “AS IS”. NO WARRANTY OF ANY KIND IS EXPRESSED OR IMPLIED. YOU USE AT YOUR OWN RISK. THE AUTHOR WILL NOT BE LIABLE FOR DATA LOSS, DAMAGES, LOSS OF PROFITS OR ANY OTHER KIND OF LOSS WHILE USING OR MISUSING THIS SOFTWARE.
  5. Installing and using the UnRAR utility signifies acceptance of these terms and conditions of the license.
  6. If you don’t agree with terms of the license you must remove UnRAR files from your storage devices and cease to use the utility.

Thank you for your interest in RAR and UnRAR.

Alexander L. Roshal

Windows Template Library (WTL)

This product may contain Windows Template Library (WTL) and/or WixToolset code, which are licensed under the Common Public License 1.0. The source code for the components is available from Sophos, upon request, by emailing TPCRequest@sophos.com

wow64ext library

This is used in Sophos Virus Removal Tool as a shared library (wow64ext.dll), which may be removed or subsituted without affecting other functionality. Its use is covered by the following license:

GNU LESSER GENERAL PUBLIC LICENSE

Version 3, 29 June 2007

Copyright (C) 2007 Free Software Foundation, Inc.

Everyone is permitted to copy and distribute verbatim copies of this license document, but changing it is not allowed.

This version of the GNU Lesser General Public License incorporates the terms and conditions of version 3 of the GNU General Public License, supplemented by the additional permissions listed below.

  • 0. Additional Definitions.

    As used herein, "this License" refers to version 3 of the GNU Lesser General Public License, and the "GNU GPL" refers to version 3 of the GNU General Public License.

    "The Library" refers to a covered work governed by this License, other than an Application or a Combined Work as defined below.

    An "Application" is any work that makes use of an interface provided by the Library, but which is not otherwise based on the Library. Defining a subclass of a class defined by the Library is deemed a mode of using an interface provided by the Library.

    A "Combined Work" is a work produced by combining or linking an Application with the Library. The particular version of the Library with which the Combined Work was made is also called the "Linked Version".

    The "Minimal Corresponding Source" for a Combined Work means the Corresponding Source for the Combined Work, excluding any source code for portions of the Combined Work that, considered in isolation, are based on the Application, and not on the Linked Version.

    The "Corresponding Application Code" for a Combined Work means the object code and/or source code for the Application, including any data and utility programs needed for reproducing the Combined Work from the Application, but excluding the System Libraries of the Combined Work.

  1. Exception to Section 3 of the GNU GPL.

    You may convey a covered work under sections 3 and 4 of this License without being bound by section 3 of the GNU GPL.

  2. Conveying Modified Versions.

    If you modify a copy of the Library, and, in your modifications, a facility refers to a function or data to be supplied by an Application that uses the facility (other than as an argument passed when the facility is invoked), then you may convey a copy of the modified version:

    1. under this License, provided that you make a good faith effort to ensure that, in the event an Application does not supply the function or data, the facility still operates, and performs whatever part of its purpose remains meaningful, or
    2. under the GNU GPL, with none of the additional permissions of this License applicable to that copy.
  3. Object Code Incorporating Material from Library Header Files.

    The object code form of an Application may incorporate material from a header file that is part of the Library. You may convey such object code under terms of your choice, provided that, if the incorporated material is not limited to numerical parameters, data structure layouts and accessors, or small macros, inline functions and templates (ten or fewer lines in length), you do both of the following:

    1. Give prominent notice with each copy of the object code that the Library is used in it and that the Library and its use are covered by this License.
    2. Accompany the object code with a copy of the GNU GPL and this license document.
  4. Combined Works.

    You may convey a Combined Work under terms of your choice that, taken together, effectively do not restrict modification of the portions of the Library contained in the Combined Work and reverse engineering for debugging such modifications, if you also do each of the following:

    1. Give prominent notice with each copy of the Combined Work that the Library is used in it and that the Library and its use are covered by this License.
    2. Accompany the Combined Work with a copy of the GNU GPL and this license document.
    3. For a Combined Work that displays copyright notices during execution, include the copyright notice for the Library among these notices, as well as a reference directing the user to the copies of the GNU GPL and this license document.
    4. Procédez de l'une des manières suivantes :

      0) Convey the Minimal Corresponding Source under the terms of this License, and the Corresponding Application Code in a form suitable for, and under terms that permit, the user to recombine or relink the Application with a modified version of the Linked Version to produce a modified Combined Work, in the manner specified by section 6 of the GNU GPL for conveying Corresponding Source

      1) Use a suitable shared library mechanism for linking with the Library. A suitable mechanism is one that (a) uses at run time a copy of the Library already present on the user's computer system, and (b) will operate properly with a modified version of the Library that is interface-compatible with the Linked Version.

    5. Provide Installation Information, but only if you would otherwise be required to provide such information under section 6 of the GNU GPL, and only to the extent that such information is necessary to install and execute a modified version of the Combined Work produced by recombining or relinking the Application with a modified version of the Linked Version. (If you use option 4d0, the Installation Information must accompany the Minimal Corresponding Source and Corresponding Application Code. If you use option 4d1, you must provide the Installation Information in the manner specified by section 6 of the GNU GPL for conveying Corresponding Source.)
  5. Combined Libraries.

    You may place library facilities that are a work based on the Library side by side in a single library together with other library facilities that are not Applications and are not covered by this License, and convey such a combined library under terms of your choice, if you do both of the following:

    1. Accompany the combined library with a copy of the same work based on the Library, uncombined with any other library facilities, conveyed under the terms of this License.
    2. Give prominent notice with the combined library that part of it is a work based on the Library, and explaining where to find the accompanying uncombined form of the same work.
  6. Revised Versions of the GNU Lesser General Public License.

    The Free Software Foundation may publish revised and/or new versions of the GNU Lesser General Public License from time to time. Such new versions will be similar in spirit to the present version, but may differ in detail to address new problems or concerns.

    Each version is given a distinguishing version number. If the Library as you received it specifies that a certain numbered version of the GNU Lesser General Public License "or any later version" applies to it, you have the option of following the terms and conditions either of that published version or of any later version published by the Free Software Foundation. If the Library as you received it does not specify a version number of the GNU Lesser General Public License, you may choose any version of the GNU Lesser General Public License ever published by the Free Software Foundation.

    If the Library as you received it specifies that a proxy can decide whether future versions of the GNU Lesser General Public License shall apply, that proxy's public statement of acceptance of any version is permanent authorization for you to choose that version for the Library.

Rubrique précédente : Support technique